混合版本的 Microsoft Outlook 和 Outlook for Mac 中的 Outlook 委托功能

原始 KB 编号:   924470

摘要

在 Microsoft Outlook 中使用委派功能时,我们建议经理和所有代理人使用 Microsoft Office Outlook 2007 Service Pack 2 (SP2) 或更高版本,这包括 Microsoft Outlook 2010、Outlook 2013 和 Outlook 2016。 此外,如果使用 Macintosh 客户端,则应该使用 Microsoft Outlook for Mac 2011 或 Outlook 2016 for Mac。 不会阻止经理和代理运行早期版本的 Outlook 或 Entourage。 但是,我们强烈建议尽可能保持这种合并早于 Outlook 2007 SP2 或 Entourage 2008 版本的重叠期。

更多信息

虽然 Outlook 和 Outlook for Mac 无法检测经理和代理人是否使用早期版本的电子邮件客户端,但我们建议经理和所有代理人使用 Outlook 2016、Outlook 2013、Outlook 2010、Outlook 2007 SP2 (或更高版本) 、Outlook 2016 for Mac 或 Outlook for Mac 2011。 通过执行此操作,您可以提高日历可靠性。 我们意识到无法同时升级到同一版本的 Outlook 的用户可能必须运行在结合了早期版本的 Outlook 或 Entourage 的混合环境中。 但是,在升级期间,您应将此类混合版本拓扑限制为 (两个月左右) 。 如果遇到日历可靠性问题,作为第一个疑难解答步骤,请为经理及其所有代理人部署较新的受支持的客户端版本。 然后,在采取其他疑难解答步骤之前,确定问题是否继续出现。

备注

Microsoft Entourage 2004 for Mac 的支持已于 2012 年 1 月 10 日结束,Microsoft Entourage 2008 for Mac 的支持于 2013 年 4 月 9 日结束。 有关 Microsoft Office 2004 for Mac 和 Microsoft Office 2008 for Mac 有关详细信息,请参阅 Microsoft 支持生命周期策略

在 Outlook 的早期版本(如 Outlook 2003 和 Outlook 2002)中,经理和代理人可以使用不同版本的 Outlook。 例如,代理可以使用 Outlook 2002,经理可以使用 Outlook 2003。 但是,我们不建议此配置。

基于不同版本的 Mac 电子邮件Exchange Server要求

如果经理或代理人使用的是 Microsoft Exchange Server 2003,则 Entourage 2008 是必需的。 如果经理和代理人在 Exchange Server 2007 或更高版本上都有邮箱,则支持 Outlook for Mac 2011。

重要

Entourage 客户端无法与 Exchange Server 2007 或 Exchange Server 2010 上的邮箱进行委派权限分配,除非 Exchange 组织中存在公用文件夹。 如果 Exchange 2007 组织中不存在公用文件夹,请使用下列解决方法之一:

  • 将公用文件夹存储添加到Exchange Server。
  • 将代理和经理移动到 Outlook 2016、Outlook 2013、Outlook 2010 或 Outlook 2007 SP2 (或更高版本) 。 Outlook 2013、Outlook 2010 和 Outlook 2007 不需要公用文件夹,可以访问 Exchange Server 2007 (或更高版本) 上的邮箱。