无法登录或激活 Outlook 和 Microsoft 365 应用程序

症状

Microsoft Outlook 或其他 Office 应用程序无法完成激活或无法连接到 Exchange Online 或其他 Microsoft 365 服务。

有线 LAN 网络连接可能会显示一个指示"无 Internet 访问"的黄色感叹号警报。

备注

使用 WI-Fi 时不会发生此问题。

原因

出现此问题的原因如下之一:

  • 网络接口卡 (NIC) 不兼容。
  • IPv4 校验和功能处于活动状态。

分辨率

步骤 1:更新你的设备的网卡驱动程序

网卡制造商频繁发布驱动程序更新,以提高性能并修复兼容性问题。 如果没有通过 Windows 更新提供的更新,请转到网卡制造商网站的支持或下载部分,了解如何下载和安装最新的驱动程序。

如果更新的驱动程序无法解决此问题,请转到步骤 2。

步骤 2:通过禁用 IPv4 校验和卸载功能进行测试

备注

此步骤可能仅暂时解决此问题。 与网络设备制造商和 Microsoft Windows 支持人员合作,以查找永久性解决方案。

下面将了解如何禁用 IPv4 校验和卸载功能:

  1. 在 Windows 控制面板中,打开 "查看网络连接" 项。
  2. 右键单击网络适配器,选择"属性 > 配置",然后选择"高级" 选项卡。
  3. 选择 "IPv4 校验和卸载", 然后选择"禁用 "。
  4. 选择“确定”以保存更改。

详细信息

地址校验和卸载是一项 NIC 功能,用于将地址校验和计算卸载到 NIC 硬件的地址校验和 (IP、TCP、UDP) ,同时用于发送 (Tx) 和接收 (Rx) 。

在接收路径上,校验和卸载计算 IP、TCP 和 UDP 标头中的校验和,并指示操作系统是否传递、失败或未检查校验和。 如果 NIC 断言校验和有效,则系统将接受数据包未进行挑战。 如果 NIC 断言校验和无效或未选中,则 IP/TCP/UDP 堆栈在内部再次计算校验和。 如果计算校验和失败,将丢弃数据包。

有关详细信息,请参阅 Hardware Only (HO) features and technologies