升级到 Office 2016 时出错

原始 KB 编号:   3098831

症状

升级到 Office 2016 时,在安装过程中会收到以下错误消息:

停止,应等待安装 Office 2016
无法从当前邮箱接收邮件。
Outlook 2016 需要访问 Exchange 服务的自动发现服务。 您可能需要就此问题与您的邮箱提供商或系统管理员联系。

错误消息的屏幕截图

如果您选择" 继续安装 并升级到 Outlook 2016",然后启动 Outlook,则会收到以下错误消息:

Outlook 无法登录。 验证您是否已连接到 Internet,并且使用正确的服务器和邮箱名称。

单击" 确定" 后,您将收到以下错误消息:

无法启动 Microsoft Outlook。 无法打开 Outlook 窗口。 无法打开文件夹集。

备注

在显示这些错误消息之前,Outlook 可能会冻结初始屏幕几分钟。

原因

如果 Office 2016更新过程确定自动发现服务不可访问,您将收到"症状"部分中提到的错误消息。 更新过程将检查当前的 Outlook 配置,以确定您是否受一些已知问题的影响。

如果您选择"仍然 安装 "以升级到 Office 2016,然后启动 Outlook,则 Outlook 可能无法连接到 Exchange Server 自动发现服务,因为自动发现未配置或无法正常工作。 这将生成一条错误消息。

升级 Outlook 或新建配置文件后,首次启动 Outlook 时需要自动发现来配置 Outlook 配置文件。

此问题可能由以下原因之一导致:

  • Outlook 的以前版本配置为在没有自动发现Exchange Server连接。 这是通过手动指定服务器设置完成。 在 Outlook 2016 中,手动配置 Exchange 帐户的选项不再可用。

  • 自动发现以前可用,但不再可用。

解决方案

若要解决此问题,Exchange Server或服务提供商应确保自动发现功能正常,并且 Outlook 2016 可以访问它。

更多信息

在 Outlook 2016 和 Outlook 2016 之间的初始连接期间需要自动Exchange Server。 这是因为 Outlook 使用自动发现自动配置连接设置。 早期版本的 Outlook 还使用自动发现启用重要功能。

若要详细了解如何配置自动发现,请参阅以下文章: