尝试配置Microsoft Dynamics CRM for Microsoft Office Outlook时通信被阻止错误

本文提供了尝试配置Microsoft Dynamics CRM for Microsoft Office Outlook时发生的错误的解决方案。

适用于:Microsoft Dynamics CRM 2013、Microsoft CRM client for Microsoft Office Outlook、Microsoft Dynamics CRM 2015、Microsoft Dynamics CRM 2016
原始 KB 编号: 2997744

症状

尝试配置Microsoft Dynamics CRM for Microsoft Office Outlook时,会收到以下错误消息:

“计算机防火墙设置阻止了与Microsoft Dynamics CRM所需的 Web 服务的通信。”

原因

outlook Microsoft Dynamics CRM无法与所需的服务通信。 这可能是因为客户端的计算机阻止了通过代理或代理 PAC 文件不允许通信的通信。

解决方案

请参阅以下链接:

解决方案 |CRM 2013 Outlook 客户端 - (407) 代理身份验证要求异常

如果在将 Outlook 的 CRM 连接到 CRM Online 组织时仍遇到问题,请运行Microsoft 支持部门和恢复助手来诊断并修复问题。