升级到 Dynamics 365 (版本 8.2) 后无法打开记录

本文解决了升级到 Microsoft Dynamics 365 (版本 8.2) 后无法打开记录的问题。

适用范围:Microsoft Dynamics CRM
原始 KB 编号: 4021546

症状

升级到 Microsoft Dynamics 365 (版本 8.2) 后,用户在尝试打开记录时会看到以下消息:

从Dynamics 365请求数据

原因

Microsoft 正在调查此问题的原因。

解决方案

清除 Web 浏览器缓存。

对于 Internet Explorer

有关如何清除 Internet Explorer 历史记录和缓存的信息,请参阅 在 Internet Explorer 中查看和删除浏览历史记录

对于 Chrome

有关如何在 Google Chrome 中清除浏览数据的信息,请参阅 清除浏览数据

更多信息

你可能会遇到脚本错误报告,而不是从Dynamics 365请求数据消息。 如果选择显示详细信息,则详细信息部分包括以下信息:

<ScriptErrorDetails><Message>无法读取 null</Message<>Line>0</Line><URL>/form/page.aspx?lcid=1033&themeId=f499443d 的属性“indexOf”-2082-4938-8842-e7ee62de9a23&tstamp=516018&updateTimeStamp=636282175432024213&userts=131376974756230385&=1414106529#etc=1&extraqs=%3f_gridType%3d1%26etc%3d1%26id%3d%257b1C1A06B8-9C2A-E711-811A-480FCFEB3AB1%257d%26rskey%3d%257b00000000-0000-0000-00AA-000010001001%257d&pagemode=iframe&pagetype=entityrecord&rskey=%7b00000000-0000-0000-00AA-000010001001%7d&counter=1493225782146</URL><PageURL>/form/page.aspx?lcid=1033</PageURL><函数>SendMessageToPageManager (消息) </Function><FunctionRaw>函数 SendMessageToPageManager (消息) {try{window.parent.Mscrm.TurboForm.Control.CustomScriptsManager.processMessage (message) ;}catch (e) {parent。Mscrm.CrmDebug.fail (“遇到异常处理消息: ” + 消息) ;parent.catchError (e.mes</FunctionRaw><CallStack><函数>SendMessageToPageManager (消息) </Function><Function>RunHandlerInternal (方法,parameters,executionContext,executeIfAvailableOnly) </Function><>RunHandlers () </Function>><OnScriptTagLoaded (url) </Function><Function>anonymous () {OnScriptTagLoaded (url) ;}</Function></CallStack></ScriptErrorDetails>