針對 Dynamics 365 Sales Professional 的問題進行疑難排解
使用下列疑難排解主題來快速尋找資訊,以解決使用者的問題。
問題 1 - 無法註冊 Sales Professional 試用版
原因
如果您的 Microsoft 365 租使用者系統管理員已停用貴組織的試用版註冊,您會看到下列錯誤訊息:
您的 IT 部門已關閉 Dynamics 365 Sales Professional 試用版的註冊。 請與他們連絡以完成註冊。
租使用者系統管理員有兩種方式可以防止使用者執行自助式註冊:
- 使用
AdHocSubscriptionsNotAllowed參數防止租使用者的電子郵件註冊 - 防止在租使用者 ()
NewUsersNotAllowed內建立新的使用者。
解決方案
請連絡您的 IT 部門,並與他們合作以協助您註冊。
問題 2 - 「建置您的銷售專業人員體驗時發生錯誤。 您要再試一次嗎?」 註冊時發生錯誤
註冊時,您會收到下列錯誤訊息:
建置您的銷售專業人員體驗時發生錯誤。 您要再試一次嗎?
原因
此錯誤有幾個可能的原因:
您已註冊租使用者的 Sales Professional 應用程式,並嘗試在第一個試用實例到期之前,使用相同租使用者的其他認證再次註冊。
您不是使用完整的註冊 URL,而是使用註冊 URL 中存在的回復 URL。 例如,您使用的
https://salesprotrial.dynamics.microsoft.com是 ,而不是 https://signup.microsoft.com/Signup?sku=9c7bff7a-3715-4da7-88d3-07f57f8d0fb6&RU=https://salesprotrial.dynamics.microsoft.com 。在註冊過程中指派給您的 Sales Professional 試用版授權不會與 Azure Active Directory 同步。
解決方案
請嘗試下列步驟來解決此問題:
- 清除瀏覽器快取,然後關閉瀏覽器。
- 請等候至少五分鐘,然後以私人瀏覽模式開啟瀏覽器。
- 使用完整 註冊 URL。