針對 Dynamics 365 Sales Professional 的問題進行疑難排解

使用下列疑難排解主題來快速尋找資訊,以解決使用者的問題。

問題 1 - 無法註冊 Sales Professional 試用版

原因

如果您的 Microsoft 365 租使用者系統管理員已停用貴組織的試用版註冊,您會看到下列錯誤訊息:

您的 IT 部門已關閉 Dynamics 365 Sales Professional 試用版的註冊。 請與他們連絡以完成註冊。

指出已關閉試用版單一的錯誤訊息。

租使用者系統管理員有兩種方式可以防止使用者執行自助式註冊:

  • 使用 AdHocSubscriptionsNotAllowed 參數防止租使用者的電子郵件註冊
  • 防止在租使用者 () NewUsersNotAllowed 內建立新的使用者。

解決方案

請連絡您的 IT 部門,並與他們合作以協助您註冊。

問題 2 - 「建置您的銷售專業人員體驗時發生錯誤。 您要再試一次嗎?」 註冊時發生錯誤

註冊時,您會收到下列錯誤訊息:

建置您的銷售專業人員體驗時發生錯誤。 您要再試一次嗎?

指出建置銷售專業人員體驗時發生錯誤的錯誤訊息。

原因

此錯誤有幾個可能的原因:

解決方案

請嘗試下列步驟來解決此問題:

  1. 清除瀏覽器快取,然後關閉瀏覽器。
  2. 請等候至少五分鐘,然後以私人瀏覽模式開啟瀏覽器。
  3. 使用完整 註冊 URL