資料庫需要升級或不受支援 (SharePoint Server)Databases require upgrade or not supported (SharePoint Server)

摘要:了解如何解決 SharePoint Server 2016 和 SharePoint 2013 的 SharePoint Health Analyzer 規則「資料庫需要升級,否則無法支援」。Summary: Learn how to resolve the SharePoint Health Analyzer rule "Databases require upgrade or not supported" for SharePoint Server 2016 and SharePoint 2013.

規則名稱: 資料庫需要升級,否則無法支援。Rule Name: Databases require upgrade or not supported.

摘要: 資料庫版本太舊,已超出回溯相容性的範圍,或資料庫的版本較目前的 SharePoint Server 版本新,導致無法支援,因此必須升級。Summary: The databases require upgrade because their versions are earlier than the backward-compatible range, or the databases are not supported because their versions are later than the current version of SharePoint Server.

原因:若資料庫的版本太舊,超出了回溯相容性的範圍,或較目前的 SharePoint Server 版本新。Cause: Versions of databases are earlier than the backward-compatible range, or are later than the current version of SharePoint Server.

解決方案:將資料庫升級為 SQL Server 2014。Resolution: Upgrade databases to SQL Server 2014.

  • 如需如何升級資料庫的資訊,請參閱下列資源:<升級 SQL Server>。See the following resource for information about how to upgrade databases: Upgrade SQL Server.