電子郵件上的「傳送」時間戳記在網頁上的 Outlook 中不正確

徵狀

當您在公司郵件環境中登入 Outlook 網頁版(正式稱為 Microsoft Outlook Web App 或 Outlook Web App)時,電子郵件訊息上的傳送時間戳記可能會不正確。 此外,會議邀請的時間也可能不正確。

原因

如果下列所有條件皆成立,就會發生此問題:

  • 您所在的地區不符合夏時制(DST)。
  • 在主控信箱的伺服器上執行 Microsoft Exchange Server 的伺服器位於 DST 的後續區域中。

解決方案

若要解決此問題,請將 Exchange 伺服器上的時區設定為符合伺服器所在國家/地區的協調世界時(UTC)區域。 請確定該國家/地區的 UTC 區域並未遵循 DST。

在 web 上的 Outlook 中設定區域設定

您也可以在 Microsoft Outlook Web App 或 Outlook Web App 中設定時區。 若要這麼做,請視您的情況而定,請遵循下列步驟。 

Microsoft Exchange Server 2013

  1. 登入 Microsoft Outlook Web App。
  2. 按一下 [設定]
  3. 按一下 [選項]
  4. 按一下 [設定]
  5. 按一下 [區域]。
  6. 在 [目前時區] 底下,按一下所需的時區。

Microsoft Exchange Server 2010

  1. 登入 Microsoft Outlook Web App。
  2. 按一下 [選項],然後按一下 [查看所有選項]。
  3. 按一下 [設定]
  4. 按一下 [區域]。
  5. 在 [目前時區] 底下,按一下所需的時區。

Microsoft Exchange Server 2007

  1. 登入 Microsoft Office Microsoft Outlook Web App。
  2. 按一下 [選項]
  3. 按一下 [區域設定]。
  4. 在 [目前時區] 方塊中,按一下所需的時區。

其他相關資訊

當您使用 Microsoft Outlook 時,Outlook 會使用來自用戶端作業系統的時區資訊,因此不會發生此問題。