在 Outlook 2007 或 Outlook 2010 中,通訊記錄管理 (MRM) 原則不會處理或刪除 [同步問題] 資料夾中的專案

原始 KB 編號: 2686541

徵狀

當您在快取 Exchange 模式中使用 Microsoft Office Outlook 2007 或 Microsoft Outlook 2010 時,系統會在 [同步問題] 資料夾中建立訊息。 Exchange 系統管理員可以在 [同步問題] 資料夾的 RPT) (建立保留原則標籤,然後將該 RPT 新增至現有的保留原則。

當您將通訊記錄管理 (MRM) 原則套用至信箱時,[同步問題] 資料夾中的專案可能會在專案上加上到期日戳記。 不過,MRM 不會處理或刪除專案。

原因

MRM 不會處理 [同步問題] 資料夾,因為該資料夾只是客戶端資料夾。 如果您使用 Microsoft Exchange Server 訊息 API (MAPI) 編輯器 來檢視 [同步問題] 資料夾,您可以注意到該資料夾中的項目在專案上沒有 MRM 原則標記。 當 Managed 資料夾助理處理信箱時,不會處理此資料夾中的專案。

項目列為已過期的原因是,處於快取 Exchange 模式的 Outlook 會提取資料夾的原則標籤資訊,然後自行計算到期。

因應措施

若要解決此問題,請勿為 [同步問題] 資料夾實作 RPT,因為不會對 [同步問題] 資料夾本身的內容採取任何動作。 此保留標記會自動套用至 [同步問題] 資料夾下子資料夾的內容。

此外,如果您想要自動清空 [同步處理問題] 資料夾,則必須在 Outlook 中使用自動封存功能。

其他相關資訊

同步處理錯誤資料夾

以下是來自 [同步處理錯誤資料夾] 網頁的摘錄:

(The Sync Issues folder) contains all of the synchronization logs. In previous releases of Microsoft Outlook, these logs were stored in the Deleted Items folder. This folder is helpful if Outlook is having trouble synchronizing—for example, there is an item that you see in Outlook Web Access, but not in Outlook—or you are not getting new mail in some folders when using Cached Exchange Mode.

此資料夾中的資訊可協助貴組織的支援小組或 Microsoft Exchange Server 系統管理員判斷錯誤。 [同步問題] 資料夾的內容不會複製到您的伺服器,而且您無法從任何其他電腦檢視 [同步問題] 資料夾中的專案。

重要事項

雖然在套用 RPT 時,不會根據 [同步問題] 資料夾本身採取動作,但請注意,套用 RPT 時,標籤會自動套用至 [同步問題] 資料夾的子資料夾。 子資料夾包括衝突、本機失敗和伺服器失敗。 任何包含儲存在 Exchange Server 內容的子資料夾,都會由 MRM 處理。 當您套用此 RPT 時請小心,因為子資料夾中可能有專案指出問題。 自動刪除此內容可能會導致資料遺失,或可能遮罩特定用戶端更嚴重的問題。

郵件專案到期日屬性

如需郵件專案到期日屬性的詳細資訊,請移至下列 Microsoft Developer Network (MSDN) 網站:

MailItem.RetentionExpirationDate 屬性

如果 Outlook 處於快取或離線模式,Microsoft Outlook 會根據專案保留開始日期和保留期間來計算此屬性的值。 如果 Outlook 是在線上模式,則由 Exchange Server 指定此值。

如需保留原則和保留標記的詳細資訊,請移至下列 Microsoft Exchange Server 網站:

瞭解保留標記和保留原則