「同步處理問題」資料夾中的專案不會由 Outlook 2007 或 Outlook 2010 中的通訊記錄管理 (MRM) 原則處理或刪除

原始 KB 編號:  2686541

徵狀

當您在快取 Exchange 模式中使用 Microsoft Office Outlook 2007 或 Microsoft Outlook 2010 時,郵件會在 [同步處理問題] 資料夾中建立。 Exchange 系統管理員可以為 [同步處理問題] 資料夾 (RPT) 建立保留原則標記,然後可將該 RPT 新增至現有的保留原則。

當您將通訊記錄管理 (MRM) 原則套用至信箱時,[同步處理問題] 資料夾中的專案可能會在專案上標記到期日。 不過,MRM 不會處理或刪除專案。

原因

MRM 不會處理同步處理問題資料夾,因為資料夾只是用戶端資料夾。 如果您使用 Microsoft Exchange Server 郵件 API (MAPI) 編輯器來查看 [同步處理問題] 資料夾,您可以注意該資料夾中的專案沒有在專案上加蓋 MRM 原則標記。 受管理的資料夾助理處理信箱時,不會對此資料夾中的專案採取動作。

專案列為 [已到期] 的原因是,Outlook in 快取 Exchange 模式會提取該資料夾的原則標籤資訊,然後進行到期的計算。

因應措施

若要解決此問題,請勿對同步處理問題資料夾實施 RPT,因為同步處理問題資料夾本身的內容不會採取任何動作。 這項保留標記會自動套用至 [同步處理問題] 資料夾底下的子資料夾內容。

此外,如果您想要自動清空 [同步處理問題] 資料夾,您必須使用 Outlook 中的自動封存功能。

詳細資訊

同步處理錯誤資料夾

以下是來自 [同步處理錯誤資料夾] 網頁的摘要:

(The Sync Issues folder) contains all of the synchronization logs. In previous releases of Microsoft Outlook, these logs were stored in the Deleted Items folder. This folder is helpful if Outlook is having trouble synchronizing—for example, there is an item that you see in Outlook Web Access, but not in Outlook—or you are not getting new mail in some folders when using Cached Exchange Mode.

此資料夾中的資訊可協助您的組織的支援小組或 Microsoft Exchange server 系統管理員判斷錯誤為何。 同步處理問題資料夾的內容不會複製到您的伺服器,您也無法從其他任何電腦上查看 [同步處理問題] 資料夾中的專案。

重要

雖然 [同步處理問題] 資料夾本身不會依據套用 RPT 時的動作,但請注意,套用 RPT 時,標記會自動套用至 [同步處理問題] 資料夾的子資料夾。 子資料夾包括衝突、本機失敗及伺服器失敗。 包含儲存在 Exchange 伺服器上之內容的任何子資料夾都會透過 MRM 進行處理。 套用此 RPT 時請務必小心,因為子資料夾中可能有指出問題的專案。 自動刪除此內容可能會造成資料遺失,或在特定用戶端掩蓋更嚴重的問題。

訊息項目到期日屬性

如需 [訊息項目到期日] 屬性的詳細資訊,請移至下列 Microsoft Developer Network (MSDN) 網站:

MailItem RetentionExpirationDate 屬性

Microsoft Outlook 會根據專案的保留開始日期和保留期間(如果 Outlook 處於快取或離線模式)計算此屬性的值。 如果 Outlook 是在線上模式,則由 Exchange Server 指定此值。

如需保留原則及保留標記的詳細資訊,請移至下列 Microsoft Exchange Server 網站:

瞭解保留標記和保留原則