錯誤 (在遷移公用資料夾批次時,找不到此使用者) 訂閱

徵狀

當您將公用資料夾從 Exchange 伺服器遷移至 Exchange Online 時,遷移狀態會顯示 "Failed" 或 "SyncedWithError"。 此外,一或多個遷移使用者顯示「失敗」成為其狀態。 當您在 Exchange 系統管理中心中選取遷移使用者 (EAC) 時,您會看到下列警告訊息:

無法載入遷移使用者 MLPF3 的訂閱。 發生下列錯誤:找不到此使用者的訂閱。

找不到此使用者錯誤訊息的訂閱。

您也可能會看到另一個錯誤訊息:

找不到符合所提供資訊的要求。 原因:指定的索引中不存在此類要求。

原因

如果與遷移使用者相關聯的公用資料夾信箱遷移要求遺失或損毀(如下列螢幕擷取畫面所示),便會發生此問題。

找不到此使用者錯誤訊息的訂閱。

解決方案

  1. 停止遷移批次。

    注意

    終止遷移批次可能需要一些時間才能完成。

  2. 請確定遷移批次已到達「已停止」狀態。

  3. 重新開機遷移批次。 這將會重新建立遺失的公用資料夾遷移要求。

    找不到此使用者錯誤訊息的訂閱。

    找不到此使用者錯誤訊息的訂閱。