當您將信箱移至 Office 365 時,「信箱移至雲端失敗」

問題

在 microsoft Office 365 和內部部署 Microsoft Exchange Server 的 Microsoft Exchange Online 混合式部署中,當您將信箱從內部部署環境移至 Office 365 時,會收到下列錯誤訊息:

信箱移至雲端失敗,發生錯誤:暫時性錯誤 CommunicationErrorTransientException。系統會重試

原因

如果內部部署 Microsoft Forefront 威脅管理閘道(TMG)伺服器封鎖來自 Office 365 環境中伺服器的 HTTP 要求,就可能會發生這個問題。 這是因為 Forefront TMG 中的洪水緩解功能。 這種機制可協助減少洪水攻擊。

若要確認是否屬於您所遇到的問題,請檢查 Forefront TMG management console 中顯示的警示。 若要這樣做,請執行下列步驟:

  1. 開啟 Forefront TMG Management 主控台。

  2. 在樹狀目錄中,按一下 [監視],然後按一下 [警示] 索引標籤。

  3. 檢查是否顯示包含下列文字的警告:

    來源 IP 位址中每分鐘的 HTTP 要求數目 IPAddress 超過設定的限制。 Forefront TMG 會封鎖從此 IP 位址傳送的新 HTTP 要求。

    如果顯示這類警告,表示您遇到此問題。

解決方案

若要解決此問題,請設定 Forefront TMG 的大量緩解設定,以增加每分鐘 HTTP 要求數目上限的自訂限制。 若要這樣做,請執行下列步驟:

  1. 開啟 Forefront TMG 管理主控台,然後按一下樹狀目錄中的 [入侵防護系統]。

  2. 按一下 [行為入侵偵測] 索引標籤,然後按一下 [設定洪水緩解設定]。

    [行為入侵偵測] 索引標籤的螢幕擷取畫面,已反白設定洪水緩解設定

  3. 在 [淹沒緩解] 對話方塊中,執行下列步驟:

    1. 按一下 [ IP 例外 狀況] 索引標籤,然後輸入 Office 365 環境在進行信箱移動作業時所用的 IP 位址。 若要在 Office 365 中查看 Exchange Online 所使用的 IP 位址範圍和 URLs 清單,請參閱office 365 URLs 和 IP 位址範圍

    2. 按一下 [洪水緩解] 索引標籤,然後在 [每分鐘每個 IP 位址的 HTTP 要求上限] 旁邊,按一下 [編輯]。 在 [自訂限制] 方塊中,輸入數位以增加限制。

      注意

      自訂限制適用于 [ Ip 例外狀況] 索引標籤上所列的 ip 位址。只增加自訂限制。 在下列範例螢幕擷取畫面中,自訂限制設為6000。 根據移動的信箱數目而定,此號碼可能不夠。 如果您仍然收到錯誤訊息,請增加自訂限制。

      大量緩解設定的螢幕擷取畫面

    3. 按一下 [確定]****。

詳細資訊

如需此問題的相關資訊,請流覽下列 Office 365 社區網站:

https://go.microsoft.com/fwlink/?linkid=2003907

如需 Forefront TMG 中大量緩解的詳細資訊,請參閱大量的洪水緩解

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