嘗試管理撥號對應表時發生錯誤

徵狀

錯誤訊息 1

當您嘗試在 Microsoft Teams 系統管理中心存取撥號對應表時,您會收到下列錯誤訊息:

我們無法取得有效的撥號對應表,因此無法測試撥號對應表。

顯示存取撥號對應表時發生錯誤的螢幕快照。

錯誤訊息 2

當您嘗試測試撥號對應表時,您會收到下列錯誤訊息:

測試此電話號碼時發生錯誤。 如果您持續發生問題,請連絡 Microsoft 客戶支援。

顯示嘗試測試電話號碼時發生錯誤的螢幕快照。

錯誤訊息 3

當您在 Teams PowerShell 中執行 Get-CsEffectiveTenantDialPlan Cmdlet 以查看撥號對應表的詳細數據時,您會收到下列錯誤訊息:

找不到身分識別OrgID_of_unlicensed_user的管理物件

顯示取得 CS 有效租使用者撥號對應表 Cmdlet 錯誤訊息的螢幕快照。

原因

這些動作會觸發查詢,以查閱 EffectiveTenantDialPlanName 屬性的值。 這個屬性可用來填入撥號對應表中的資訊。 如果您是沒有適用產品授權的系統管理員,則無法執行此查詢。 因為未傳回值,所以會發生錯誤。

解決方案

如果您必須 管理撥號對應表,則必須 將Teams授權指派給您的系統管理員帳戶。