嘗試管理撥號對應表時發生錯誤

徵狀

錯誤訊息1

當您嘗試在 Microsoft Teams 系統管理中心中存取撥號對應表時,會收到下列錯誤訊息:

我們無法取得有效的撥號對應表,因此無法測試撥號對應表。

存取撥號對應表時的錯誤

錯誤訊息2

當您嘗試測試撥號對應表時,收到下列錯誤訊息:

測試此電話號碼時,發生問題。 如果仍有問題,請與 Microsoft 客戶支援人員聯繫。

嘗試測試電話號碼時發生錯誤

錯誤訊息3

當您在 Teams PowerShell 中執行CsEffectiveTenantDialPlan Cmdlet 時,若要查看撥號對應表的詳細資料,您會收到下列錯誤訊息:

找不到身分識別 OrgID_of_unlicensed_user 的管理物件

取得 CS 有效租使用者撥號對應表 Cmdlet 錯誤

原因

這些動作會觸發查詢以查詢 EffectiveTenantDialPlanName 屬性的值。 此屬性用來填入撥號對應表中的資訊。 如果您是沒有適用產品授權的系統管理員,則無法執行此查詢。 因為未傳回值,所以會發生錯誤。

解決方案

如果您必須管理撥號對應表,必須為您的系統管理員帳戶指派 Teams 授權