撥號墊在 Teams 遺失

徵狀

Microsoft Teams 使用者無法撥出電話,因為 Teams 中的 [通話] 畫面中的撥號墊遺失。

原因

此問題的四種可能原因如下:

  • 使用者未獲指派 Teams 授權。
  • 使用者未指派通話方案。
  • 使用者未啟用企業語音。
  • 使用者處於 孤島 模式。
  • 沒有為使用者正確設定 OnlineVoiceRoutingPolicy 值。

解決方案

  • 請確定使用者已獲指派Teams 授權

  • 請確定使用者已獲指派 通話方案

  • 為使用者啟用企業語音

  • 如需有關孤島模式的詳細資訊,請參閱瞭解 Microsoft Teams 和商務用 Skype 共存及互通性

  • Teams 管理員應該移除使用者的 OnlineVoiceRoutingPolicy 值,並設定正確的原則值,如下列範例所示:

    Grant-CsOnlineVoiceRoutingPolicy -Identity "Ken Myer" -PolicyName $Null
    
    Grant-CsOnlineVoiceRoutingPolicy -Identity "Ken Myer" -PolicyName "RedmondOnlineVoiceRoutingPolicy"
    

    這些動作會強制更新 Teams 後端環境中的原則。 進行此變更之後,使用者應會在四小時內的 來電 中看到撥號墊。

執行自我診斷工具

Microsoft 365 系統管理員使用者可以存取可在租使用者中執行的診斷工具,以驗證會影響撥號墊的可能問題。

注意

這項功能不適用於 Microsoft 365 政府、由 21Vianet 運作 Microsoft 365 或 Microsoft 365 Germany。

選取 [ 執行測試 ] 連結。 這會在 Microsoft 365 系統管理中心中填入診斷。

其他相關資訊

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