如何疑難排解啟動或使用 Word 時所發生的問題

注意

如果您在使用 Word 時遇到特定問題, 請造訪word 説明中心以搜尋問題的相關資訊。

摘要

本文說明如何疑難排解當您啟動或使用 Microsoft Word 時可能發生的問題。 請依顯示的順序使用下列方法。 如果您嘗試其中一種方法但沒有説明, 請移至下一個方法。

解決方案

確認或安裝最新的更新

您可能必須將 Windows Update 設定為自動下載並安裝建議的更新。 若要安裝任何重要、建議和選擇性的更新, 您可以取代過時的檔案並修正的弱點, 以經常修正問題。 若要安裝最新的 Microsoft Office 更新, 請參閱使用 Microsoft Update 更新 Office 和您的電腦

如需最新 Office 更新的清單, 請參閱Office 更新。 如果您在安裝最新的 Windows 和 Office 更新之後, 無法解決問題, 請移至方法2。

最好確定您的電腦已安裝 Windows 的最新更新。 更新通常會修正軟體問題。 使用下列任何方法之前, 請先嘗試安裝更新。 安裝更新之後, 請重新開機電腦, 然後啟動 Word。

疑難排解啟動 Word 時所發生的問題

重要

請謹慎執行本節中的步驟。 如果您不正確地修改登錄, 可能會發生嚴重的問題。 修改之前, 請先備份登錄, 以在發生案例問題時進行還原

方法 1: 將檔插入其他檔案

Word 檔中的最後一個段落標記包含檔的相關資訊。 如果檔損毀, 您可以在省略這個最後一個段落標記時, 取回檔的文字。

若要存取檔, 但留下其最後一個段落標記, 請遵循下列步驟:

  1. 在 [ **** 檔案] 功能表上, 按一下 [新增], 然後按一下 [空白檔]。
  2. 在 [插入] 索引標籤上, 按一下 [文字] 群組中的 [物件], 然後按一下 [檔中的文字
  3. 選取您要開啟及插入的檔案, 然後按一下 [插入]。

方法 2: 使用/a 參數啟動 Word

/A 參數是一種疑難排解工具, 用來判斷 Word 中的問題所在的位置。 /A 參數可防止增益集和通用範本自動載入。 /A 參數也會鎖定設定檔, 以防止讀取或修改這些檔案。 若要使用/a 參數來啟動 Word, 請遵循下列步驟:

  1. 在 [搜尋] 方塊中 (windows 10、windows 8.1 或 windows 8) 中, 或在 [開始] 功能表上的 [開始搜尋] 方塊中, 輸入Run (在舊版 Windows 中), 然後按 enter。
  2. 在 [執行 * *] 對話方塊中, 輸入winword/a, 然後按 enter。

如需/a 參數的詳細資訊, 請前往 Microsoft 知識庫中的下列文章:

826857 Word 中 "/a" 啟動參數的說明

如果您使用/a 參數啟動 Word 時未發生問題, 請嘗試下一種方法來判斷問題的來源。

方法 3: 刪除 Word Data registry 子機碼

Word 中大部分常用的選項都會儲存在 Word Data registry 子機碼中。 常見的疑難排解步驟是刪除 [Word Data registry] 子機碼。 當您重新開機 Word 時, 程式會使用預設設定來重建 Word 資料登錄機碼。

附注當您刪除 Word Data registry 子項時, Word 會將數個選項重設為其預設設定。 例如, Word 會在 [檔案] 功能表上重設「最近使用**** 過的檔案」清單。 此外, Word 會重設您在 [選項] 對話方塊中自訂的許多設定。

重要

請謹慎執行本節中的步驟。 如果您不正確地修改登錄, 可能會發生嚴重的問題。 修改之前, 請先備份登錄, 以在發生案例問題時進行還原

若要刪除 Word Data registry 子項, 請遵循下列步驟:

  1. 退出所有 Office 程式。

  2. 在 [搜尋] 方塊 (windows 10、windows 8.1 或 windows 8) 中, 或在 [開始] 功能表上的 [開始搜尋] 方塊中, 輸入regedit (在舊版 Windows 中), 然後按 enter。

  3. 請根據您所使用的 Word 版本, 找到下列登錄子機碼:

    Word 2016 HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data

    Word 2013 HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data

    Word 2010 HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

    Word 2007 HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

    Word 2003 HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

  4. 按一下 [資料], 然後按一下 [檔案**** ] 功能表上的 [匯出]。

  5. 將檔命名為 Wddata, 然後將檔案儲存至桌面。

  6. 在 [編輯] 功能表上, 按一下 [刪除], 然後按一下 [是]

  7. 結束 [登錄編輯程式]。

  8. 啟動 Word。

如果 Word 啟動且正常運作, 表示您已解決問題 (損毀的 Word 資料登錄機碼)。 您現在可能必須變更數個設定, 才能還原 Word 中的最愛選項。

如果問題無法解決, 請還原原始的 Word Data registry 子機碼, 然後嘗試下一種方法。

還原原始的 Word 資料登錄機碼

若要還原原始的 Word Data registry 子項, 請遵循下列步驟:

  1. 退出所有 Office 程式。
  2. 按兩下桌面上的Wddata圖示。
  3. 按一下 [是],然後按一下 [確定]
    如果還原 Word Data registry 子項無法使用, 請移至下一個程式。

方法 4: 刪除 Word 選項登錄機碼

Word 選項登錄機碼會儲存您可以在 Word 中設定的選項。 這些設定會分成預設和選用的群組。 預設設定會在程式安裝期間建立。 安裝期間不會建立選用的設定。 您可以在 Word 中變更預設和選用的設定。

若要刪除 Word 選項登錄機碼, 請遵循下列步驟:

  1. 退出所有 Office 程式。

  2. 在 [搜尋] 方塊 (windows 10、windows 8.1 或 windows 8) 中, 或在 [開始] 功能表上的 [開始搜尋] 方塊中, 輸入regedit (在舊版 Windows 中), 然後按 enter。

  3. 請根據您所執行的 Word 版本, 找到下列登錄子機碼:

    Word 2016 HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options

    Word 2013 HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options

    Word 2010 HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options

    Word 2007 HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options

    Word 2003 HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options

  4. 按一下 [選項], 然後按一下 [檔案**** ] 功能表上的 [匯出]。

  5. 將檔命名為 Wddata, 然後將檔案儲存至桌面。

  6. 在 [編輯] 功能表上, 按一下 [刪除], 然後按一下 [是]

  7. 結束 [登錄編輯程式]。

  8. 啟動 Word。

如果 Word 啟動且正常運作, 表示您已解決問題 (已損毀的 Word 選項登錄機碼)。 您現在可能必須變更數個設定, 才能還原 Word 中的最愛選項。

如果問題無法解決, 請還原 [原始 Word 選項] 登錄機碼, 然後嘗試下一種方法。

還原原始的 Word 選項登錄機碼

若要還原原始的 Word 選項登錄機碼, 請遵循下列步驟:

  1. 退出所有 Office 程式。
  2. 按兩下桌面上的Wdoptn圖示。
  3. 按一下 [是],然後按一下 [確定]

方法 5: 取代 Normal.dot 或 normal.dotm 通用範本檔案

您可以防止儲存在通用範本檔案中的格式設定、自動圖文集和宏影響 Word 的行為和您開啟的任何檔。 若要這麼做, 請取代全域範本檔案。

重要

此方法包含重新命名全域範本檔案, 讓 Word 在重新開機時無法如預期的方式找到。 這會強制 Word 重新建立通用範本檔案。 如此一來, 您就可以儲存原始檔案, 以防您必須還原它。 請注意, 當您重新命名通用範本檔案時, 會將幾個設定重設為其預設值, 包括自訂樣式、自訂工具列、宏和自動圖文集專案。 因此, 強烈建議您儲存全域範本檔案, 但不要將它刪除。

其他附注在某些情況下, 您可能會有一個以上的通用範本檔案。 例如, 如果在同一部電腦上執行多個版本的 Word, 或在同一部電腦上有數個工作站安裝, 就會發生這種情況。 在這些情況下, 請務必重新命名每個通用範本檔案, 讓它清楚地反映適當的 Word 安裝。

若要重新命名通用範本檔案, 請遵循下列步驟:

  1. 退出所有 Office 程式。

  2. 搜尋方塊 (windows 10、windows 8.1 或 windows 8) 中, 或在 [開始] 功能表上的 [開始搜尋] 方塊中, 輸入cmd (在舊版 Windows 中), 然後按 enter。

  3. 在命令提示字元中, 輸入下列命令, 以適合您所執行的 Word 版本, 然後按 Enter:

    Word 2016、Word 2013、Word 2010 或 Word 2007

    ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dotm OldNormal.dotm  
    

    Word 2003

    ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot    
    
  4. 在命令提示字元中, 輸入 exit, 然後按 Enter 鍵。

  5. 啟動 Word。

如果 Word 正常啟動, 表示您已經解決問題。 在這種情況下, 問題就是已損毀的通用範本檔案。 現在, 您可能需要變更數個設定, 以還原您的最愛選項。

注意

舊的通用範本檔案可能包含無法輕易重新建立的自訂專案。 這些自訂可能包含樣式、宏和自動圖文集專案。 在這種情況下, 您可以使用 [召集人], 將自訂從舊的通用範本檔案複製到新的通用範本檔案。 如需如何使用召集人複製宏和樣式的詳細資訊, 請在 Word 中按 F1 以開啟 Microsoft Word 說明, 在搜尋方塊中輸入 [重新命名宏], 然後按一下 [搜尋] 以查看主題。

如果問題無法解決, 請還原原始的通用範本檔案, 然後移至下一節。

還原原始的通用範本檔案

若要還原原始的通用範本檔案, 請遵循下列步驟:

  1. 退出所有 Office 程式。

  2. 搜尋方塊 (windows 10、windows 8.1 或 windows 8) 中, 或在 [開始] 功能表上的 [開始搜尋] 方塊中, 輸入cmd (在舊版 Windows 中), 然後按 enter。

  3. 在命令提示字元中, 輸入下列命令, 以適合您所執行的 Word 版本, 然後按 Enter:

    Word 2016、Word 2013、Word 2010 和 Word 2007

    ren %userprofile%\AppData\Roaming\Microsoft\Templates\OldNormal.dotm Normal.dotm  
    

    Word 2003

    ren %userprofile%\AppData\Roaming\Microsoft\Templates\OldNormal.dot Normal.dot   
    
  4. 輸入 exit, 然後按 Enter。

  5. 啟動 Word。

方法 6: 停用開機檔案夾增益集

當您啟動 Word 時, Word 會自動載入位於 [啟動] 資料夾中的範本和增益集。 影響增益集的衝突或問題可能會造成 Word 的問題。 若要判斷是否為開機檔案夾中的專案造成問題, 請暫時停用指向這些增益集的登錄設定。

若要這樣做,請執行下列步驟:

  1. 退出所有 Office 程式。

  2. 啟動 Windows Explorer。 在 [搜尋] 方塊中輸入 windows ex (在 windows 10、windows 8.1 或 windows 8 中), 或在 [開始] 功能表上的 [開始搜尋] 方塊中輸入 (在舊版 Windows 中), 然後按 enter。

  3. 請在位址列中輸入下列命令, 以適合您正在執行的 Word 版本及其安裝類型, 然後按 Enter:  Word 2016

    64位 C2R 安裝:%programfiles%\Microsoft Office\root\office16\Startup\

    32位 C2R 安裝:% programfiles% (x86) \Microsoft Office\root\office16\Startup\

    64位 MSI 安裝:%programfiles%\Microsoft Office\office16\Startup\

    32位 MSI 安裝:% programfiles% (x86) \Microsoft Office\office16\Startup\

    Word 2013

    64位 C2R 安裝:%programfiles%\Microsoft Office\root\office15\Startup\

    32位 C2R 安裝:% programfiles% (x86) \Microsoft Office\root\office15\Startup\

    64位 MSI 安裝:%programfiles%\Microsoft Office\office15\Startup\

    32位 MSI 安裝:% programfiles% (x86) \Microsoft Office\office15\Startup\

    Word 2010

    %programfiles%\Microsoft Office\Office14\Startup\

    Word 2007

    %programfiles%\Microsoft Office\Office12\Startup\

    Word 2003

    %programfiles%\Microsoft\Office\Office11\Startup\

  4. 以滑鼠右鍵按一下資料夾中包含的其中一個檔案, 然後按一下 [重新命名]。

  5. 在檔案名後面, 輸入 .old, 然後按 Enter。

    重要

    記下原始的檔案名, 讓您可以在必要時還原檔案。

  6. 啟動 Word。

  7. 如果您無法再重現問題, 則表示您已找到導致問題的特定增益集。 如果您必須具備增益集所提供的功能, 請與增益集的廠商聯繫以取得更新。

    如果問題無法解決, 請使用其原始名稱重新命名增益集, 然後針對 [啟動] 資料夾中的每個檔案, 重複步驟3到6。

  8. 如果您仍然可以重現問題, 請在 [Windows Explorer] 的 [位址] 列中輸入下列路徑, 然後按一下 [確定]。   對於 Windows 10、Windows 8.1、windows 8、Windows 7 或 Windows Vista

    %userprofile%\AppData\Roaming\Microsoft\Word\Startup

    若為 Windows XP

    %userprofile%\Application Data\Microsoft\Word\Startup

  9. 針對此開機檔案夾中的每個檔案, 重複步驟3到6。

如果您停用開機檔案夾增益集之後無法解決問題, 請移至下一個方法。

方法 7: 刪除 COM 增益集登錄機碼

您可以在任何位置安裝 COM 增益集。 與 Word 安裝 COM 增益集的程式。若要判斷 COM 增益集是否造成問題, 請刪除 COM 增益集的登錄機碼, 以暫時停用 COM 增益集。

若要刪除 COM 增益集登錄機碼, 請遵循下列步驟:

  1. 退出所有 Office 程式。
  2. 在 [搜尋] 方塊 (windows 10、windows 8.1 或 windows 8) 中, 或在 [開始] 功能表上的 [開始搜尋] 方塊中, 輸入regedit (在舊版 Windows 中), 然後按 enter。
  3. 尋找下列登錄子機碼: HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
  4. 按一下 [載入宏], 然後按一下 [ **** 檔案] 功能表上的 [匯出]。
  5. 將檔命名為 WdaddinHKCU, 然後將檔案儲存至桌面。
  6. 在 [編輯] 功能表上, 按一下 [刪除], 然後按一下 [是]
  7. 尋找下列登錄子機碼: HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. 按一下 [ Addins], 然後在**** [檔案] 功能表上, 按一下 [匯出]。
  9. 將檔命名為 WdaddinHKLM, 然後將檔案儲存至桌面。
  10. 在 [編輯] 功能表上, 按一下 [刪除], 然後按一下 [是]
  11. 結束 [登錄編輯程式]。
  12. 啟動 Word。
    如果問題已解決, 表示您已決定 COM 增益集程式造成問題。 接下來, 您必須判斷是哪個 COM 增益集程式造成問題。
決定哪個 COM 增益集程式造成問題

若要判斷是哪個 COM 增益集程式造成問題, 請遵循下列步驟:

  1. 退出所有 Office 程式。

  2. 按兩下桌面上的Wdaddin圖示。

  3. 按一下 [是],然後按一下 [確定]

  4. 請根據您執行的 Word 版本, 使用下列其中一個程式:

    Word 2016、Word 2013 或 Word 2010

    1. 在 [ **** 檔案] 功能表上, 按一下 [選項]。
    2. 按一下 [增益集]。
    3. 在 [管理] 清單中, 按一下 [ COM 增益集], 然後按一下 [移至]。

    附注如果增益集列在 [ COM 增益集] 對話方塊中, 請清除 [增益集] 核取方塊。 如果列出一個以上的增益集, 請一次只清除一個增益集的核取方塊。 此程式可協助判斷導致問題的增益集。
    4. 按一下 [確定] 關閉 [COM 增益集] 對話方塊。
    5. 在 [ **** 檔案] 功能表上****, 按一下 [結束]。

    Word 2007

    1. 按一下 [Microsoft Office 按鈕], 然後按一下 [ Word 選項]。

    2. 按一下 [增益集]。

    3. 在 [管理] 清單中, 按一下 [ COM 增益集], 然後按一下 [移至]。

      如果增益集列在 [ COM 增益集] 對話方塊中, 請按一下以清除增益集核取方塊。 如果列出一個以上的增益集, 請按一下以一次只清除一個增益集的核取方塊。 此程式可協助判斷導致問題的增益集。

    4. 按一下 [確定] 關閉 [ COM 增益集] 對話方塊。

    5. 按一下 [Microsoft Office 按鈕], 然後按一下 [結束Word]。

    6. 在 [ **** 檔案] 功能表上****, 按一下 [結束]。

  5. 啟動 Word。
    如果在啟動 Word 時解決問題, 表示您已決定哪個 COM 增益集造成問題。 如果您必須具備增益集所提供的功能, 您必須決定哪一個增益集包含這些功能, 讓您可以與廠商聯繫以取得更新。

如果在啟動 Word 時無法解決問題, 請對列出的每個 COM 增益集重複步驟4和 5, 直到您決定哪一個增益集造成問題。

若要還原 COM 增益集, 請重複步驟 4, 但針對您要還原的每個 COM 增益集選取核取方塊。 

方法 8: 變更預設印表機

若要變更預設印表機, 請遵循下列步驟:

  1. 退出所有 Office 程式。
  2. 在 [ 搜尋 ] 方塊 (windows 10、windows 8.1 或 windows 8) 中, 或在 [ 開始 ] 功能表上的 [ 開始搜尋 ] 方塊中, 輸入 regedit (在舊版 Windows 中), 然後按 enter。
  3. 以滑鼠右鍵按一下 [ MICROSOFT XPS 檔書寫器], 然後按一下 [設為預設印表機]。
  4. 啟動 Word。
    如果在啟動 Word 之後解決問題, 表示您已決定印表機造成問題。 如果是這種情況, 請與廠商聯繫以查看是否有印表機驅動程式的更新。

Microsoft 支援選項

如果您無法解決此問題, 您可以使用 Microsoft 支援來搜尋 Microsoft 知識庫及其他技術資源以取得答案。 您也可以自訂網站, 以控制搜尋。 若要開始搜尋, 請移至Microsoft 支援網站。

其他資源

如果您在使用 Word 時遇到特定問題, 請前往下列網站以搜尋有關程式版本的特定資訊:

Microsoft Word 產品解決方案中心: Word