您無法從 Exchange Online 中的 Exchange 系統管理中心啟動電子檔案探索 PST 匯出工具

原始 KB 編號: 2919825

問題

請考慮下列情節: 在 Microsoft Exchange Online 中,您會在 Exchange 系統管理中心建立電子檔探索信箱搜尋。 接著,您就可以將搜尋結果匯出至 PST 檔案。 您按下 [ 匯出至 PST 檔案],然後系統會提示您安裝電子檔案探索 PST 匯出工具。 不過,安裝並啟動電子檔探索 PST 匯出工具之後,您會遇到下列其中一個徵兆:

  • 如果您使用 Windows Internet Explorer 9.0 或更新版本,應用程式會嘗試連線,但會在不顯示錯誤訊息的情況下當機。
  • 如果您使用第三方瀏覽器,您會收到下列錯誤訊息:

    無法下載應用程式。 應用程式遺漏必要的檔案。 請連絡應用程式廠商以取得協助。

原因

如果下列一或多個條件成立,可能會發生此問題:

  • 您未使用最新版的 Windows。
  • 您使用 Internet Explorer 9.0 或更新版本,且未安裝 Microsoft .NET Framework 4.5 或更新版本。
  • 在 Internet Explorer 中未正確設定本機內部網路區域設定。
  • 您使用第三方瀏覽器,而且未安裝 ClickOnce 瀏覽器擴充功能。
  • 您使用的是傳出 Proxy 伺服器,且連線逾時。

解決方案

若要解決此問題,請根據您的情況,執行下列一或多項動作。

案例 1:您未使用最新版的 Windows

升級至 Windows 10

案例 2:您使用 Internet Explorer 9.0 或更新版本,且未安裝 .NET Framework 4.5 或更新版本

安裝 .NET Framework 4.5 或更新版本

案例 3:Internet Explorer 中未正確設定近端內部網路區域設定

請確定 已 https://*.outlook.com 將 新增至 Internet Explorer 中的近端內部網路區域。 如果要執行這項操作,請依照下列步驟執行:

  1. 在 Internet Explorer 中,單擊 [工具] 功能表上的 [因特網選項]。
  2. 在 [ 安全性] 索引 標籤上,選取 [ 近端內部網络]
  3. 按兩下 [網站],然後按兩下 [ 進階]
  4. 如果尚未列出) ,請新增 https://*.outlook.com (。
  5. 按一下 [關閉]

此外,請確定下列 URL 未列為受信任的區域網站:

  • https://*.outlook.com
  • https://r4.res.outlook.com
  • https://*.res.outlook.com

案例 4:您使用第三方 (非 Microsoft) 瀏覽器,而且未安裝 ClickOnce 瀏覽器擴充功能

安裝 ClickOnce 擴充功能。 您可以在該瀏覽器的附加元件網頁上找到延伸模組。

案例 5:您使用傳出 Proxy 伺服器,且連線逾時

使用命令行工具在 netsh Proxy 伺服器上開啟埠 8080。 如果要執行這項操作,請依照下列步驟執行:

  1. 開啟命令提示字元視窗,然後執行下列命令:

    netsh winhttp show proxy
    
  2. 執行下列命令:

    netsh winhttp set proxy proxyservername:8080
    

    例如:

    netsh winhttp set proxy proxy.contoso.com:8080
    

其他相關資訊

如需電子檔探索的詳細資訊,請參閱 Microsoft 365 中的電子檔探索解決方案

如需 Microsoft 365 最新瀏覽器需求的詳細資訊,請參閱 Office 的系統需求

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