教學課程:分析來自 Excel 和 OData 摘要的銷售資料Tutorial: Analyzing sales data from Excel and an OData feed

有了 Power BI Desktop,您便可以連接到各種不同的資料來源,然後以有趣、具信服力的資料分析和視覺效果,來結合資料使其成形。With Power BI Desktop, you can connect to all sorts of different data sources, then combine and shape them in ways that facilitate making interesting, compelling data analysis and visualizations. 在本教學課程中,您將了解如何結合來自兩個資料來源的資料。In this tutorial, you'll learn how to combine data from two data sources.

資料通常會分散在多個資料來源,例如產品資訊可能位於某個資料庫中,而銷售資訊可能位於另一個資料庫中。It's common to have data spread across multiple data sources, such as product information in one database, and sales information in another. 您在本文中會學到的技術包含 Excel 活頁簿和 OData 摘要,而這些技術也適用於其他資料來源,例如 SQL Server 查詢、CSV 檔案或 Power BI Desktop 中的任何資料來源。The techniques you'll learn in this document include an Excel workbook and an OData feed, but these techniques can be applied to other data sources too, like SQL Server queries, CSV files, or any data source in Power BI Desktop.

在本教學課程中,您將匯入來自 Excel (包含產品資訊) 和 OData 摘要 (包含訂單資料) 的資料。In this tutorial, you import data from Excel (it includes product information) and from an OData feed (which contains orders data). 您將會執行轉換和彙總步驟,並結合來自這兩個來源的資料,以產生呈現互動式視覺效果的 Total Sales per Product and Year 報表。You'll perform transformation and aggregation steps, and combine data from both sources to produce a Total Sales per Product and Year report that includes interactive visualizations.

最終報表看起來會像是這樣:Here's what the final report will look like:

若要依照本教學課程中的步驟進行,您需要 Products 活頁簿,其下載方式為:按一下這裡來下載 Products.xlsxTo follow the steps in this tutorial you need the Products workbook, which you can download: Click here to download Products.xlsx

在 [另存新檔] 對話方塊中,將檔案命名為 Products.xlsxIn the Save As dialog box, name the file Products.xlsx.

工作 1:從 Excel 活頁簿取得產品資料Task 1: Get product data from an Excel workbook

在這項工作中,您會將 Products.xlsx 檔案內的產品匯入 Power BI Desktop 中。In this task, you import products from the Products.xlsx file into Power BI Desktop.

步驟 1:連接到 Excel 活頁簿Step 1: Connect to an Excel workbook

  1. 啟動 Power BI Desktop。Launch Power BI Desktop.
  2. 從 [常用] 功能區選取 [取得資料]。From the Home ribbon, select Get Data. Excel 是其中一個最常用的資料連線,因此您可以直接從 [取得資料] 功能表中加以選取。Excel is one of the Most Common data connections, so you can select it directly from the Get Data menu.

  3. 如果您直接選取 [取得資料] 按鈕,您也可以選取 [檔案] > [Excel],然後選取 [連接]。If you select the Get Data button directly, you can also select FIle > Excel and select Connect.
  4. 在 [開啟檔案] 對話方塊中,選取 Products.xlsx 檔案。In the Open File dialog box, select the Products.xlsx file.
  5. 在 [導覽器] 窗格中,選取 Products 資料表,然後選取 [編輯] 。In the Navigator pane, select the Products table and then select Edit.

步驟 2:移除其他資料行,只顯示感興趣的資料行Step 2: Remove other columns to only display columns of interest

在這個步驟中,您會移除所有其他資料行,而只保留 ProductIDProductNameUnitsInStockQuantityPerUnitIn this step you remove all columns except ProductID, ProductName, UnitsInStock, and QuantityPerUnit. 在 Power BI Desktop 中,完成同一個工作的方法通常有好幾種。In Power BI Desktop, there are often a few ways to accomplish the same task. 例如,許多功能區中按鈕的功能,也可以透過資料行或資料格的快顯功能表來完成。For example, many buttons in the ribbon can also be achieved by using the right-click menu on a column or a cell.

Power BI Desktop 包含查詢編輯器,可讓您使資料連接成形並加以轉換。Power BI Desktop includes Query Editor, which is where you shape and transform your data connections. 當您從 [導覽器] 選取 [編輯] 時,查詢編輯器會隨即自動開啟。Query Editor opens automatically when you select Edit from Navigator. 您也可以從 Power BI Desktop 的 [常用] 功能區選取 [編輯查詢] ,以開啟查詢編輯器。You can also open the Query Editor by selecting Edit Queries from the Home ribbon in Power BI Desktop. 在查詢編輯器中,執行下列步驟。The following steps are performed in Query Editor.

  1. 在查詢編輯器中,選取 ProductIDProductNameQuantityPerUnitUnitsInStock 資料行 (使用 Ctrl+Click 選取多個資料行,或使用 Shift+Click 選取相鄰的資料行)。In Query Editor, select the ProductID, ProductName, QuantityPerUnit, and UnitsInStock columns (use Ctrl+Click to select more than one column, or Shift+Click to select columns that are beside each other).
  2. 從功能區選取 [移除資料行] > [移除其他資料行],或以滑鼠右鍵按一下資料行標頭,然後按一下 [移除其他資料行]。Select Remove Columns > Remove Other Columns from the ribbon, or right-click on a column header and click Remove Other Columns.

步驟 3:變更 UnitsInStock 資料行的資料類型Step 3: Change the data type of the UnitsInStock column

當查詢編輯器連接到資料時,它會檢閱每個欄位並決定最佳資料類型。When Query Editor connects to data, it reviews each field and to determine the best data type. 若是 Excel 活頁簿,則庫存產品數量一律為整數,因此在這個步驟中,您會確認 UnitsInStock 資料行的資料類型是否為整數。For the Excel workbook, products in stock will always be a whole number, so in this step you confirm the UnitsInStock column’s datatype is Whole Number.

  1. 選取 UnitsInStock 資料行。Select the UnitsInStock column.
  2. 在 [常用] 功能區中,選取 [資料類型] 下拉按鈕。Select the Data Type drop-down button in the Home ribbon.
  3. 如果還不是整數,請從下拉式清單選取 [整數] 做為資料類型 ([資料類型:] 按鈕也會顯示目前選取範圍的資料類型)。If not already a Whole Number, select Whole Number for data type from the drop down (the Data Type: button also displays the data type for the current selection).

建立的 Power BI Desktop 步驟Power BI Desktop steps created

當您在查詢編輯器中執行查詢作業時,會建立查詢步驟並列於 [查詢設定] 窗格內的 [套用的步驟] 清單中。As you perform query activities in Query Editor, query steps are created and listed in the Query Settings pane, in the Applied Steps list. 每個查詢步驟都有對應的公式,又稱為 "M" 語言。Each query step has a corresponding formula, also known as the "M" language. 如需 "M" 公式語言的詳細資訊,請參閱了解 Power BI 公式.For more information about the “M” formula language, see Learn about Power BI formulas.

工作Task 查詢步驟Query step 公式Formula
連接到 Excel 活頁簿Connect to an Excel workbook 來源Source Source{[Name="Products"]}[Data]Source{[Name="Products"]}[Data]
將第一個資料列升級為資料表資料行標頭Promote the first row to table column headers FirstRowAsHeaderFirstRowAsHeader Table.PromoteHeadersTable.PromoteHeaders
移除其他資料行,只顯示感興趣的資料行Remove other columns to only display columns of interest RemovedOtherColumnsRemovedOtherColumns Table.SelectColumnsTable.SelectColumns
(FirstRowAsHeader,{"ProductID", "ProductName", "QuantityPerUnit", "UnitsInStock"})(FirstRowAsHeader,{"ProductID", "ProductName", "QuantityPerUnit", "UnitsInStock"})
變更資料類型Change datatype 變更的類型Changed Type Table.TransformColumnTypes(#"Removed Other Columns",{{"UnitsInStock", Int64.Type}})Table.TransformColumnTypes(#"Removed Other Columns",{{"UnitsInStock", Int64.Type}})

工作 2:從 OData 摘要匯入訂單資料Task 2: Import order data from an OData feed

在這項工作中,您將匯入訂單資料。In this task, you'll bring in order data. 這個步驟代表連接到銷售系統。This step represents connecting to a sales system. 您會將位於下列 URL 之範例 Northwind OData 摘要中的資料匯入 Power BI Desktop,而您可以在下列步驟中複製 (然後貼上) 這個 URL:http://services.odata.org/V3/Northwind/Northwind.svc/You import data into Power BI Desktop from the sample Northwind OData feed at the following URL, which you can copy (and then paste) in the steps below: http://services.odata.org/V3/Northwind/Northwind.svc/

步驟 1:連接到 OData 摘要Step 1: Connect to an OData feed

  1. 從查詢編輯器的 [常用] 功能區索引標籤選取 [取得資料]From the Home ribbon tab in Query Editor, select Get Data.
  2. 瀏覽至 [OData 摘要] 資料來源。Browse to the OData Feed data source.
  3. 在 [OData 摘要] 對話方塊中,貼上 Northwind OData 摘要的 URLIn the OData Feed dialog box, paste the URL for the Northwind OData feed.
  4. 選取 [確定] 。Select OK.
  5. 在 [導覽器] 窗格中,選取 Orders 資料表,然後選取 [編輯] 。In the Navigator pane, select the Orders table, and then select Edit.


您可以按一下資料表名稱來查看預覽,而無須選取核取方塊。You can click a table name, without selecting the checkbox, to see a preview.

步驟 2:展開 Order_Details 資料表Step 2: Expand the Order_Details table

Orders 資料表包含 Details 資料表的參考,其中包含每筆訂單中的個別產品。The Orders table contains a reference to a Details table, which contains the individual products that were included in each Order. 當您連接到具有多個資料表的資料來源時 (例如關聯式資料庫),您便可以使用這些參考來建立查詢。When you connect to data sources with multiples tables (such as a relational database) you can use these references to build up your query.

在這個步驟中,展開與 Orders 資料表相關的 Order_Details 資料表,以將 Order_Details 中的 ProductIDUnitPriceQuantity 資料行合併到 Orders 資料表。In this step, you expand the Order_Details table that is related to the Orders table, to combine the ProductID, UnitPrice, and Quantity columns from Order_Details into the Orders table. 以下是這些資料表中的資料表示法:This is a representation of the data in these tables:

展開 作業會將相關資料表中的資料行合併到主體資料表。The Expand operation combines columns from a related table into a subject table. 執行查詢時,相關資料表 (Order_Details) 中的資料列會合併到主體資料表 (Orders) 中的資料列。When the query runs, rows from the related table (Order_Details) are combined into rows from the subject table (Orders).

展開 Order_Details 資料表之後,會將三個新資料行和其他資料列加入 Orders 資料表中,分別用於巢狀或相關資料表中的每個資料列。After you expand the Order_Details table, three new columns and additional rows are added to the Orders table, one for each row in the nested or related table.

  1. 在 [查詢檢視] 中,捲動至 Order_Details 資料行。In the Query View, scroll to the Order_Details column.
  2. Order_Details 資料行中,選取展開圖示 ()。In the Order_Details column, select the expand icon ().
  3. 在 [展開] 下拉式清單中:In the Expand drop-down:
    1. 選取 [(選取所有資料行)] 以清除所有資料行。Select (Select All Columns) to clear all columns.
    2. 選取 ProductIDUnitPriceQuantitySelect ProductID, UnitPrice, and Quantity.
    3. 按一下 [確定] 。Click OK.

步驟 3:移除其他資料行,只顯示感興趣的資料行Step 3: Remove other columns to only display columns of interest

在這個步驟中,您會移除所有其他資料行,而只保留 OrderDate、ShipCityShipCountryOrder_Details.ProductIDOrder_Details.UnitPriceOrder_Details.Quantity 資料行。In this step you remove all columns except OrderDate, ShipCity, ShipCountry, Order_Details.ProductID, Order_Details.UnitPrice, and Order_Details.Quantity columns. 在先前的工作中,您使用了 [移除其他資料行] 。In the previous task, you used Remove Other Columns. 在這項工作中,您會移除選取的資料行。For this task, you remove selected columns.

  1. 在 [查詢檢視] 中,完成 a.In the Query View, select all columns by completing a. 和 b. 以選取所有資料行:and b.:
    1. 按一下第一個資料行 (OrderID)。Click the first column (OrderID).
    2. 在最後一個資料行 (Shipper) 上按一下 Shift + 滑鼠左鍵。Shift+Click the last column (Shipper).
    3. 選取所有資料行之後,使用 Ctrl + 按一下滑鼠左鍵來取消選取下列資料行:OrderDateShipCityShipCountryOrder_Details.ProductIDOrder_Details.UnitPriceOrder_Details.QuantityNow that all columns are selected, use Ctrl+Click to unselect the following columns: OrderDate, ShipCity, ShipCountry, Order_Details.ProductID, Order_Details.UnitPrice, and Order_Details.Quantity.
  2. 只選取要移除的資料行之後,以滑鼠右鍵按一下任何選取的資料行標頭,然後按一下 [移除資料行] 。Now that only the columns we want to remove are selected, right-click on any selected column header and click Remove Columns.

步驟 4:計算每個 Order_Details 資料列的項目總計Step 4: Calculate the line total for each Order_Details row

Power BI Desktop 可讓您根據所匯入的資料行建立計算方式,以加強要連接的資料。Power BI Desktop lets you to create calculations based on the columns you are importing, so you can enrich the data that you connect to. 在這個步驟中,您會建立 [自訂資料行] 來計算每個 Order_Details 資料列的項目總計。In this step, you create a Custom Column to calculate the line total for each Order_Details row.

計算每個 Order_Details 資料列的項目總計:Calculate the line total for each Order_Details row:

  1. 在 [加入資料行] 功能區索引標籤中,按一下 [加入自訂資料行] 。In the Add Column ribbon tab, click Add Custom Column.

  2. 在 [新增自訂資料行] 對話方塊的 [自訂資料行公式] 文字方塊中,輸入 [Order_Details.UnitPrice] * [Order_Details.Quantity]In the Add Custom Column dialog box, in the Custom Column Formula textbox, enter [Order_Details.UnitPrice] * [Order_Details.Quantity].
  3. 在 [新資料行名稱] 文字方塊中,輸入 LineTotalIn the New column name textbox, enter LineTotal.

  4. 按一下 [確定] 。Click OK.

步驟 5:設定 LineTotal 欄位的資料類型Step 5: Set the datatype of the LineTotal field

  1. 以滑鼠右鍵按一下 LineTotal 資料行。Right click the LineTotal column.
  2. 選取 [變更類型],然後選擇 [十進位數字]。Select Change Type and choose Decimal Number.

步驟 6:重新命名和重新排列查詢中的資料行Step 6: Rename and reorder columns in the query

最後,在這個步驟中,您會重新命名最終資料行並變更其順序,以讓模型更容易用於建立報表。In this step you finish making the model easy to work with when creating reports, by renaming the final columns and changing their order.

  1. 在 [查詢編輯器] 中,將 LineTotal 資料行向左拖曳到 ShipCountry之後。In Query Editor, drag the LineTotal column to the left, after ShipCountry.

  2. 移除 Order_Details。Remove the Order_Details. Order_Details.ProductIDOrder_Details.UnitPriceOrder_Details.Quantity 資料行中移除前置詞,方法是在各個資料行標頭上按兩下,然後從資料行名稱中刪除該文字。prefix from the Order_Details.ProductID, Order_Details.UnitPrice and Order_Details.Quantity columns, by double-clicking on each column header, and then deleting that text from the column name.

建立的 Power BI Desktop 步驟Power BI Desktop steps created

當您在查詢編輯器中執行查詢作業時,會建立查詢步驟並列於 [查詢設定] 窗格內的 [套用的步驟] 清單中。As you perform query activities in Query Editor, query steps are created and listed in the Query Settings pane, in the Applied Steps list. 每個查詢步驟都有對應的 Power Query 公式,又稱為 "M" 語言。Each query step has a corresponding Power Query formula, also known as the "M" language. 如需這個公式語言的詳細資訊,請參閱了解 Power BI 公式.For more information about this formula language, see Learn about Power BI formulas.

工作Task 查詢步驟Query step 公式Formula
連接到 OData 摘要Connect to an OData feed 來源Source Source{[Name="Orders"]}[Data]Source{[Name="Orders"]}[Data]
展開 Order_Details 資料表Expand the Order_Details table 展開 Order_DetailsExpand Order_Details Table.ExpandTableColumnTable.ExpandTableColumn
(Orders, "Order_Details", {"ProductID", "UnitPrice", "Quantity"}, {"Order_Details.ProductID", "Order_Details.UnitPrice", "Order_Details.Quantity"})(Orders, "Order_Details", {"ProductID", "UnitPrice", "Quantity"}, {"Order_Details.ProductID", "Order_Details.UnitPrice", "Order_Details.Quantity"})
移除其他資料行,只顯示感興趣的資料行Remove other columns to only display columns of interest RemovedColumnsRemovedColumns Table.RemoveColumnsTable.RemoveColumns
(#"Expand Order_Details",{"OrderID", "CustomerID", "EmployeeID", "RequiredDate", "ShippedDate", "ShipVia", "Freight", "ShipName", "ShipAddress", "ShipCity", "ShipRegion", "ShipPostalCode", "ShipCountry", "Customer", "Employee", "Shipper"})(#"Expand Order_Details",{"OrderID", "CustomerID", "EmployeeID", "RequiredDate", "ShippedDate", "ShipVia", "Freight", "ShipName", "ShipAddress", "ShipCity", "ShipRegion", "ShipPostalCode", "ShipCountry", "Customer", "Employee", "Shipper"})
計算每個 Order_Details 資料列的項目總計Calculate the line total for each Order_Details row InsertedColumnInsertedColumn Table.AddColumnTable.AddColumn
(RemovedColumns, "Custom", each [Order_Details.UnitPrice] * [Order_Details.Quantity])(RemovedColumns, "Custom", each [Order_Details.UnitPrice] * [Order_Details.Quantity])

工作 3:結合 Products 和 Total Sales 查詢Task 3: Combine the Products and Total Sales queries

Power BI Desktop 不需要您結合查詢來建立報表。Power BI Desktop does not require you to combine queries to report on them. 相反地,您可以建立兩個資料集之間的 關聯性Instead, you can create Relationships between datasets. 您可以在資料集通用的任何資料行上建立這些關聯性。These relationships can be created on any column that is common to your datasets. 如需詳細資訊,請參閱建立和管理關聯性.For more information see Create and manage relationships.

在本教學課程中,Orders 和 Products 資料共用一個通用的 'ProductID' 欄位,因此我們需要確保在搭配 Power BI Desktop 使用的模型中有這兩項資料的關聯性。In this tutorial, we have Orders and Products data that share a common 'ProductID' field, so we need to ensure there's a relationship between them in the model we're using with Power BI Desktop. 您可以直接在 Power BI Desktop 中指定這兩個資料表的資料行彼此相關 (也就是資料行具有相同的值)。Simply specify in Power BI Desktop that the columns from each table are related (i.e. columns that have the same values). Power BI Desktop 會為您找出關聯性的方向和基數。Power BI Desktop works out the direction and cardinality of the relationship for you. 在某些情況下,它甚至還會自動偵測關聯性。In some cases, it will even detect the relationships automatically.

在這項工作中,您會確認 Power BI Desktop 中已建立 ProductsTotal Sales 查詢的關聯性。In this task, you confirm that a relationship is established in Power BI Desktop between the Products and Total Sales queries.

步驟 1:確認 Products 和 Total Sales 之間的關聯性Step 1: Confirm the relationship between Products and Total Sales

  1. 首先,我們需要將在查詢編輯器中建立的模型載入 Power BI Desktop 中。First, we need to load the model that we created in Query Editor into Power BI Desktop. 從查詢編輯器的 [常用] 功能區選取 [關閉並載入]。From the Home ribbon of Query Editor, select Close & Load.

  2. Power BI Desktop 會從這兩個查詢載入資料。Power BI Desktop loads the data from the two queries.

  3. 載入資料之後,選取 [常用] 功能區中的 [管理關聯性] 按鈕。Once the data is loaded, select the Manage Relationships button Home ribbon.

  4. 選取 [新增...]Select the New… 按鈕button

  5. 當我們嘗試建立關聯性時,我們會看到已經存在一個關聯性!When we attempt to create the relationship, we see that one already exists! 如 [建立關聯性] 對話方塊所示,每個查詢的 [ProductsID] 欄位 (加網底的資料行) 都已經建立關聯性。As shown in the Create Relationship dialog (by the shaded columns), the ProductsID fields in each query already have an established relationship.

  6. 選取 [取消] ,然後選取 Power BI Desktop 中的 [關聯性] 檢視。Select Cancel, and then select Relationship view in Power BI Desktop.

  7. 如下圖所示,查詢之間的關聯性會以視覺化方式顯示。We see the following, which visualizes the relationship between the queries.

  8. 當您按兩下連接查詢之線條上的箭號時,[編輯關聯性] 對話方塊會隨即出現。When you double-click the arrow on the line that connects the to queries, an Edit Relationship dialog appears.

  9. 由於不需要進行任何變更,因此我們將直接選取 [取消] 來關閉 [編輯關聯性] 對話方塊。No need to make any changes, so we'll just select Cancel to close the Edit Relationship dialog.

工作 4:使用您的資料建立視覺效果Task 4: Build visuals using your data

Power BI Desktop 可讓您建立各種視覺效果,來深入探索您的資料。Power BI Desktop lets you create a variety of visualizations to gain insights from your data. 您可以建立多頁報表,而且每一頁可以有多種視覺效果。You can build reports with multiple pages and each page can have multiple visuals. 您可以與視覺效果互動,以協助分析及了解您的資料。You can interact with your visualizations to help analyze and understand your data. 如需編輯報表的詳細資訊,請參閱編輯報表.For more information about editing reports, see Edit a Report.

在這項工作中,您會根據先前載入的資料建立報表。In this task, you create a report based on the data previously loaded. 您可以使用 [欄位] 窗格來選取要從中建立視覺效果的資料行。You use the Fields pane to select the columns from which you create the visualizations.

步驟 1:建立圖表以顯示產品的庫存單位數量和年度總銷售額Step 1: Create charts showing Units in Stock by Product and Total Sales by Year

將 [UnitsInStock] 從 [欄位] 窗格 ([欄位] 窗格位於畫面最右側) 拖曳到畫布上的空白處。Drag UnitsInStock from the Field pane (the Fields pane is along the right of the screen) onto a blank space on the canvas. 即會建立一種資料表視覺效果。A Table visualization is created. 接著將 [ProductName] 拖曳到 [視覺效果] 窗格下半部的 [軸] 方塊中。Next, drag ProductName to the Axis box, found in the bottom half of the Visualizations pane. 然後使用視覺效果右上角的圖示來選取 [排序依據] > [UnitsInStock]Then we then select Sort By > UnitsInStock using the skittles in the top right corer of the visualization.

將 [OrderDate] 拖曳到第一個圖表下方的畫布上,然後將 [LineTotal] (同樣從 [欄位] 窗格中) 拖曳到視覺效果上,再選取折線圖。Drag OrderDate to the canvas beneath the first chart, then drag LineTotal (again, from the Fields pane) onto the visual, then select Line Chart. 即會建立下列視覺效果。The following visualization is created.

接著將 [ShipCountry] 拖曳到右上方畫布的空白處。Next, drag ShipCountry to a space on the canvas in the top right. 由於您已選取地理欄位,因此會自動建立地圖。Because you selected a geographic field, a map was created automatically. 現在將 [LineTotal] 拖曳到 [值] 欄位;地圖上代表每個國家/地區的圓形現在會依運送至該國家/地區之訂單的 [LineTotal] 調整大小。Now drag LineTotal to the Values field; the circles on the map for each country are now relative in size to the LineTotal for orders shipped to that country.

步驟 2:與報表視覺效果互動以進一步分析Step 2: Interact with your report visuals to analyze further

Power BI Desktop 可讓您與交互醒目提示並彼此篩選的視覺效果互動,以發掘進一步的趨勢。Power BI Desktop lets you interact with visuals that cross-highlight and filter each other to uncover further trends. 如需詳細資訊,請參閱在報表中進行篩選和醒目提示For more detail see Filtering and Highlighting in Reports

  1. 按一下位於加拿大中心的淺藍色圓形。Click on the light blue circle centered in Canada. 注意其他視覺效果如何經過篩選,只顯示加拿大的庫存 (ShipCountry) 和訂單總數 (LineTotal)。Note how the other visuals are filtered to show Stock (ShipCountry) and Total Orders (LineTotal) just for Canada.

完成銷售分析報表Complete Sales Analysis Report

執行上述所有步驟之後,即會有一份結合 Products.xlsx 檔案和 Northwind OData 摘要資料的銷售報表。After you perform all these steps, you will have a Sales Report that combines data from Products.xlsx file and Northwind OData feed. 這個報表會以視覺化方式顯示,以協助分析來自不同國家/地區的銷售資訊。The report shows visuals that help analyze sales information from different countries. 您可以從這裡下載本教學課程的完整 Power BI Desktop 檔案.You can download a completed Power BI Desktop file for this tutorial here.

後續步驟Next steps