我無法連線到網際網路問題 (一般主題)

 

適用於: System Center 2012 Configuration Manager, System Center 2012 R2 Configuration Manager, System Center 2012 Endpoint Protection SP1, System Center 2012 Configuration Manager SP1, System Center 2012 Endpoint Protection, Windows Intune, Forefront Endpoint Protection, System Center 2012 R2 Endpoint Protection

為了確定您的電腦能收到 Windows Update 的最新更新,您必須與網際網路連線。

徵兆

您收到通知表示,Endpoint Protection 無法安裝最新更新,因為您未與網際網路連線。

原因

網際網路問題可能是由於您的電腦和路由器之間有連線問題所致。

解決方法

System_CAPS_note注意事項

在開始之前,請先列印或寫下下列指示。 由於在此程序期間,您將會重新啟動電腦,因此需要記下這些步驟以參照。 因為這些步驟可能會包含與另一個網站的連結,所以您可以先在這個主題設定書籤,然後再開始。

步驟 1: 請嘗試瀏覽幾個網站,並檢查其他採用網際網路的應用程式,以測試您的網際網路連線

  • 如果您可以存取網站,請繼續下一步。

步驟 2: 確認您的電腦已與網際網路連線

  1. 在 Windows XP 中,按一下 [開始],按一下 [執行],輸入 ncpa.cpl,然後按 Enter

    –或–

    在 Windows Vista 中,按一下 [開始],按一下 [開始搜尋] 方塊,輸入 ncpa.cpl,然後按 Enter

    –或–

    在 Windows 7 中,按一下 [開始],按一下 [搜尋程式及檔案] 方塊,輸入 ncpa.cpl,然後按 Enter

  2. 用滑鼠右鍵按一下連線名稱,然後按一下 [狀態]。

  3. 如果您的電腦已連線,在 Windows XP 中,連線狀態會顯示為「已連線」、「已啟用」或「驗證」成功。 在 Windows Vista 和 Windows 7 中,「IPv4」狀態會顯示為「網際網路」。

  4. 如果您的電腦未顯示連線,請用滑鼠右鍵按一下連線名稱,然後按一下 [連線]、[啟用]、[驗證] 或 [修復]。

步驟 3: 重新啟動電腦

  • 關閉所有開啟的程式,然後重新啟動電腦。

步驟 4: 如果仍然無法與網際網路連線,請檢查連線

  1. 如果是使用撥號連線,請確定連到牆上插孔和數據機的電話線連接無誤。

  2. 如果是使用纜線數據機,請確定數據機的纜線連接以及數據機和電腦的連接無誤。

  3. 如果是使用纜線數據機或 DSL 路由器,請確定路由器和電腦的連接無誤。 嘗試拔除纜線並關閉路由器和數據機。 等待幾分鐘後,先插上數據機,等一分鐘後,再插上路由器,然後重新啟動電腦。

步驟 5: 使用 Windows 網路診斷工具

若是執行 Windows Vista 和 Windows 7 的電腦

  1. 在 Windows Vista 中,按一下 [開始],按一下 [開始搜尋] 方塊,輸入 ncpa.cpl,然後按 Enter

    –或–

    在 Windows 7 中,按一下 [開始],按一下 [搜尋程式及檔案] 方塊,輸入 ncpa.cpl,然後按 Enter

  2. 用滑鼠右鍵按一下電腦要用來與網際網路連線的網路連線,按一下 [診斷],然後依照螢幕上的指示進行。

  3. 如果是使用纜線數據機或 DSL 路由器,請確定路由器和電腦的連接無誤。

  4. 嘗試拔除纜線並關閉路由器和數據機。 等待幾分鐘後,先插上數據機,等一分鐘後,再插上路由器,然後重新啟動電腦。

若是執行 Windows XP 的電腦

  1. 在 [控制台] 中,按一下 [網路和網際網路連線],然後按一下 [網路診斷]。

  2. 如果您在 [控制台] 中沒有看到 [網路和網際網路連線] 選項,請按一下 [開始],然後按一下 [說明及支援]。 在「說明及支援中心」頁面的 [選擇一項工作] 下方,按一下 [使用 [工具] 來檢視您的電腦資訊及診斷問題]。 在工具頁面的左邊欄中,按一下 [網路診斷]。

步驟 6: 如果仍然無法與網際網路連線,請連絡您的網際網路服務提供者 (ISP) 或提供您的網際網路存取權的公司