Jak spravovat soubory .pst v Microsoft Outlook

Původní číslo KB:   287070

Souhrn

Tento článek popisuje, jak zálohovat data vytvořená v aplikaci Microsoft® Outlook® 2010, aplikace Microsoft Office Outlook 2007, aplikace Microsoft Office Outlook 2003 aplikace Microsoft Office Outlook osobních složkách úložiště, označovaných taky jako soubory .pst. aplikace Microsoft Office Outlook 2002. Zprávy, kontakty, události, úkoly, poznámky a položky deníku můžete zálohovat v souborech .pst.

Poznámka

  • Pokud používáte jiný e-mailový program, například Microsoft Outlook Express nebo Outlook.com, nebo pokud máte problémy s funkčností e-mailového programu, tento článek není určený pro vás. Odkazy na další články a návrhy řešení najdete v části Reference.
  • Informace o verzích Outlook než Outlook 2010 najdete v tématu Vyhledání a přenos Outlook datových souborů z jednoho počítače do druhého.
  • Přesunutí souboru .pst do sdílené síťové složky není podporované. Další informace najdete v článku Omezení používání souborů osobních složek přes odkazy LANa WAN .

Microsoft Outlook automaticky ukládá zprávy, kontakty, události, úkoly, poznámky a položky deníku na jednom z těchto dvou míst:

  • Ve složce osobního úložiště( označované také jako soubor .pst) na vašem počítači.
  • V poštovní schránce, která se nachází na serveru. Poštovní schránka se nachází na serveru, pokud Outlook s Microsoft Exchange Server.

Zálohu souboru .pst můžete použít k obnovení nebo přesunutí dat Outlook, pokud dojde k selhání hardwaru, neočekávané ztrátě dat, k přenosu dat z jednoho počítače do jiného počítače nebo k přenosu dat z jednoho pevného disku na jiný pevný disk.

Správa souboru .pst

Vyberte akci z následujícího seznamu:

Jak najít soubor .pst

Pokud nevíte, kde se na vašem počítači nachází starý nebo existující soubor .pst nebo chcete do svého profilu přidat soubor .Outlook pst, postupujte takto:

  1. Vyhledání souborů .pst:
    • Windows 10 nebo Windows 7: Pokud chcete hledat na hlavním panelu, vyberte ikonu s popiskem Sem zadejte.
    • Windows 2000 nebo Microsoft Windows Millennium Edition: Vyberte Start, přejděte na Hledat a pak vyberte Pro soubory nebo složky.
    • Windows Vista: Vyberte Start a pak vyberte Počítač. V pravém horním rohu vyhledejte okno hledání.
    • Windows XP: Vyberte Start a pak vyberte Hledat.
    • Windows 95 nebo Windows 98: Vyberte Start, přejděte na Najít a pak vyberte Soubory nebo Složky.
  2. Zadejte *.pst a pak stiskněte Enter nebo vyberte Najít. Vyhledejte požadovaný soubor .pst, který chcete přidat do Outlook. Nahrajte umístění souboru .pst.
  3. Zavřete okno hledání a začněte Outlook.
    • Pokud používáte Outlook 2010, vyberte kartu Soubor a pak vyberte Účet Nastavení v kategorii Informace. Znovu vyberte Nastavení účet a potom v okně, které se zobrazí, vyberte kartu Datové soubory.
    • Pokud používáte Outlook 2007 nebo starší, vyberte nabídku Soubor a pak vyberte Správa datových souborů.
  4. Vyberte tlačítko Přidat a pak vyberte správný druh souboru .pst, který chcete přidat:
    • Pokud jste soubor .pst vytvořili v Outlook 2007, vyberte Office Outlook Soubor osobních složek (PST).
    • Pokud jste soubor .pst vytvořili ve starší verzi aplikace Outlook, například Outlook 97, 2000 nebo XP, vyberte soubor osobních složek (PST) Outlook 97–2002.
  5. Vyhledejte požadovaný soubor .pst, který jste našli při hledání. Vyberte soubor .pst a pak vyberte OK.
  6. Zadejte vlastní název souboru .pst nebo přijměte výchozí název. Vyberte OK. Výběrem možnosti Zavřít zavřete aktivní okno.

Outlook teď zobrazí tento soubor .pst v Outlook složky.

Jak vytvořit záložní kopii souboru .pst

Pokud s tímto Outlook Microsoft Exchange Server, Outlook všechna data uloží do souboru .pst. Záložní kopii můžete použít k obnovení Outlook, pokud je původní soubor .pst poškozený nebo ztracený. Tato část vysvětluje, jak vytvořit kopii celého souboru .pst se všemi výchozími položkami v souboru. Pokud chcete zálohovat celý soubor .pst, postupujte takto:

  1. Zavřete všechny programy pro zasílání zpráv, Outlook, Microsoft Exchange nebo Microsoft Windows Messaging.

  2. Klikněte na tlačítko Start a poté vyberte Spustit. Do pole Otevřít zadejte ovládací panely a stisknutím klávesy Enter otevřete Ovládací panely.

    Poznámka

    Pokud se zobrazí obrazovka Vybrat kategorii, klikněte na Uživatelské účty a pokračujte krokem 3.

  3. Poklikejte na ikonu Pošta.

  4. Vyberte Zobrazit profily.

  5. Vyberte příslušný profil a pak vyberte Vlastnosti.

  6. Vyberte Datové soubory.

  7. V části Název vyberte službu osobních složek, kterou chcete zálohovat. Ve výchozím nastavení se tato služba nazývá Osobní složky. Může se ale jmenovat něco jiného.

    Poznámka

    • Pokud máte ve svém profilu víc než jednu službu osobních složek, musíte zálohovat každou sadu souborů .pst samostatně.
    • Pokud v aplikaci Outlook nejsou žádné položky s názvem Osobní složky a ještě jste neuchováli žádné informace, jako jsou zprávy, kontakty nebo události, pravděpodobně jste službu osobních složek ještě nepou3/4ili. Informace o tom, jak vytvořit soubor .pst, najdete v části Reference.
    • Pokud ve svém profilu nemáte žádné služby osobních složek a v aplikaci Outlook můžete ukládat informace, jako jsou zprávy, kontakty nebo události, budou vaše informace pravděpodobně uloženy v poštovní schránce na Exchange Server. Zkuste použít pokyny v části Jak zálohovat data souboru .pst, která jsou umístěná v Microsoft Exchange Server souboru.
  8. Vyberte Nastavení a poznamenejte si cestu a název souboru, který se zobrazí.

    Poznámka

    Vzhledem k tomu, že soubor .pst obsahuje všechna data uložená ve složkách MAPI, Outlook používá, může být soubor velmi velký. Pokud chcete zmenšit velikost souboru .pst, vyberte v okně Nastavení komprimovat.

  9. Zavřete všechna okna Vlastnosti.

  10. Pomocí Windows Explorer nebo Tento počítač zkopírujte soubor, který jste si v kroku 8 všimli. Soubor můžete zkopírovat do jiného umístění na pevném disku nebo na jakýkoli druh vyměnitelného paměťového média, například na disketu, disk CD-ROM, přenosný pevný disk, magnetofonovou pásku nebo jiné úložné zařízení.

Jak zálohovat data souboru .pst, která jsou umístěná na Microsoft Exchange Server

Pokud používáte Outlook s Microsoft Exchange Server, musíte vědět, kde jsou data uložená, abyste je mohli zálohovat. Výchozí umístění pro doručování a ukládání Outlook dat je Exchange Server poštovní schránka. Správce Exchange Server obvykle zpracovává zálohy poštovních schránek na serveru. Někteří správci Exchange Server ukládají Outlook data do souboru .pst na vašem počítači.

Pokud chcete zjistit, kde Outlook data právě ukládá, postupujte takto:

V Outlook 2010:

  1. Vyberte kartu Soubor na Outlook pásu karet.
  2. V kategorii Informace vyberte tlačítko Account Nastavení (Účet) a potom vyberte AccountSettings (Nastavení účtu).
  3. V okně Účet Nastavení vyberte kartu Datové soubory.

Poznámka

  • Pokud pole Umístění obsahuje slovo Online nebo cestu k souboru s příponou .ost, Outlook data uloží do složek na Exchange Server. Další informace Exchange Server zpracování záloh získáte od správce služby.
  • Pokud pole Umístění obsahuje cestu k souboru s příponou .pst, Outlook ukládá nové zprávy, kontakty, události a další data do souboru .pst na pevný disk. Pokud chcete data zálohovat, podívejte se na oddíl Jak vytvořit záložní kopii souboru .pst.

V Outlook 2007:

  1. V nabídce Nástroje vyberte Možnosti, vyberte kartu Nastavení pošty a pak vyberte E-mailové účty.
  2. V okně Účet Nastavení vyberte kartu Datové soubory.

Poznámka

  • Pokud pole Název obsahuje slovo "Poštovní schránka" a e-mailový název, Outlook data uloží do složek na Exchange Server. Další informace Exchange Server zpracování záloh získáte od správce služby.
  • Pokud pole obsahuje slova "Osobní složka" nebo název sady osobních složek nebo souborů .pst, Outlook ukládá nové zprávy, kontakty, události a další data do souboru .pst na pevném disku. Pokud chcete data zálohovat, přejděte do části Jak vytvořit záložní kopii souboru .pst.

Ve starší verzi Outlook:

  1. V nabídce Nástroje vyberte E-mailové účty.

    Poznámka

    Tato možnost nemusí být v některých sítích dostupná. Správce sítě možná tuto možnost odebral, aby chránil informace o účtu. Pokud možnost E-mailové účty nevidíte, požádejte o pomoc správce sítě.

  2. Vyberte Zobrazit nebo změnit existující e-mailové účty a pak vyberte Další.

  3. Podívejte se na možnost Doručovat nový e-mail do následujícího umístění. Pokud tato možnost obsahuje slovo Poštovní schránka a e-mailový název, Outlook data uloží do složek v Exchange Server. Další informace Exchange Server zpracování záloh získáte od správce služby.

Poznámka

Pokud pole obsahuje slova Osobní složka nebo název sady osobních složek nebo souborů .pst, Outlook ukládá nové zprávy, kontakty, události a další data do souboru .pst na pevný disk. Pokud chcete data zálohovat, přejděte do oddílu Jak vytvořit záložní kopii souboru .pst.

Jak exportovat data souboru .pst

Pokud chcete zálohovat jenom část dat Outlook, můžete vytvořit nový záložní soubor .pst jenom s daty, která chcete uložit. Označuje se taky jako export dat souboru .pst. Tento oddíl můžete například použít, pokud máte důležité informace jenom v některých složkách a máte další méně důležité položky v mnohem větších složkách. Můžete exportovat jenom důležité složky nebo kontakty a vynechat složky, například Odeslaná pošta.

V Outlook 2010:

K exportu určité složky použijte následující postup:

  1. Vyberte kartu Soukromí.
  2. V okně Outlook Možnosti vyberte Upřesnit.
  3. Vyberte Exportovat.
  4. V Průvodci importem a exportem vyberte Exportovat do souboru a pak vyberte Další.
  5. Vyberte Outlook datový soubor (.pst) a pak vyberte Další.
  6. Vyberte složku, kterou chcete exportovat, a pak vyberte Další.
  7. Vyberte Procházet a pak vyberte umístění, kam chcete nový soubor .pst uložit.
  8. Do pole Název souboru zadejte název, který chcete použít pro nový soubor .pst, a pak vyberte OK.
  9. Vyberte Dokončit.

Ve starší verzi Outlook:

  1. Otevřete Outlook.
  2. V nabídce Soubor vyberte Importovat a exportovat. Pokud příkaz není dostupný, přesuňte ukazatel myši na chevrons v dolní části nabídky a pak vyberte Importovat a exportovat.
  3. Vyberte Exportovat do souboru a pak vyberte Další.
  4. Vyberte Soubor osobních složek (.pst) a pak vyberte Další.
  5. Vyberte složku, do které chcete exportovat soubor .pst, a pak vyberte Další.
  6. Vyberte Procházet a pak vyberte umístění, kam chcete nový soubor .pst uložit.
  7. Do pole Název souboru zadejte název, který chcete použít pro nový soubor .pst, a pak vyberte OK.
  8. Vyberte Dokončit.

Poznámka

Vlastnosti návrhu složky zahrnují oprávnění, filtry, popis, formuláře a zobrazení. Pokud exportujete položky z jednoho souboru .pst do jiného, nejsou zachovány žádné vlastnosti návrhu složky.

Import dat souboru .pst do Outlook

Záložní kopii souboru .pst můžete použít k obnovení Outlook, pokud je původní soubor .pst poškozený nebo ztracený. Všechno, co je uložené v souboru .pst, se vrátí do Outlook.

V Outlook 2010:

Pomocí následujících kroků obnovte nebo naimportujte data do Outlook:

  1. Vyberte kartu Soukromí.

  2. V kategorii Otevřít vyberte Importovat.

  3. V Průvodci importem a exportem vyberte Importovat z jiného programu nebo souboru a pak vyberte Další.

  4. Vyberte Outlook datový soubor (.pst) a pak vyberte Další.

  5. Zadejte cestu a název souboru .pst, který chcete importovat, nebo vyberte Procházet a vyberte soubor, který chcete importovat.

    Poznámka

    V části Možnosti doporučujeme vybrat Neimportovat duplicitní položky , pokud nechcete, aby importované informace nahradily nebo duplikovaly položky, které už jsou v Outlook .

  6. Vyberte Další.

  7. Vyberte složku, kterou chcete importovat. Pokud chcete importovat všechno, co je v souboru .pst, vyberte horní část hierarchie.

    Poznámka

    Automaticky se vybere horní složka (obvykle osobní Outlook , datový soubor nebo vaše e-mailová adresa). Ve výchozím nastavení je vybraná možnost Zahrnout podsložky. Importovat se budou všechny složky ve vybrané složce.

  8. Vyberte Dokončit.

V dřívějších verzích Outlook:

Data můžete obnovit nebo importovat do Outlook:

  1. Pokud je soubor .pst, který chcete importovat, uložený na vyměnitelném zařízení, jako je třeba disketa, přenosná jednotka pevného disku, disk CD-ROM, magnetofonová páska nebo jiné úložné médium, vložte nebo připojte paměťové zařízení a zkopírujte soubor .pst na pevný disk počítače.

    Při kopírování souboru .pst se ujistěte, že atribut Jen pro čtení není vybraný. Pokud je tento atribut vybraný, může se zobrazit následující chybová zpráva:

    K zadanému zařízení, souboru nebo cestě nebylo možné získat přístup. Může se odstranit, může se používat, může se zobrazit potíže se sítí nebo nemáte dostatečná oprávnění k přístupu k této síti. Zavřete všechny aplikace, které tento soubor používají, a zkuste to znovu.

    Pokud se zobrazí tato chybová zpráva, zrušte Read-Only atribut a pak soubor zkopírujte znovu.

  2. Otevřete Outlook.

  3. V nabídce Soubor vyberte Importovat a exportovat. Pokud příkaz není dostupný, přesuňte ukazatel myši na chevrons v dolní části nabídky a pak vyberte Importovat a exportovat.

  4. Vyberte Importovat z jiného programu nebo souboru a pak vyberte Další.

  5. Vyberte Soubor osobních složek (.pst) a pak vyberte Další.

  6. Zadejte cestu a název souboru .pst, který chcete importovat, a pak vyberte Další.

  7. Vyberte složku, kterou chcete importovat. Pokud chcete importovat všechno, co je v souboru .pst, vyberte horní část hierarchie.

  8. Vyberte Dokončit.

Jak přenést Outlook data z jednoho počítače do jiného počítače

Soubory .pst nemůžete sdílet ani synchronizovat mezi jedním počítačem a jiným počítačem. Přesto ale můžete přenést Outlook data z jednoho počítače do jiného počítače.

Podle pokynů v části Jak vytvořit záložní kopii souboru .pst zkopírujte soubor .pst na disk CD nebo DVD-ROM nebo jiná přenosná média nebo zkopírujte soubor do jiného počítače přes odkaz LAN/WAN.

Poznámka

Připojení k souborům .pst přes propojení LAN/WAN není podporované a může dojít k problémům s připojením k souborům .pst přes tyto odkazy. Další informace najdete v článku Omezení používání souborů osobníchsložek prostřednictvím propojení sítí LAN a WAN.

Můžete také vytvořit nový sekundární soubor .pst, který je určený jenom pro přenos dat. Uložte data, která chcete přenést do tohoto nového souboru .pst, a vypište data, která nechcete přenést. Pokud potřebujete vytvořit sekundární soubor .pst pro ukládání dat pro přenos mezi dvěma počítači nebo pro účely zálohování, použijte následující postup.

V Outlook 2010:

  1. Vyberte kartu Soukromí.
  2. V kategorii Informace vyberte tlačítko Účet Nastavení a pak vyberte Účet Nastavení.
  3. V okně Účet Nastavení vyberte kartu Datové soubory.
  4. Vyberte Přidat, vyberte Outlook datový soubor (.pst) a pak vyberte OK.
  5. Zadejte jedinečný název nového souboru .pst. Zadejte třeba Transfer.pst a pak vyberte OK.
  6. Zavřete Outlook.

V dřívějších verzích Outlook:

  1. V nabídce File (Soubor) přejděte na New(Nový) a potom vyberte Outlook Data File (Datový soubor).
  2. Zadejte jedinečný název nového souboru .pst. Zadejte třeba Transfer.pst a pak vyberte OK.
  3. Zadejte zobrazovaný název souboru osobních složek a pak vyberte OK.
  4. Zavřete Outlook.

Pokud chcete zkopírovat existující soubor .pst, postupujte takto:

  1. Podle pokynů v části Jak vytvořit záložní kopii souboru .pst vytvořte záložní kopii souboru .pst, který chcete přenést. Ujistěte se, že záložní soubor .pst zkopírujete na disk CD-ROM nebo na jiný druh vyměnitelného média.
  2. Zkopírujte záložní soubor .pst z vyměnitelného média do druhého počítače.
  3. Podle pokynů v části Import dat souboru .pst do Outlook naimportujte data souboru .pst do Outlook na druhém počítači.

Zálohování osobních adresářů

Osobní adresář může obsahovat e-mailové adresy a kontaktní informace, které nejsou Outlook adresáři nebo seznamu kontaktů. Adresář Outlook můžete uchovávat buď v poštovní schránce Exchange Server nebo v souboru .pst. Osobní adresář ale vytvoří samostatný soubor, který je uložený na pevném disku. Abyste měli jistotu, že je tento adresář zálohovaný, musíte do procesu zálohování zahrnout všechny soubory, které mají příponu .pab.

Pomocí následujících kroků vyhledejte soubor osobního adresáře:

  1. Postupujte podle pokynů pro verzi Windows, kterou používáte:

    • Windows Vista: Vyberte Start.
    • Windows XP: Vyberte Start a pak vyberte Hledat.
    • Windows 95 nebo Windows 98: Vyberte Start, přejděte na Najít a pak vyberte Soubory nebo Složky.
    • Windows 2000 nebo Windows Millennium Edition (Já): Vyberte Start , přejděte na Hledat a pak vyberte Pro soubory nebo složky.
  2. Zadejte *.pab a pak stiskněte Enter nebo vyberte Najít.

    Poznamenejte si umístění souboru .pab. Zkopírovat Windows soubor .pab do stejné složky nebo paměťového média, které obsahuje zálohu souboru .pst, použijte tento počítač nebo Průzkumníka souborů.

Tuto zálohu můžete použít k obnovení osobního adresáře do počítače nebo k jeho přenosu do jiného počítače. Pokud chcete obnovit osobní adresář, postupujte takto:

  1. Zavřete všechny programy zasílání zpráv, například Outlook, Microsoft Exchange nebo Windows Zasílání zpráv.

  2. Klikněte na tlačítko Start a poté vyberte Spustit. Do pole Otevřít zadejte ovládací panel a stiskněte Enter. Tím se otevřou Ovládací panely.

    Poznámka

    Pokud se zobrazí obrazovka Vybrat kategorii, vyberte Uživatelské účty.

  3. Poklikáte na ikonu Pošta.

  4. Vyberte Zobrazit profily.

  5. Vyberte příslušný profil a pak vyberte Vlastnosti.

  6. Vyberte E-mailové účty.

  7. Vyberte Přidat nový adresář nebo Adresář a pak vyberte Další.

  8. Vyberte Další adresáře a pak vyberte Další.

  9. Vyberte Osobní adresář a pak vyberte Další.

  10. Zadejte cestu a název souboru osobního adresáře, který chcete obnovit, vyberte Použít a pak vyberte OK.

  11. Vyberte Zavřít a pak OK.

Poznámka

Adresář Outlook je služba, kterou profil používá k usnadnění používání složky Kontakty v poštovní schránce, souboru osobních složek nebo veřejné složce jako e-mailového adresáře. Samotný Outlook adresář neobsahuje žádná data, která je třeba uložit.

Použití nástroje Zálohování osobních složek k automatizaci zálohování souborů .pst

Společnost Microsoft vydala nástroj pro automatizaci zálohování souboru osobních složek (PST). Další informace o nástroji Zálohování osobních složek najdete v tématu Zálohování e-mailu.

Zálohování souborů Outlook nastavení

Pokud jste si přizpůsobili nastavení, například nastavení panelu nástrojů a Oblíbené položky, které chcete replikovat na jiném počítači nebo obnovit do počítače, můžete do zálohy zahrnout následující soubory:

  • Outcmd.dat: Tento soubor ukládá nastavení panelu nástrojů a nabídek.

  • ProfileName.fav: Toto je váš soubor Oblíbené položky, který obsahuje nastavení pro panel Outlook (platí jenom pro Outlook 2002 a starší verze).

  • ProfileName.xml: Tento soubor ukládá předvolby navigačního podokna (platí jenom pro Outlook 2003 a novější verze).

  • Název_profilu.nk2: Tento soubor ukládá přezdívky pro automatické dokončování.

  • Soubory podpisu: Každý podpis má svůj vlastní soubor a používá stejný název jako podpis, který jste použili při jeho vytvoření. Pokud například vytvoříte podpis s názvem MySig, vytvoří se ve složce Podpisy následující soubory:

    • MySig.htm: Tento soubor ukládá automatický podpis HTML.
    • MySig.rtf: Tento soubor ukládá automatický podpis Outlook RTF (Rich Text Format).
    • MySig.txt: Tento soubor ukládá automatický podpis ve formátu prostého textu.

    Umístění souborů podpisu závisí na verzi Windows, kterou používáte. K vyhledání příslušného umístění použijte následující seznam:

    • Windows Vista nebo Windows 7: Jednotka\users\Uživatelské_jméno\appdata, kde Jednotka představuje jednotku, na kterou byl Outlook nainstalovaný, a Uživatelské jméno představuje uživatelské jméno, Outlook bylo nainstalované pod.
    • Windows XP nebo Windows 2000: Jednotka\Dokumenty a Nastavení\Uživatelské_jméno\Místní Nastavení\Data aplikací\Microsoft\Outlook, kde Jednotka představuje jednotku, na kterou byl Outlook nainstalovaný, a Uživatelské jméno představuje uživatelské jméno, pod Outlook nainstalované.
    • Windows 98 nebo Windows Millenium Edition: Drive\Windows\Local Nastavení\Application Data, kde Jednotka představuje jednotku, Outlook byla nainstalována.

Poznámka

Pokud jako editor Microsoft Word e-mailu použijete funkci automatického textu, podpisy se uloží do souboru Normal.dot jako položky automatického textu. Tento soubor byste měli zálohovat taky.

Jak zjistit název a umístění souboru osobních složek

Microsoft® Outlook® 2010

  1. Spusťte Outlook 2010.

  2. Na pásu karet vyberte kartu Soubor a potom v nabídce vyberte kartu Informace.

  3. Vyberte kartu Účet Nastavení účtu.

  4. Znovu vyberte Nastavení účet.

  5. Vyberte Datové soubory.

    Poznámka

    Cesta a název souboru .pst Například C:\Exchange\Mailbox.pst označuje soubor .pst s názvem Mailbox.pst a je umístěný ve složce Exchange na jednotce C.

  6. Vyberte Zavřít, vyberte OK a potom v nabídce Soubor vyberte Ukončit a Odhlásit, abyste Outlook.

aplikace Microsoft Office Outlook 2002 až aplikace Microsoft Office Outlook 2007

  1. Spusťte aplikaci Outlook.

  2. V nabídce Nástroje vyberte Možnosti.

  3. Na kartě Nastavení pošty vyberte tlačítko Datové soubory.

    Poznámka

    cestu a název souboru .pst. Například C:\Exchange\Mailbox.pst označuje soubor .pst s názvem Mailbox.pst umístěný ve složce Exchange na jednotce C.

  4. Vyberte Zavřít, vyberte OK a potom v nabídce Soubor vyberte Ukončit a Odhlásit, abyste Outlook.

Jak zkopírovat soubor osobních složek

  1. V nabídce Start přejděte na Programy a potom vyberte Windows Průzkumníka.
  2. Projděte si soubory do umístění souboru .pst.
  3. Zkopírujte soubor .pst do umístění, které chcete.

Další informace o tom, jak zkopírovat soubor nebo složku

  1. Vyberte tlačítko Start a pak vyberte Nápověda.
  2. Vyberte kartu Hledat a zadejte kopírovat.
  3. V poli Vybrat téma k zobrazení vyberte Kopírovat nebo přesunout soubor nebo složku.

Jak na Outlook na nový soubor osobních složek

Microsoft® Outlook® 2010

  1. Otevřete Outlook 2010.

  2. Na pásu karet vyberte kartu Soubor a potom v nabídce vyberte kartu Informace.

  3. Vyberte kartu Accounts Nastavení (Účty) a potom znovu vyberte Account Nastavení (Účet).

  4. Na kartě Datové soubory vyberte Přidat.

  5. V části Uložit jako typ vyberte Outlook datový soubor (*.pst).

  6. Najděte nové umístění souboru .pst a pak vyberte OK.

  7. Vyberte soubor .pst a pak vyberte Nastavit jako výchozí.

  8. Pokud je toto výchozí umístění pro doručování e-mailů, zobrazí se následující zpráva:

    Změnili jste výchozí umístění doručení e-mailu. Tím se změní umístění složky Doručená pošta, Kalendář a další složky. Tyto změny se projeví při příštím spuštění Outlook.

  9. Vyberte OK.

  10. Vyberte soubor .pst, který byl identifikovaný v kroku 4 v části Jak určit název a umístění souboru osobních složek, a pak vyberte Odebrat a odeberte z profilu místní soubor .pst.

  11. Vyberte Ano, vyberte Zavřít a pak vyberte OK a zavřete všechna dialogová okna.

  12. V nabídce Soubor vyberte Konec.

  13. Restartujte aplikaci Outlook.

Váš profil teď odkazuje na soubor .pst v novém umístění. Outlook nový soubor .pst a soubor .pst teď můžete odstranit ze starého umístění.

aplikace Microsoft Office Outlook 2003 a aplikace Microsoft Office Outlook 2007

  1. Otevřete Outlook.

  2. V nabídce Nástroje vyberte Možnosti.

  3. Na kartě Nastavení pošty vyberte tlačítko E-mailové účty, i když nemáte zadaný e-mailový účet.

  4. Na kartě Datové soubory vyberte Přidat.

  5. Vyberte Office Outlook Soubor osobních složek (.pst) a pak vyberte OK.

  6. Najděte nové umístění souboru .pst a pak dvakrát vyberte OK.

  7. Vyberte Nastavit jako výchozí.

  8. Pokud je toto výchozí umístění pro doručování e-mailů, zobrazí se následující zpráva:

    Změnili jste výchozí umístění doručení e-mailu. Tím se změní umístění složky Doručená pošta, Kalendář a další složky. Tyto změny se projeví při příštím spuštění Outlook.

  9. Vyberte OK.

  10. Vyberte soubor .pst, který byl identifikovaný v kroku 4 oddílu Jak určit název a umístění souboru osobních složek, a pak výběrem možnosti Odebrat odeberte z profilu místní soubor .pst.

  11. Vyberte Ano, vyberte Zavřít a pak vyberte OK a zavřete všechna dialogová okna.

  12. V nabídce Soubor vyberte Konec.

  13. Restartujte aplikaci Outlook.

Pokud je vaším výchozím umístěním doručení soubor .pst, zobrazí se následující zpráva:

Umístění, do které se zprávy doručí, se u tohoto profilu uživatele změnilo. K dokončení této operace budete možná muset zkopírovat obsah původních Outlook složek do nových Outlook složek. Informace o tom, jak dokončit změnu místa doručení pošty, najdete v nápovědě k Outlook Microsoftu. Některé klávesové zkratky na panelu Outlook už nemusí fungovat. Chcete Outlook zástupce znovu vytvořit? Všechny klávesové zkratky, které jste vytvořili, budou odebrány.

Pokud chcete, aby Outlook aktualizovat zástupce panelu Outlook tak, aby odkazovat na nové umístění souboru .pst, vyberte Ano. Pokud chcete nechat zástupce původního místního souboru .pst, vyberte Ne.

Váš profil teď odkazuje na soubor .pst v novém umístění. Outlook nový soubor .pst a soubor .pst teď můžete odstranit ze starého umístění.

aplikace Microsoft Office Outlook 2002

  1. Otevřete Outlook.

  2. V nabídce Nástroje vyberte Možnosti.

  3. Na kartě Nastavení pošty vyberte tlačítko E-mailové účty, i když nemáte zadaný e-mailový účet.

  4. Zaškrtněte políčko Zobrazit nebo změnit existující e-mailové účty a pak vyberte Další.

  5. Vyberte tlačítko Nový Outlook datový soubor.

  6. V části Typy úložiště vyberte Soubor osobních složek (PST) a pak vyberte OK.

  7. Projděte složky do nového umístění souboru .pst a pak dvakrát vyberte OK.

  8. V seznamu Doručovat nový e-mail do následujícího umístění vyberte soubor osobních složek, který jste právě přidali, a pak vyberte Dokončit.

  9. Pokud je toto výchozí umístění pro doručování e-mailů, zobrazí se následující zpráva:

    Změnili jste výchozí umístění doručení e-mailu. Tím se změní umístění složky Doručená pošta, Kalendář a další složky. Tyto změny se projeví při příštím spuštění Outlook.

  10. Vyberte OK.

  11. Na kartě Nastavení pošty vyberte tlačítko Datové soubory.

  12. Vyberte soubor .pst, který byl identifikovaný v kroku 4 oddílu Jak určit název a umístění souboru osobních složek, a pak výběrem možnosti Odebrat odeberte místní soubor .pst z vašeho profilu.

  13. Vyberte Zavřít a pak kliknutím na OK zavřete všechna dialogová okna.

  14. V nabídce Soubor vyberte Konec.

  15. Restartujte aplikaci Outlook.

Pokud je vaším výchozím umístěním doručení soubor .pst, zobrazí se následující zpráva:

Umístění, do které se zprávy doručí, se u tohoto profilu uživatele změnilo. K dokončení této operace bude možná potřeba zkopírovat obsah původních Outlook složek do nových Outlook složek. Informace o tom, jak dokončit změnu místa doručení pošty, najdete v nápovědě k Outlook Microsoftu. Některé klávesové zkratky na panelu Outlook už nemusí fungovat. Chcete, Outlook zástupce znovu vytvořit? Všechny klávesové zkratky, které jste vytvořili, budou odebrány.

Pokud chcete, aby Outlook aktualizovat zástupce panelu Outlook tak, aby odkazovat na nové umístění souboru .pst, vyberte Ano. Pokud chcete nechat zástupce původního místního souboru .pst, vyberte Ne.

Váš profil teď odkazuje na soubor .pst v novém umístění. Outlook nový soubor .pst a soubor .pst teď můžete odstranit ze starého umístění.

Další informace

Pokud vám tyto metody nepomáhou, můžete požádat někoho, koho znáte, o pomoc. Nebo pokud používáte Outlook s Exchange Server, můžete se obrátit na správce Exchange Server o pomoc. Další řešení můžete najít také na webu Služeb podpory zákazníků společnosti Microsoft. Mezi některé služby, které poskytuje web Služeb podpory zákazníkům společnosti Microsoft, patří:

Hledání informací technické podpory a nástrojů pro samoobslužnou nápovědu pro produkty Microsoftu

Pokud budete mít i nadále dotazy po použití těchto webů společnosti Microsoft nebo pokud nemůžete najít řešení na webu služeb podpory společnosti Microsoft, obraťte se na podporu microsoftu.