Připomenutí v kalendáři v Outlooku se nedají vyjímat ani se pořád zobrazují

Příznaky

Při pokusu o zrušení připomenutí kalendáře v Microsoft Outlooku zjistíte, že se nedají vypustit ani se znovu zobrazí.

Příčina

Složka připomenutí nebo zobrazení připomenutí je poškozená. Konflikt synchronizace může také zabránit chybějícímu připomenutí Outlooku.

Řešení

Metoda 1

Odstranění položky pomocí příkazového řádku:

  1. Zavřete Outlook.

  2. Ve Windows klikněte pravým tlačítkem myši na tlačítko Start a vyberte Spustit.

  3. V okně Spustit zadejte nebo vložte příkaz níže a vyberte ENTER.

    outlook.exe /cleanreminders 
    

Pokud tato metoda nefunguje, použijte metodu 2.

Metoda 2

Odstraňte složku připomenutí pomocí editoru MAPI Microsoft Exchange serveru (MFCMAPI). Postupujte takto:

  1. Stáhněte si MFCMAPI z GitHubu (posuňte se dolů a pak klikněte na nejnovější verzi).

  2. Ukončete aplikaci Outlook.

  3. Otevřete MFCMAPI.

  4. V nabídce nástroje klikněte na Možnosti, zaškrtněte obě následující políčka (Pokud už nejsou zaškrtnutá) a potom klikněte na OK:

    • Použití příznaku MDB_ONLINE při volání OpenMsgStore
    • Použití příznaku MAPI_NO_CACHE Při volání OpenEntry
  5. Klikněte na relace, klikněte na Přihlásit, vyberte profil, který chcete změnit, a klikněte na OK.

  6. Poklikejte na úložiště poštovních schránek, které chcete otevřít.

  7. Rozbalte kořenový kontejner.

  8. Klikněte pravým tlačítkem na složku připomenutí   a potom klikněte na Odstranit složku.

    Poznámka

    Neodstraňujte jednotlivé položky uvnitř složky připomenutí. Složka připomenutí je jenom zobrazení nadcházejících událostí v kalendáři. Pokud jsou položky uvnitř složky odstraněny, odebere se z kalendáře.

  9. Spusťte příkazový řádek Outlook.exe/cleanreminders nebo Outlook.exe/ResetFolders   . (Tento krok znovu vytvoří složku připomenutí a přidá všechny platné položky zpátky.)

Metoda 3

Problém s synchronizací můžete opravit smazáním všech položek offline ze složky Kalendář. Touto akcí odeberete všechny položky z místní kopie, ale můžete je znovu stáhnout ze serveru.

  1. Klikněte pravým tlačítkem na kalendář a vyberte vlastnosti > vymazat položky offline > OK. Všechny položky v kalendáři budou odebrány.
  2. Výběrem možnosti Odeslat a přijmout > aktualizaci na pásu karet vynutíte stažení položek.