(Šifrované připojení k poštovnímu serveru není k dispozici) chyba, když se uživatelé plánu Microsoft 365 F pokusí nastavit profil aplikace Outlook pro Exchange Online v Microsoftu 365

Původní číslo KB: 2826047

Problém

Uživatel plánu Microsoft 365 F se pokusí nastavit poštovní účet pro Exchange Online v Microsoft® Outlook® 2010 nebo Microsoft Outlook 2013. Profil Outlooku uživatele se ale nenastaví automaticky. Místo toho se uživateli v části Hledání nastavení poštovního serveru v Outlooku zobrazí následující chybová zpráva:

Šifrované připojení k poštovnímu serveru není k dispozici.

Chcete-li se pokusit použít nešifrované připojení, klikněte na Tlačítko Další.

Tato chybová zpráva se zobrazí, i když uživatel zadal e-mailovou adresu a heslo správně na stránce Automatické nastavení účtu v Průvodci přidáním nového účtu v Outlooku.

Příčina

K tomuto chování dochází, pokud se uživatel pokouší připojit outlook k Exchange Online pomocí Exchange Autodiscover. Plány Microsoft 365 F nepodporují přístup k poště v Exchange Online přes připojení Exchange pomocí Outlooku.

Řešení

Pokud chcete toto chování obejít, použijte jednu z následujících možností:

Další informace

Další informace o plánech Microsoft 365 F najdete v tématu Microsoft 365 F1.

Pokud se uživatelům Microsoftu 365, kteří nejsou uživateli plánu F, zobrazí tato chybová zpráva, naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:

2404385 Outlook nemůže nastavit nový profil pomocí automatické konfigurace Exchange pro Exchange Online poštovní schránku v Microsoftu 365

Stále potřebujete pomoc? Přejděte na web Microsoft Community.