Vlastnost LitigationHoldEnabled se liší mezi místním prostředím a Exchange Online

Příznaky

Nacházíte se v hybridním prostředí nasazení Microsoft Exchange. Po nasazení místní poštovní schránky do Exchange Online a povolení blokování z důvodu soudního sporu si všimnete, že LitigationHoldEnabled hodnota poštovní schránky neodpovídá cloudovému a místnímu umístění.

Spuštěním následujících příkazů můžete například zkontrolovat stav blokování z důvodu soudního sporu poštovní schránky v Exchange Online a Exchange Server.

Příklad 1: Blokování soudních sporů je zapnuté pro poštovní schránku uživatele A v Exchange Online.

Get-Mailbox UserA | FL *LitigationHoldEnabled*

LitigationHoldEnabled: True

Příklad 2: Blokování soudních sporů je pro vzdálenou poštovní schránku uživatele A vypnuté .

Get-RemoteMailbox UserA | FL *LitigationHoldEnabled*

LitigationHoldEnabled: False

Příčina

Toto chování je záměrné. Když se poštovní schránka přesune z Exchange Server do Exchange Online, msExchUserHoldPolicies atribut se během synchronizace nezapíše zpět z cloudu do místního prostředí. To platí, pokud hodnota atributu msExchUserHoldPolicies ve zdroji není Null.

Další informace

Další informace o atributech, které jsou zapsány z místního prostředí do Microsoftu 365 a z Microsoft Entra ID do místního prostředí, najdete v tématu synchronizace Microsoft Entra Connect: Atributy synchronizované s Microsoft Entra ID.