Chyba "To nevypadá jako platné ID uživatele", když se uživatel pokusí přihlásit k Office 365

Poznámka

Office 365 ProPlus se přejmenuje na Microsoft 365 Apps for enterprise. Pro další informace o této změně si přečtěte tento blog.

Problém

Když se uživatel pokusí přihlásit k Office 365, zobrazí se uživateli následující chybová zpráva:

Omlouváme se, ale to nefunguje.

Toto nevypadá jako platné ID uživatele. Ujistěte se, že jste zadali ID uživatele, které vám přiřazené organizací přidělila. Obvykle vypadá jako someone@example.com nebo someone@example.onmicrosoft.com .

Příčina

K tomuto problému dochází, pokud hlavní uživatelské jméno uživatele v místním prostředí služby Active Directory a hlavní název uživatele v Microsoft Azure Active Directory (Azure AD) neodpovídají. K problému dochází například v případě, že je místní hlavní název uživatele a hlavní název uživatele john@contoso.com Azure AD je john@contoso.onmicrosoft.com .

K této situaci může dojít, pokud se změnil hlavní název uživatele, ale synchronizace adresářů ještě nenastane, aby se změna synchronizovala.

Řešení

Pokud chcete tento problém vyřešit, zkontrolujte, jestli je místní přípona hlavního názvu uživatele ověřenou doménou, a pak buď počkejte, až se synchronizace adresářů spustí příště, nebo vynucete synchronizaci adresářů.

Další informace o vynucení synchronizace adresářů najdete na následujícím webu společnosti Microsoft: Vynucení synchronizace adresářů

Další informace

Stále potřebujete pomoc? Přejděte na web Microsoft Community.