Při pokusu o přístup k cloudové archivační poštovní schránce v hybridním nasazení se zobrazí chyba "Váš archiv je nedostupný".

Poznámka

Office 365 ProPlus se přejmenuje na Microsoft 365 Apps for enterprise. Pro další informace o této změně si přečtěte tento blog.

Původní číslo KB:   2860302

Poznámka

Průvodce hybridní konfigurací, který je součástí Konzola pro správu serveru Exchange Microsoft Exchange Server 2010, už není podporovaný. Proto byste už neměli používat starého průvodce hybridní konfigurací. Místo toho použijte průvodce Office 365 hybridní konfigurací, který je dostupný v průvodci Office 365 hybridní konfigurací. Další informace najdete v článku Office 365 hybridní konfigurace pro Exchange 2010.

Problém

Uživatel se v hybridním nasazení místních aplikací a Microsoft Exchange Server a Microsoft Exchange Online v Office 365:

  • Když se uživatel pokusí o přístup k cloudové archivační poštovní schránce pomocí Outlook Web App, zobrazí se uživateli následující chybová zpráva:

    Zdá se, že archiv není dostupný. Zkuste se k ní znovu dostat za 10 sekund. Pokud se tato chyba znovu zobrazí, obraťte se na help desk.

  • Když se uživatel pokusí o přístup k cloudové archivační poštovní schránce pomocí Microsoft Outlook, může být poštovní schránka archivu přítomná ve svém profilu. Uživatel ale nemůže archivační poštovní schránku aktualizovat.

Příčina

K tomuto problému může dojít, pokud kořenové certifikáty na Exchange hybridním serveru chybí nebo jsou poškozené. Tyto certifikáty se používají k ověření místního Exchange prostředí.

Řešení

Pokud chcete tento problém vyřešit, aktualizujte kořenové certifikáty a potom znovu spusťte Průvodce hybridní konfigurací na hybridním serveru. Použijte tento postup.

Tento postup musí provést správce Office 365. Pokud jste uživatelem, který má tento problém, požádejte správce, aby tento problém vyřešil.

Krok 1: Aktualizace kořenových certifikátů

Pokud chcete aktualizovat kořenové certifikáty, spusťte Windows update na Exchange hybridním serveru.

Další informace o tom, jak aktualizovat kořenové certifikáty pro určitou verzi Windows nebo jak používat Zásady skupiny k distribuci aktualizací, najdete v následujícím článku znalostní báze Microsoft Knowledge Base:

931125 Windows root certificate program

Krok 2: Spusťte znovu Průvodce hybridní konfigurací.

Spusťte znovu Průvodce hybridní konfigurací, aktualizujte nasazení a vyřešte problém. Další informace o tom, jak spustit Průvodce hybridní konfigurací, najdete na následujících webech společnosti Microsoft:

Další informace

Stále potřebujete pomoc? Přejděte na fóra Microsoft Community nebo Exchange TechNet.