Při pokusu o povolení archivace pro poštovní schránku v hybridním nasazení Exchange došlo k chybě při ověřování v agentovi Windows LiveId Agent

Poznámka

Office 365 ProPlus se přejmenuje na Microsoft 365 Apps for enterprise. Pro další informace o této změně si přečtěte tento blog.

Původní číslo KB:   2936559

Poznámka

Průvodce hybridní konfigurací, který je součástí konzoly Správa Exchange v Microsoft Exchange serveru 2010, už není podporovaný. Proto byste už neměli používat staršího Průvodce hybridní konfigurací. Místo toho použijte Průvodce hybridní konfigurace Office 365, který je dostupný v http://aka.ms/HybridWizard . Další informace najdete v článku Průvodce hybridní konfigurací Office 365 pro Exchange 2010.

Problém

V hybridním nasazení Microsoft Exchange můžete poštovní schránku přesunout z místního prostředí Exchange do Exchange Online. Když se ale pokusíte povolit archivaci pro tuto poštovní schránku z centra pro správu Exchange v Exchangi Online, zobrazí se tato chybová zpráva:

Při ověřování v agentovi agenta Windows LiveId došlo k následující chybě: operaci uložení nejde udělat. ' <UserName> ′ není v rámci platného rozsahu zápisu na serveru. Kliknutím sem zobrazíte nápovědu...

Příčina

K tomuto problému dochází, protože při použití synchronizace služby Active Directory musí být Správa příjemců provedena z místního prostředí.

Řešení

Tento problém vyřešíte povolením archivace poštovní schránky z místního serveru Exchange. K tomu použijte některou z následujících metod:

Metoda 1: použití centra pro správu Exchange nebo konzoly Správa Exchange

V Exchangi 2013

  1. Otevřete centrum pro správu Exchange.
  2. Klikněte na příjemcea potom na poštovní schránky.
  3. Klikněte na poštovní schránku, kterou chcete změnit, klikněte na Povolit v části archiv na místěa pak klikněte na Ano.
  4. Počkejte na spuštění dvou cyklů synchronizace adresářů (asi šest hodin). Nebo vynuťte synchronizaci adresářů. Další informace o tom, jak postupovat, najdete v tématu synchronizace adresářů.

V Exchangi 2010

  1. Otevřete konzolu Správa Exchange.
  2. Ve stromu konzoly rozbalte položku Konfigurace příjemcea klikněte na položku poštovní kontakt.
  3. Klikněte pravým tlačítkem na kontakt, který chcete změnit, a potom klikněte na Povolit hostovaný archiv.
  4. Počkejte na spuštění dvou cyklů synchronizace adresářů (asi šest hodin). Nebo vynuťte synchronizaci adresářů. Další informace o tom, jak postupovat, najdete v tématu synchronizace adresářů.

Metoda 2: použití prostředí Exchange Management Shell

  1. Otevřete prostředí Exchange Management Shell a spusťte následující rutinu:

    Enable-RemoteMailbox <UserName> -Archive
    
  2. Počkejte na spuštění dvou cyklů synchronizace adresářů (asi šest hodin). Nebo vynuťte synchronizaci adresářů. Další informace o tom, jak postupovat, najdete v tématu synchronizace adresářů.

Další informace

Stále potřebujete pomoc? Přejděte na fóra Microsoftu nebo Exchange TechNet.