Při pokusu o povolení archivace poštovní schránky v hybridním nasazení Exchange došlo k chybě během ověřování agenta Windows LiveId Agent

Původní číslo KB: 2936559

Poznámka

Průvodce hybridní konfigurací, který je součástí Konzola pro správu serveru Exchange v Microsoft Exchange Server 2010, už není podporovaný. Proto byste již neměli používat starého průvodce hybridní konfigurací. Místo toho použijte průvodce hybridní konfigurací Microsoftu 365, který je k dispozici v Průvodci hybridní konfigurací Microsoftu 365. Další informace najdete v tématu Průvodce hybridní konfigurací Microsoftu 365 pro Exchange 2010.

Problém

V hybridním nasazení Microsoft Exchange přesunete poštovní schránku z místního prostředí Exchange do Exchange Online. Pokud se však pokusíte povolit archivaci pro tuto poštovní schránku z Centra pro správu Exchange v Exchange Online, zobrazí se následující chybová zpráva:

Při ověřování agenta Windows LiveId Agent došlo k následující chybě: Nelze provést operaci uložení. UserName<>' není v platném oboru zápisu na serveru. Kliknutím sem potřebujete pomoct...

Příčina

K tomuto problému dochází, protože při použití synchronizace služby Active Directory je nutné provést správu příjemců z místního prostředí.

Řešení

Pokud chcete tento problém vyřešit, povolte archivaci poštovní schránky z místního serveru Exchange. Použijte některou z následujících metod.

Metoda 1: Použijte Exchange Správa Center nebo Konzola pro správu serveru Exchange

V Exchange 2013

  1. Otevřete Centrum Správa Exchange.
  2. Klikněte na příjemce a potom klikněte na Poštovní schránky.
  3. Klikněte na poštovní schránku, kterou chcete změnit, v části Místní archiv klikněte na Povolit a potom klikněte na Ano.
  4. Počkejte, až se spustí dva cykly synchronizace adresářů (přibližně šest hodin). Nebo vynutit synchronizaci adresářů. Další informace o tom, jak to udělat, najdete v tématu Synchronizace adresářů.

V Systému Exchange 2010

  1. Otevřete Konzola pro správu serveru Exchange.
  2. Ve stromu konzoly rozbalte položku Konfigurace příjemce a potom klikněte na položku Poštovní kontakt.
  3. Klikněte pravým tlačítkem na kontakt, který chcete změnit, a potom klikněte na Povolit hostovaný archiv.
  4. Počkejte, až se spustí dva cykly synchronizace adresářů (přibližně šest hodin). Nebo vynutit synchronizaci adresářů. Další informace o tom, jak to udělat, najdete v tématu Synchronizace adresářů.

Metoda 2: Použití prostředí Exchange Management Shell

  1. Otevřete Prostředí Exchange Management Shell a spusťte následující rutinu:

    Enable-RemoteMailbox <UserName> -Archive
    
  2. Počkejte, až se spustí dva cykly synchronizace adresářů (přibližně šest hodin). Nebo vynutit synchronizaci adresářů. Další informace o tom, jak to udělat, najdete v tématu Synchronizace adresářů.

Další informace

Stále potřebujete pomoc? Přejděte na Komunita Microsoft nebo ExchangeTechNet fórum.