"Přihlášení ke službám Microsoft Online Services Assistant Error" při aktivaci Office Professional Plus

Poznámka

Office 365 ProPlus se přejmenuje na Microsoft 365 Apps for enterprise. Pro další informace o této změně si přečtěte tento blog.

Problém

Když se pokusíte aktivovat Office Professional Plus počítači, zobrazí se následující chybová zpráva:

"Microsoft Online Services Sign In Assistant Error"

The Microsoft Online Services Sign In Assistant has experienced an error. The error must be resolved before your subscription for this product can be verified.

To retry subscription verification, first resolve error message 80048820 or try to manually install the Microsoft Online Services Sign In Assistant by visiting the Sign In Assistant help site and then click Retry.

Otherwise, click Cancel to verify your subscription and reinstall the Sign In Assistant at a later time.

Příčina

K tomuto problému dochází, pokud platí jedna z následujících podmínek:

  • Při přihlašování ke službám Microsoft Online Services došlo k problému.
  • Při pokusu o připojení ke službám, které Office Professional Plus, došlo k Office Professional Plus.

Řešení

Pokud chcete tento problém vyřešit, postupujte takto:

  1. Ujistěte se, že je v počítači nainstalovaný Pomocník pro přihlášení ke službám Microsoft Online Services. To můžete udělat tak, že otevřete Ovládací panely a potom v nástroji Přidat nebo odebrat programy nebo Programy a funkce ověřte, Office Professional Plus je v seznamu nainstalovaných programů.

  2. Ujistěte se, že jsou služby používané Office Professional Plus spuštěny. Postupujte takto:

    1. Klikněte na Start, klikněte na Spustit, zadejte services.msc a potom klikněte na OK.

    2. V seznamu služeb ověřte, jestli jsou Office Platformy pro ochranu softwaru a Microsoft Office 2010 Subscription Agent. To můžete udělat tak, že kliknete pravým tlačítkem myši na každou službu (po jednom), kliknete na Vlastnosti a potom se zobrazí stav Služby jako Zahájeno.

      Pokud služba není spuštěna, klikněte na Start, v poli Typ spouštění klikněte na Automaticky a potom klikněte na OK.

  3. Přejděte na tento web aujistěte se, že se můžete úspěšně přihlásit pomocí SVÉHO ID uživatele.

  4. Přejděte na web. Ve webovém prohlížeči by se měla zobrazit chybová zpráva 403 – Zakázáno: Přístup byl odepřen.

  5. Pokud potíže potrvají, povolte trasování pro Pomocníka pro přihlášení ke službám Microsoft Online Services a pak analyzujte soubory protokolu. Další informace o tom, jak povolit trasování a vyřešit problémy s pomocníkem pro přihlášení ke službám Microsoft Online Services, najdete v následujícím článku znalostní báze Microsoft Knowledge Base:

    2433327 Jak povolit a zakázat trasování pro Pomocníka pro přihlášení ke službám Microsoft Online Services k řešení potíží s přihlášením, které nejsou založené na prohlížeči.

Další informace

Stále potřebujete pomoc? Přejděte na web Microsoft Community.