Emotikony a emoji převedené na text, pokud se v jednom bloku zpráv odešle více než 10 v klientech Skype pro firmy 2015 nebo 2016

Příznaky

Zvažte následující příklad:

  • Máte nainstalovaného klienta Skype pro firmy 2015 nebo Skype pro firmy 2016.
  • Klient se aktualizuje instalací aktualizace Windows z 2. října 2018 pro Skype pro firmy 2015 nebo Skype pro firmy 2016 nebo novější verzi.
  • V jednom bloku zpráv odešlete více než 10 emotikon nebo emoji.

V tomto scénáři se emotikony nebo emoji převedou na text, jak je znázorněno v následujících příkladech.

Příklad 1: Tři zprávy v jednom bloku zpráv, které obsahují celkem devět emotikon nebo emoji.

Snímek obrazovky znázorňující jeden blok zpráv s devíti emoji

Příklad 2: Čtyři zprávy v jednom bloku zpráv, které obsahují celkem 12 emotikon nebo emoji.

Snímek obrazovky znázorňující všech 12 emoji v bloku zpráv se čtyřmi zprávami, které jsou převedené na text

Příklad 3: Jedna zpráva, která obsahuje 11 emotikon nebo emoji.

Snímek obrazovky, který ukazuje, že všech 11 emoji v jedné zprávě je převedených na text

Poté, co dojde k tomuto chování, následné zprávy také nemusí vykreslit emotikony v některých scénářích.

Příčina

Toto chování je návrhovou změnou chování Skype pro firmy 2015 a 2016 pro klienty MSI i C2R. Tato změna byla zavedena v následujících aktualizacích klienta MSI:

Skype pro Business 2015

2. října 2018 aktualizace pro Skype pro firmy 2015 (Lync 2013) (KB4461446)

Skype pro Business 2016

2. října 2018 aktualizace pro Skype pro firmy 2016 (KB4092445)

Řešení

Chcete-li tento problém vyřešit a obnovit funkci emotikony, zavřete aktuální okno chatu a spusťte novou relaci chatu.

Další informace

Stále potřebujete pomoc? Přejděte na web Microsoft Community.