MSB3971: referenční sestavení pro název se nenašla.

Úplná chyba je:

The reference assemblies for 'framework-version' were not found. You might be using an older .NET SDK to target .NET 5.0 or higher. Update Visual Studio and/or your .NET SDK.

K této chybě dochází při sestavování pro rozhraní .NET 5 nebo novější, ale používáte starší verzi sady .NET SDK. Tento problém je obvykle možné vyřešit upgradem na novější verzi vašich nástrojů sestavení.