Installieren von .NET Framework 3.5 auf Windows 10, Windows 8.1 und Windows 8Install the .NET Framework 3.5 on Windows 10, Windows 8.1, and Windows 8

Möglicherweise wird .NET Framework 3.5 zum Ausführen einer App auf Windows 10, Windows 8.1 und Windows 8 benötigt.You may need the .NET Framework 3.5 to run an app on Windows 10, Windows 8.1, and Windows 8. Sie können diese Schritte auch für frühere Versionen von Windows verwenden.You can also use these instructions for earlier Windows versions.

Installieren von .NET Framework 3.5 bei BedarfInstall the .NET Framework 3.5 on Demand

Wenn Sie versuchen, eine App auszuführen, die .NET Framework 3.5 erfordert, wird möglicherweise das folgende Konfigurationsdialogfeld angezeigt.You may see the following configuration dialog if you try to run an app that requires the .NET Framework 3.5. Wählen Sie Feature installieren aus, um .NET Framework 3.5 zu aktivieren.Choose Install this feature to enable the .NET Framework 3.5. Für diese Option ist eine Internetverbindung erforderlich.This option requires an Internet connection.

Dialogfeld für die Installation .NET Framework

Warum wird mir dieses Popup angezeigt?Why am I getting this pop-up?

.NET Framework wurde von Microsoft erstellt und bietet eine Umgebung zur Ausführung von Anwendungen.The .NET Framework is created by Microsoft and provides an environment for running applications. Es stehen verschiedene Versionen zur Verfügung.There are different versions available. Viele Unternehmen entwickeln ihre Apps zur Ausführung mit .NET Framework, und diese Apps sind für eine bestimmte Version entworfen.Many companies develop their apps to run using the .NET Framework, and these apps target a specific version. Wenn Sie dieses Popup sehen, versuchen Sie, eine Anwendung auszuführen, für die .NET Framework 3.5 erforderlich ist, aber diese Version ist auf Ihrem Computer nicht installiert.If you see this pop-up, you're trying to run an application that requires the .NET Framework version 3.5, but that version is not installed on your system.

Aktivieren von .NET Framework 3.5 in der SystemsteuerungEnable the .NET Framework 3.5 in Control Panel

Sie können .NET Framework 3.5 auch über die Systemsteuerung aktivieren.You can enable the .NET Framework 3.5 through the Windows Control Panel. Für diese Option ist eine Internetverbindung erforderlich.This option requires an Internet connection.

  1. Drücken Sie die Windows-Taste Windows-Logo auf der Tastatur, geben Sie „Windows-Funktionen“ ein, und drücken Sie EINGABETASTE.Press the Windows key Windows Windows logo on your keyboard, type "Windows Features", and press Enter. Das Dialogfeld Windows-Funktionen ein- oder ausschalten erscheint.The Turn Windows features on or off dialog box appears.

  2. Aktivieren Sie das Kontrollkästchen .NET Framework 3.5 (umfasst .NET 2.0 und 3.0), klicken Sie auf OK, und starten Sie den Computer neu, wenn Sie dazu aufgefordert werden.Select the .NET Framework 3.5 (includes .NET 2.0 and 3.0) check box, select OK, and reboot your computer if prompted.

    Installieren von .NET über die Systemsteuerung

    Sie müssen die untergeordneten Elemente für die HTTP-Aktivierung von Windows Communication Foundation (WCF) und die Nicht-HTTP-Aktivierung von Windows Communication Foundation (WCF) nicht auswählen, es sei denn, Sie sind ein Entwickler oder Serveradministrator und benötigen diese Funktionen.You don't need to select the child items for Windows Communication Foundation (WCF) HTTP Activation and Windows Communication Foundation (WCF) Non-HTTP Activation unless you're a developer or server administrator who requires this functionality.

Problembehandlung bei der Installation von .NET Framework 3.5Troubleshoot the installation of the .NET Framework 3.5

Während der Installation tritt möglicherweise der Fehler 0x800f0906, 0x800f0907, 0x800f081f oder 0x800F0922 auf. In diesem Fall finden Sie unter .NET Framework 3.5-Installationsfehler: 0x800f0906, 0x800f0907 oder 0x800f081f Informationen zur Problemlösung.During installation, you may encounter error 0x800f0906, 0x800f0907, 0x800f081f, or 0x800F0922, in which case refer to .NET Framework 3.5 installation error: 0x800f0906, 0x800f0907, or 0x800f081f to see how to resolve these issues.

Wenn Sie das Installationsproblem weiterhin nicht lösen können oder keine Internetverbindung zur Verfügung steht, können Sie versuchen, die Installation über Ihr Windows-Installationsmedium durchzuführen.If you still can't resolve your installation issue or you don't have an Internet connection, you can try installing it using your Windows installation media. Weitere Informationen finden Sie unter Bereitstellen von .NET Framework 3.5 mit der Abbildverwaltung für die Bereitstellung (DISM).For more information, see Deploy .NET Framework 3.5 by using Deployment Image Servicing and Management (DISM). Wenn keine Installationsmedien vorhanden sind, lesen Sie Erstellen eines Installationsmediums für Windows.If you don't have the installation media, see Create installation media for Windows.

Warnung

Wenn Sie .NET Framework 3.5 nicht über Windows Update installieren, müssen Sie sicherstellen, dass ausschließlich Quellen derselben Windows-Betriebssystemversion verwendet werden.If you're not relying on Windows Update as the source for installing the .NET Framework 3.5, you must ensure to strictly use sources from the same corresponding Windows operating system version. Die Verwendung eines Quellpfads, der nicht derselben Windows-Version entspricht, verhindert nicht, dass eine nicht übereinstimmende Version von .NET Framework 3.5 installiert wird.Using a source path that doesn't correspond to the same version of Windows won't prevent a mismatched version of .NET Framework 3.5 from being installed. Dies führt jedoch dazu, dass das System in einem nicht unterstützten und nicht wartbaren Status wechselt.However, this will cause the system to be in an unsupported and unserviceable state.