Visual Studio Icon Visual Studio 2017 für Mac – Systemanforderungen der Produktfamilie



Entwicklercommunity | Systemvoraussetzungen | Kompatibilität | Verteilbarer Code | Xamarin | Blogs | Wartung


Im Folgenden finden Sie die Mindestsystemanforderungen für die Visual Studio 2017 für Mac-Produktfamilie. Wenn Sie Visual Studio 2017 für Mac installieren möchten, besuchen Sie Visual Studio 2017-Downloads. Informationen über alle Neuheiten dieser Version finden Sie in den Anmerkungen zu Visual Studio für Mac 2017. Weitere Informationen finden Sie unter Visual Studio 2017 für Mac: Zielplattformen und Kompatibilität.

Visual Studio 2017 für Mac

Die folgenden Produkte unterstützen die unten stehenden Mindestsystemanforderungen:

  • Visual Studio Enterprise 2017 für Mac
  • Visual Studio Professional 2017 für Mac
  • Visual Studio Community 2017 für Mac

Unterstützte Betriebssysteme

Visual Studio 2017 für Mac kann unter folgenden Betriebssystemen installiert und ausgeführt werden:

  • macOS Sierra 10.12: Community, Professional und Enterprise.
  • Mac OS X El Capitan 10.11: Community, Professional und Enterprise*.

Für Xamarin.iOS- und Xamarin.Mac-Projekte können als Folge der Xcode-Anforderungen neuere Versionen von macOS erforderlich sein. Weitere Informationen finden Sie in den [Versionshinweisen zu Xamarin](/xamarin/ios/release-notes/).

Hardware

  • 1,8-GHz-Prozessor oder schneller; Dual-Core oder besser empfohlen
  • 4 GB RAM; 8 GB RAM empfohlen (mindestens 4 GB bei Ausführung auf einem virtuellen Computer)
  • Festplattenspeicherplatz: ca. 1 GB

Unterstützte Sprachen

Visual Studio für Mac ist in den folgenden Sprachen verfügbar:

  • Englisch
  • Chinesisch (vereinfacht)
  • Chinesisch (traditionell)
  • Tschechisch
  • Französisch
  • Deutsch
  • Italienisch
  • Japanisch
  • Koreanisch
  • Polnisch
  • Portugiesisch (Brasilien)
  • Russisch
  • Spanisch
  • Türkisch

Zusätzliche Anforderungen

  • Sie benötigen .NET Core SDK 1.1, um Projekte und Funktionen von .NET Core nutzen zu können. Dies können Sie einzeln herunterladen und installieren; dafür ist Mac OS X El Capitan 10.11 oder höher erforderlich.
  • Xamarin.Android erfordert ein 64-Bit-Java Development Kit (JDK).
  • Xamarin.iOS erfordert die Xcode-IDE und die iOS-SDK von Apple.
  • Xamarin.Forms kann sowohl für Android- als auch für iOS-Plattformen eingesetzt werden, wenn die oben aufgeführten Anforderungen erfüllt werden.
Seitenanfang