Site feedback

pituach avatar image
5 Votes"
pituach Posted ·

Getting Error (Can't reproduce at this time): attempted to submit data on this site without first loading an appropriate form.

BUG Report!

NOTE! I did not succeed to reproduce it at this time

I started to post a comment -> I found that my comment is more than 1000 char -> I tried to post it as answer and I got the following error:

Unable to execute your request
We're sorry, but we're unable to execute your request at this time. You may be seeing this page because you attempted to submit data on this site without first loading an appropriate form. Please attempt to visit the homepage of this site and then try your action again. If you believe this error is incorrect, please contact the site administrator(s).


My answer/comment is the following:



Note! I write this as an answer, even so it should be a comment, since it include following question to check and answer. The issue is that the forum limit the comments to 1000 char and I am getting an error.

Note: I assume that the hardware (the Microphone on the headset and the physical connection on the docking station) works fine - This might be the issue obviously, but it is rare.

>> Are the speakers on the headset works well?

>> Is the Microphone works in other applications?

This is important question as it will guide us know if (1) the issue related to configuration of the Microphone in general, or (2) related to the configuration of the Teams Application

In the first case, use ALSA (Advanced Linux Sound Architecture) in order to check the configuration of the Microphone. Make sure that you see the right Microphone and it is selected.

Note: You might need to configure /etc/modprobe.d/options.conf and disable some options which are blocking the Docking station from being found. It is a good idea to ask this question in Ubuntu forums as well since in this case it is not related to Teams

In the second option if the issue is only with Teams (I did not tried using Teams on Ubuntu since all my Ubuntu are VM at this time), you might succeed to make it work by first use ALSA to configure the Microphone BEFORE opening the Teams and only then start the Teams app.

3651-f1.png


qna-feedback
f1.png (41.1 KiB)
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

saldana-msft avatar image
0 Votes"
saldana-msft Posted ·

Thank you for the feedback. We are investigating the issue.

10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

saldana-msft avatar image
0 Votes"
saldana-msft Posted ·

@pituach I think this issue is now resolved. So I am setting it as Closed. Thank you!

10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Your Opinion Counts

Share your feedback, or help out by voting for other people's feedback.