question

Tom-0849 avatar image
0 Votes"
Tom-0849 asked JimmyYang-MSFT commented

How to resolve an issue with Authenticator app and Teams

My organisation is now requiring Authenticator to use anything from laptop and phone which works absolutely fine for documents and outlook.

When I try to use teams, on iPhone XR, it forever cycles between the Teams app and the Authenticator app without actually doing anything.

Eventually I get a domain error, saying the operation couldn’t be completed, error code -50000

If I then retry it asks for my account name/password which I enter, then it gives me another error saying that my account does not exist in the tenant. But it definitely does as my IT team can see it and I can use it for everything else.

It then tells me to sign in with a different azure directory user account.

Latest log in attempt is below

Request Id: eae3f566-e299-4036-9b7c-a2cc0a05c400
Correlation Id: 0530162f-9213-43da-919b-5d6dd4dd02f2
Timestamp: 2022-04-26T11:07:16Z

office-teams-windows-itpromicrosoft-authenticator
· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @Tom-0849

Have you tried to change another device to see if it can be reproduced?

Does anyone else have the same problem in your organization?

To exclude the client issue, we firstly recommend you try to clear Teams client cache file and restart it to see if it can be fixed.

0 Votes 0 ·

@Tom-0849

It has been a while, how is everything going?
If you have any update about this issue, please feel free to post back.

0 Votes 0 ·

0 Answers