Scenario: Unable to log into Azure HDInsight cluster
This article describes troubleshooting steps and possible resolutions for issues when interacting with Azure HDInsight clusters.
Issue
Unable to log into Azure HDInsight cluster.
Cause
Reasons may vary. Keep in mind that when logging in to the cluster or app dashboards, use your "cluster login" or HTTP credentials. When connecting remotely, use your Secure Shell (SSH) or Remote Desktop credentials.
Resolution
To resolve common issues, try one or more of the following steps.
Try opening the cluster dashboard in a new browser tab in privacy mode.
If you cannot recall your SSH credentials, you can reset the credentials within the Ambari UI.
Next steps
If you didn't see your problem or are unable to solve your issue, visit one of the following channels for more support:
Get answers from Azure experts through Azure Community Support.
Connect with @AzureSupport - the official Microsoft Azure account for improving customer experience. Connecting the Azure community to the right resources: answers, support, and experts.
If you need more help, you can submit a support request from the Azure portal. Select Support from the menu bar or open the Help + support hub. For more detailed information, review How to create an Azure support request. Access to Subscription Management and billing support is included with your Microsoft Azure subscription, and Technical Support is provided through one of the Azure Support Plans.
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