Troubleshoot Performance Issues with the Siebel adapter

This section discusses using troubleshooting techniques to resolve performance issues that you might encounter when using Microsoft BizTalk Adapter for Siebel eBusiness Applications.

Known Issues

Slowdown or stall in throughput when using the adapter with BizTalk Server

Problem

When using the Siebel adapter with BizTalk Server, the number of messages sent or received by the adapter slows down or comes to a stall.

Cause

The EnableBizTalkCompatibilityMode binding property is not set on the WCF-Custom send or receive port in BizTalk Server Administration console.

Resolution

Set the EnableBizTalkCompatibilityMode binding property to True. For more information about this property, see Read about BizTalk Adapter for Siebel Binding Properties. For instructions on how to set a binding property, see Configure the binding properties for Siebel.

See Also

Troubleshoot the Siebel adapter