Office.RequirementSetSupport interface

Provides information about what Requirement Sets are supported in current environment.

Methods

isSetSupported(name, minVersion)

Check if the specified requirement set is supported by the host Office application.

Method Details

isSetSupported(name, minVersion)

Check if the specified requirement set is supported by the host Office application.

isSetSupported(name: string, minVersion?: number): boolean;

Parameters

name
string

Set name; e.g., "MatrixBindings".

minVersion
number

The minimum required version; e.g., "1.4".

Returns

boolean