You cannot open a shared calendar in Outlook 2016 for Mac

Original KB number:   3007307

Symptoms

When you open your Calendar in Microsoft Outlook 2016 for Mac, the Open Shared Calendar button on the ribbon is unavailable.

Open Shared Calendar is unavailable

Additionally, when you point to Open on the File menu, the Calendar option is unavailable.

the Calendar option is unavailable

Cause

This issue occurs if the Group similar folders, such as Inboxes, from different accounts check box is selected and the Hide On My Computer folders check box is cleared in General Preferences.

General Preferences

Workaround

To work around this issue, use one of the following methods:

  • Select the Exchange folder in My Calendars.

    1. Open the calendar.

    2. Expand My Calendars to display the Exchange mailbox calendar, the On My Computer calendar, and calendars that are associated with any other accounts that are open in Outlook for Mac.

    3. Select the Exchange check box.

      Select the Exchange check box

      After you do this, the Open Shared Calendar button on the ribbon is available.

  • Open another user's Calendar.

    1. On the File menu, point to Open, and then select Other Users Folder.

      select the Other Users Folder option

    2. Search for and then select the user whose calendar you want to open.

    3. In the Folder Type box, select Calendar.

      open other user's folder window

    4. Select Open.

  • Change the preferences settings that are related to the On My Computer folders.

    1. On the Outlook menu, select Preferences.
    2. Select General.
    3. Clear the Group similar folders, such as Inboxes, from different accounts check box.
    4. If you want, select the Hide On My Computer folders check box.

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