Chapter 20 - Switching to MS PowerPoint

Archived content. No warranty is made as to technical accuracy. Content may contain URLs that were valid when originally published, but now link to sites or pages that no longer exist.
On This Page

Converting File Formats in PowerPoint
Switching from Harvard Graphics
Switching from Lotus Freelance

This chapter tells you what to expect when you or your workgroup switches to Microsoft PowerPoint 97 for Windows or Microsoft PowerPoint 98 for Macintosh from another presentation application.

The primary questions most new PowerPoint users have are:

  • What happens to my old presentations when I open them in PowerPoint 97 (Windows) or PowerPoint 98 (Macintosh)? 

  • Can I share PowerPoint 97 or PowerPoint 98 presentations with users of my old presentation application? 

If you are switching to PowerPoint 97 or PowerPoint 98, this chapter answers these questions for you.

See Also

  • For a summary of new and improved features in PowerPoint 97 and PowerPoint 98, see Chapter 2, "What's New in Microsoft Office." 

  • For information about installing PowerPoint or other Microsoft Office applications, see Chapter 4, "Installing Microsoft Office." 

  • For information about upgrading to PowerPoint 97 and PowerPoint 98 from a previous version of PowerPoint see, Chapter 14, "Upgrading from Previous Versions of Microsoft PowerPoint." 

Converting File Formats in PowerPoint

Cc749840.spacer(en-us,TechNet.10).gif Cc749840.spacer(en-us,TechNet.10).gif

PowerPoint recognizes the file formats of several presentation applications. For example, PowerPoint 97 (Windows) recognizes file formats for Harvard Graphics and Lotus Freelance. In the near future, a converter will be available for PowerPoint 98 (Macintosh) so that it can recognize the Persuasion 2.1 file format. When these types of presentations are opened, PowerPoint automatically converts them to PowerPoint format, preserving much of the original content and formatting.

PowerPoint uses converters to work with other file formats. If you need to transfer presentations between PowerPoint and applications for which specific converters are not available, you can export presentations in one of several text formats, as Windows metafiles (WMF), Macintosh PICT, or in another format for which an export graphics filter or export module has been installed. For information about using export graphics filters or export modules, see "Custom Export Formats" in Chapter 38, "Microsoft PowerPoint Architecture."

Saving a presentation in a text format preserves only the text of a presentation, which can then be opened in most word processing applications as well as PowerPoint. Saving a presentation in a graphics format saves the slides as graphic images only; you can insert the graphics into a wide variety of applications.

Using Converters and Graphics Filters

Converters change the file format of a presentation. If a presentation includes graphics, PowerPoint uses graphics filters to import and export graphics that are embedded in or linked to the presentation. To convert presentations to and from different file formats, you must install the appropriate converters. To import and export graphics contained in presentations, you must install the appropriate graphics filters.

When you use the From File command (Insert menu, Picture submenu) to insert a graphic onto a slide, one of three things happens:

  • If the graphic is in a format native to PowerPoint, PowerPoint preserves the graphic in its original format. 

  • If the graphic is in a non-native format and if a compatible graphics filter has been installed, PowerPoint converts the graphic to a format that is native to PowerPoint. 

  • If the graphic is in a format PowerPoint does not recognize, PowerPoint displays a message and does not convert the graphic. 

Several presentation and graphics formats are native to PowerPoint. That is, PowerPoint can read them directly without a converter or filter. For several other presentation and graphics formats, however, converters and graphics filters can be installed when you run the Office Setup program.

File Formats Native to PowerPoint

PowerPoint can import and export the following file formats directly (or with the converters installed when you choose a Typical installation during Setup):

  • Outline format (including text formats such as RTF and TXT) 

  • Windows Metafile (WMF) 

  • Macintosh PICT 

  • Presentation for PowerPoint 97 

  • Presentation Template 

  • PowerPoint Show 

  • PowerPoint Add-in 

  • PowerPoint versions 3.0 – 95 

Note If you choose a Typical installation during Setup, the converters for exporting or importing PowerPoint 97 presentations to or from earlier versions of PowerPoint are installed automatically. For more information about these converters and file formats, see "Running Multiple Versions of Microsoft PowerPoint" in Chapter 22, "Supporting Multiple Versions of Microsoft Office."

Converters That Import Presentations

To install converters for presentations created by other presentation applications, choose a Custom installation during Setup. Select the PowerPoint option, and then select the converters you want under the Presentation Translators option. These converters only import presentations; they do not export PowerPoint presentations to other file formats.

The applications for which converters are available are listed in the following table.

Application

Converter

Harvard Graphics 2.3 for DOS

Hg23dos.pdi

Harvard Graphics 3.0 for DOS

Hg30dos.pdi

Freelance Graphics 4.0 for DOS

F140dos.pdi

Freelance Graphics 1.0-2.1 for Windows

F121win.pdi

World Wide Web PowerPoint 98 (Macintosh) will soon be able to recognize the Persuasion 2.1 file format. For an update on the expected release date for the Persuasion converter and for the latest information about other PowerPoint converters for Windows or the Macintosh, connect to the PowerPoint home page at:
http://www.microsoft.com/office/powerpoint/default.asp 

Graphics Formats Native to PowerPoint

PowerPoint can import the following graphics formats directly:

  • Windows bitmap (BMP) 

  • Macintosh PICT 

  • Windows enhanced metafile (EMF) 

  • Joint Photographic Experts Group (JPEG) File Interchange Format 

  • Portable Network Graphics (PNG) 

  • Windows metafile (WMF) 

  • Encapsulated PostScript (EPS) 

  • Tagged image file format (TIFF) 

Graphics Filters Included with PowerPoint

To import non-native graphics formats, you must install additional graphics filters. If you are using PowerPoint 97 (Windows) and choose a Typical installation during Setup, several PowerPoint graphics filters are installed automatically. If the graphics filters you need are not installed, rerun Setup, click Add/Remove, and then select the graphics filters you need.

If you are using PowerPoint 98 (Macintosh) and want to import non-native graphics formats, there are several filters you can use on the Office 98 CD. Copy the filters you need from the CD in the Microsoft Shared Apps:Graphic Filters folder to your hard disk. The next time you start PowerPoint, the new filters will be available.

Graphics filters are installed in the following locations.

Operating system

Graphics filters default location

Windows

Program files\Common files\Microsoft shared\Grphflt

Macintosh

Microsoft Shared Apps:Graphic Filters (PPC)

The graphics filters that come with PowerPoint support files in the following formats.

The graphics filter for this application or format

Is located in this file

Comments

AutoCAD (DXF)

Dxfimp32.flt

Supported by PowerPoint for Windows only.

CompuServe GIF (GIF)

Gif32.flt (Windows);
GIF import & export (Macintosh)

Included in a Typical installation.

Computer Graphics Metafile (CGM)

Cgmimp32.flt, Cgmimp32.fnt, Cgmimp32.cfg, Cgmimp32.hlp

Supported by PowerPoint for Windows only.

CorelDRAW 3.0, 4.0, 5.0, and 6.0 (CDR)

Cdrimp32.flt

Supported by PowerPoint for Windows only.

Encapsulated PostScript (EPS)

Epsimp32.flt (Windows);
EPS import (Macintosh)

Included in a Typical installation.

Kodak Photo-CD (PCD)

Pcdimp32.flt, Pcdlib32.dll (Windows);
PCD import, PCD Library (Macintosh)

None.

Macintosh PICT (PICT)

Pictim32.flt

Required for PowerPoint for Windows; PICT format is native to PowerPoint for the Macintosh. Included in a Typical installation.

Micrografx Designer/Draw (DRW)

Drwimp32.flt

Supported by PowerPoint for Windows only.

PC Paintbrush (PCX)

Pcximp32.flt

Supported by PowerPoint for Windows only.

Tagged Image File Format (TIFF)

Tiffim32.flt (Windows);
TIFF Import (Macintosh)

Included in a Typical installation.

Truevision Targa (TGA)

Tgaimp32.flt

Supported by PowerPoint for Windows only.

Windows Enhanced Metafile (EMF)

Emfimp32_flt (Macintosh)

Required for PowerPoint for the Macintosh; EMF format is native to PowerPoint for Windows. Included in a Typical installation.

Windows Metafile (WMF)

Wmfimp32_flt (Macintosh)

Required for PowerPoint for the Macintosh; WMF format is native to PowerPoint for Windows. Included in a Typical installation.

WordPerfect Graphics/DrawPerfect (WPG)

Wpgimp32.flt, Wpgexp32.flt (Windows);
WordPerfect Graphics Import (Macintosh)

Supports import and export in PowerPoint 97 for Windows, and import only in PowerPoint 98 for the Macintosh. Included in a Typical installation.

Note When you install graphics filters, you can save presentations as graphics in formats supported by the filters. For information about saving presentations in a graphics format, see "Opening and Saving Graphics Files" later in this chapter.

Saving PowerPoint 97 (Windows) and PowerPoint 98 (Macintosh) presentations in other formats may result in graphics changing formats and some loss of image quality. In all cases, PowerPoint attempts to use the graphics format that is most compatible with the format to which the presentation is being converted.

Moving PowerPoint presentations between Windows and Macintosh computers can also result in changed graphics formats. For example, suppose a presentation created in PowerPoint 97 for Windows contains a graphic image stored in WMF format. When the presentation is moved to PowerPoint 98 for the Macintosh, PowerPoint converts the WMF graphic image to PICT format. The original WMF image is retained in the presentation, but the PICT image is the one that the user sees. In this conversion there might be a slight loss of image quality because Windows and Macintosh computers have similar, but not identical, graphics rendering systems (GDI and QuickDraw GX, respectively).

After the presentation is opened in PowerPoint 98 for the Macintosh, one of two things might happen:

  • If the Macintosh user disassembles the graphic image to edit it, PowerPoint converts the image to a group of PowerPoint drawing objects, which decreases the image quality. When the presentation is moved back to PowerPoint 97 for Windows, the image is not reassembled, but remains a group of drawing objects. 

  • If the Macintosh user does not disassemble the graphic image, but modifies its attributes by cropping, recoloring, or changing the brightness or contrast, then PowerPoint converts the WMF graphic to PICT format. However, PowerPoint does not discard the original WMF image. When the presentation is moved back to PowerPoint 97 for Windows, PowerPoint displays the original WMF graphic with no loss of image quality. 

If a presentation originates in PowerPoint 98 for the Macintosh and is then moved to PowerPoint 97 for Windows, a similar conversion happens.

Important In presentations that originate in PowerPoint 98 for the Macintosh, PICT images that contain JPEG-compressed QuickTime® data are not converted by the Windows PICT filter, and therefore suffer loss of image quality when opened in PowerPoint 97 for Windows.

Converting Presentations from Other File Formats

To convert presentations in formats other than PowerPoint 97 format, first ensure that the correct converter is installed, and then open the presentation.

To convert a presentation to PowerPoint 97 (Windows) or PowerPoint 98 (Macintosh) format
  1. On the File menu, click Open. 

  2. In the Files of type box, click the presentation's original format. 

  3. In the File name box, select the file you want to convert. 

    PowerPoint converts the presentation and opens it. 

Note In Windows, the file format does not necessarily correspond to the file name extension. For example, a WordPerfect document may have a .doc or .wpd extension, or no extension at all. When you open a file in another format, PowerPoint looks first at the contents of the file to determine the file format. If PowerPoint does not recognize the file format, it tries to use the converters that correspond to the file name extension. If PowerPoint is still unable to recognize the file format, it displays a message and does not open the presentation.

After you convert a presentation to PowerPoint 97 (Windows) or PowerPoint 98 (Macintosh) format, the converted presentation exists only in your computer's memory; the original presentation remains unchanged. To complete the conversion, you need to save the converted presentation in PowerPoint format.

To save a converted presentation in PowerPoint 97 (Windows) or PowerPoint 98 (Macintosh) format
  • On the File menu, click Save As, and give the converted presentation a new name. 

    This step preserves the original presentation as a backup. 

PowerPoint didn't convert my presentation properly

The file formats PowerPoint supports are listed in the Files of type box in the Open dialog box (File menu). If your presentation type is not listed, make sure the converter that supports your file format is installed. If none of the PowerPoint converters support your file format, try saving your presentation in a format that PowerPoint can read, such as WMF for Windows or RTF for Windows or Macintosh.

To convert multiple presentations, open several presentations at the same time in the Open dialog box (File menu). PowerPoint converts each presentation you select. When you finish editing the presentations, save each presentation as described earlier.

Tip In Windows, you can open more than one file at a time if all the files are within a single folder. To select a contiguous group of presentations, click the name of the first presentation you want to open, and then hold down SHIFT and click the name of the last presentation you want to open. Or hold down CTRL and click the names of the individual presentations you want to open. On the Macintosh, you can open multiple files using the Finder.

Saving PowerPoint Presentations in Other File Formats

You can save PowerPoint presentations in other formats that can be read by other applications or by earlier versions of PowerPoint.

To save a PowerPoint presentation in another file format
  1. On the File menu, click Save As. 

  2. In the Save as type box (Windows) or Save file as type box (Macintosh), click the format you want. 

Tip When you save a PowerPoint presentation in another format, use a different file name so that you can keep a copy of the original as a backup.

For a list of the available file formats, see "Using Converters and Graphics Filters" earlier in this chapter.

Tip End users can also specify the default format in which PowerPoint saves new presentations.

To specify the default format in which to save presentations
  1. On the Tools menu, click Options (Windows) or Preferences (Macintosh), and then click the Save tab. 

  2. In the Save PowerPoint files as box, click the file format you want. 

Tip In Windows 95 and Windows NT Workstation version 4.0, you can use a system policy to define the Save as type option in the Save As dialog box (File menu) for all PowerPoint users in your workgroup. In the System Policy Editor, set the following policy:
User\PowerPoint\Tools_Options\Save\Default Save 

For more information, see "Using Windows System Policies to Customize Office" in Chapter 7, "Customizing and Optimizing Microsoft Office."

Opening and Saving Text Files

To exchange presentations between PowerPoint and an application for which there is no converter, you can save your presentation in a text file format, which most applications can open. To save your formatting, use rich text format (RTF), which converts the formatting to text instructions that other applications (including compatible Microsoft applications) can read. If you do not want to save text formatting or if your application does not support RTF, you can save your presentation as plain text. RTF and plain-text formats do not save the graphic elements of a presentation, however — only the text.

Note If the graphics in your presentation are more important, you can convert the presentation to a graphics format and then recreate the text. For information about saving presentations in graphics format, see "Opening and Saving Graphics Files" later in this chapter.

To save a PowerPoint presentation in RTF
  1. On the File menu, click Save As. 

  2. In the Save as type box (Windows) or Save file as type box (Macintosh), click Outline/RTF. 

PowerPoint can also import text files. If the application you are importing the text from does not support RTF, save the presentation in a plain-text format, and then import the text into PowerPoint as an outline.

To open a text file as an outline in PowerPoint 97 (Windows) or PowerPoint 98 (Macintosh)
  1. On the File menu, click Open. 

  2. In the Files of type box, click All Outlines. 

  3. In the File name box, select the file you want to convert. 

    PowerPoint converts the presentation and opens it. 

If the presentation you are importing is in RTF, PowerPoint uses the text formatting instructions to structure the outline. Otherwise, it uses the leading tabs and paragraph marks. For more information about importing outlines as PowerPoint presentations, see "Sharing Information with PowerPoint" in Chapter 27, "Sharing Information with Microsoft Office Applications."

Opening and Saving Graphics Files

If you are sharing presentations with an application for which there is no PowerPoint converter, and you want to preserve the graphic design of your presentation, you can save your presentation in a graphics format. Saving presentations in a graphics format saves each slide in the presentation as a separate graphic image. The text is converted to graphics and cannot be edited as text. However, you can move graphical text elements on the slide, or replace them with editable text.

Note If the text in your presentation is more important, you can convert the text of the presentation and then re-create the graphics. For information about saving presentations in text format, see "Opening and Saving Text Files" earlier in this chapter.

PowerPoint can save presentations in any of its native graphics formats or in a graphics format for which a graphics filter is installed.

To save a PowerPoint presentation in a graphics format
  1. On the File menu, click Save As. 

  2. In the Save as type box (Windows) or Save file as type box (Macintosh), click the graphics format you want 

  3. In the File name box, type a name for the file, and then click Save. 

  4. At the PowerPoint prompt, specify whether you want to export every slide in the presentation or only the current slide. 

If you export every slide, PowerPoint saves each slide as a graphics file in a folder with the file name you type. Each slide is named Slidex, where x is the slide number, such as 001, 002, and so on. If you export only the active slide, it is saved in the active folder with the file name you type.

For more information about using export graphics filters, see "Custom Export Formats" in Chapter 38, "Microsoft PowerPoint Architecture."

The graphics format I need does not appear in the list

The file types that appear in the Save as type (Windows) or Save file as type (Macintosh) box in the Save As dialog box indicate the file formats for which graphics filters are installed, or which PowerPoint can read directly. If the graphics filters you need are not installed and you are using PowerPoint 97 (Windows), rerun Setup, click Add/Remove, and then select the graphics filters you need.

If you are using PowerPoint 98 (Macintosh) and want to import non-native graphics formats, there are several filters you can use on the compact disk (CD) that came with Microsoft Office 98. Copy the filters you need from the CD in the Microsoft Shared Apps:Graphic Filters folder to your hard disk. The next time you start PowerPoint 98, the new filters will be available.

In addition to saving presentations in a variety of graphics formats, PowerPoint 97 and 98 can also open WMF (Windows) or PICT (Macintosh) graphics files as presentations.

To open a graphics file in PowerPoint 97 (Windows) or PowerPoint 98 (Macintosh)
  1. On the File menu, click Open. 

  2. In the Files of type box, click All Files. 

  3. In the Name box, select the WMF or PICT file you want to convert. 

    PowerPoint creates a single-slide presentation based on the Blank Presentation template and inserts the graphics file onto that slide. 

Note If you are recreating a multislide presentation, create a new slide for each graphics file you want to include, and then click Picture (Insert menu) to insert the graphics file onto the slide.

You can edit converted slides in slide view by using the Ungroup command (Draw menu). PowerPoint displays the graphic images as drawing objects so you can edit them.

If the application from which you are importing the presentation does not support WMF (Windows) or PICT (Macintosh) files, save the slides in a graphics format that is native to PowerPoint or for which a graphics import filter is installed. For a list of native graphics formats and graphics filters supported by PowerPoint, see "Using Converters and Graphics Filters" earlier in this chapter.

Switching from Harvard Graphics

Cc749840.spacer(en-us,TechNet.10).gif Cc749840.spacer(en-us,TechNet.10).gif

This section explains how to convert presentations from Harvard Graphics to PowerPoint 97 (Windows). PowerPoint includes converters for the following versions of Harvard Graphics:

  • Harvard Graphics 2.3 for DOS 

  • Harvard Graphics 3.0 for DOS 

Note PowerPoint 97 does not include converters for later versions of Harvard Graphics. If you want to convert these presentations to PowerPoint 97 format, you must first save the presentations in Harvard Graphics 2.3 or 3.0 for DOS.

What happens to my old presentations when I open them in PowerPoint 97? You can open files created in Harvard Graphics directly in PowerPoint 97. Most data and formatting created in Harvard Graphics are fully supported by PowerPoint 97.

Can I share PowerPoint 97 presentations with users of my old presentation application? If your workgroup is using Harvard Graphics and PowerPoint 97, users cannot exchange presentations directly between these versions. Instead, PowerPoint 97 users must save presentations as text or graphics files that can be opened by Harvard Graphics users. For more information, see "Opening and Saving Text Files" and "Opening and Saving Graphics Files" earlier in this chapter.

To convert a Harvard Graphics presentation to a PowerPoint presentation, open the presentation. PowerPoint handles the conversion automatically. To complete the conversion, save the presentation in PowerPoint 97 format.

To open a Harvard Graphics presentation in PowerPoint 97 (Windows)

  1. On the File menu, click Open. 

  2. In the Files of type box, click the appropriate Harvard Graphics format. 

  3. In the Name box, select the name of the presentation. 

    PowerPoint converts the Harvard Graphics presentation and opens it. 

After you convert a Harvard Graphics presentation to PowerPoint 97, the converted presentation exists only in your computer's memory; the original presentation remains unchanged. To complete the conversion, you need to save the converted presentation in PowerPoint format.

To save a converted Harvard Graphics presentation in PowerPoint 97 (Windows) format

  • On the File menu, click Save As, and give the converted presentation a new name. 

    This preserves the original Harvard Graphics presentation as a backup. 

To convert multiple Harvard Graphics presentations, open several presentations at the same time in the Open dialog box (File menu). PowerPoint converts each presentation you select. When you finish editing the presentations, save each presentation as described earlier.

Switching from Lotus Freelance

Cc749840.spacer(en-us,TechNet.10).gif Cc749840.spacer(en-us,TechNet.10).gif

This section explains how to convert presentations from Lotus Freelance to PowerPoint 97 (Windows). PowerPoint includes converters for the following versions of Lotus Freelance:

  • Lotus Freelance 4.0 for DOS 

  • Freelance Graphics 1.0 – 2.1 for Windows 

Note PowerPoint 97 does not include converters for later versions of Lotus Freelance. If you want to convert these presentations to PowerPoint 97 format, you must first save the presentations in Lotus Freelance 4.0 for DOS or Freelance Graphics 1.0 – 2.1 for Windows.

What happens to my old presentations when I open them in PowerPoint 97? You can open files created in Lotus Freelance directly in PowerPoint 97. Most data and formatting created in Lotus Freelance are fully supported by PowerPoint 97.

Can I share PowerPoint 97 presentations with users of my old presentation application? If your workgroup is using Lotus Freelance and PowerPoint 97, users cannot exchange presentations directly between these versions. Instead, PowerPoint 97 users must save presentations as text or graphics files that can be opened by Lotus Freelance users. For more information, see "Opening and Saving Text Files" and "Opening and Saving Graphics Files" earlier in this chapter.

To convert a Lotus Freelance presentation to a PowerPoint presentation, open the presentation. PowerPoint handles the conversion automatically. To complete the conversion, save the presentation in PowerPoint format.

To open a Lotus Freelance presentation in PowerPoint 97 (Windows)

  1. On the File menu, click Open. 

  2. In the Files of type box, click the appropriate Lotus Freelance format. 

  3. In the Name box, select the name of the presentation. 

    PowerPoint converts the Lotus Freelance presentation and opens it. 

After you convert a Lotus Freelance presentation to PowerPoint 97, the converted presentation exists only in your computer's memory; the original presentation remains unchanged. To complete the conversion, you need to save the converted presentation in PowerPoint format.

To save a converted Lotus Freelance presentation in PowerPoint 97 (Windows) format

  • On the File menu, click Save As, and give the converted presentation a new name. 

    This preserves the original Lotus Freelance presentation as a backup. 

To convert multiple Lotus Freelance presentations, open several presentations at the same time in the Open dialog box (File menu). PowerPoint converts each presentation you select. When you finish editing the presentations, save each presentation as described in the previous section.

When you convert Lotus Freelance presentations that contain charts or tables, not all of the formatting is preserved in the converted PowerPoint presentation. The following table shows how chart and table features are converted in PowerPoint.

When this Lotus Freelance 4.0 feature

Is converted to PowerPoint 97 (Windows) format

Automatic summing of data values in a stacked bar chart

Automatic summing is lost in the conversion. You can add the values manually.

Hidden data sets

Hidden sets are displayed.

Size of chart objects

Size is slightly different, affecting word wrapping and alignment of objects that relate to the chart.

Tables

Tables are text objects. You may see a double line around each cell.

Y-axis highest value

Highest value is the nearest full value higher than the highest data value used.

Y-axis lowest value

Lowest value is zero, unless a particular range is specified in the Lotus Freelance file.

Cc749840.spacer(en-us,TechNet.10).gif