Error 'DNS_PROBE_FINISHED_NXDOMAIN' when accessing OneDrive or Sharepoint
Symptom
When you try to access OneDrive or SharePoint, you receive following error:
Cause
Your subscription to either OneDrive or SharePoint might have expired.
Resolution
Reactivate your subscription
To reactivate your Microsoft 365 subscription, see Reactive your subscription
Flush the DNS cache
If your subscription is active and you are still facing the issue, that could be a backlog in the local systems DNS cache which can be removed.
To flush the local systems DNS cache:
Select the Start button.
Type cmd and open the Command Prompt app.
In the Command Prompt window, enter the command
ipconfig /flushdns
.Select Enter on the keyboard.
Once the DNS has been flushed, try to access OneDrive or SharePoint again.
If you are still unable to access your service, contact Microsoft technical support.
More information
Still need help? Go to SharePoint Community.
Feedback
https://aka.ms/ContentUserFeedback.
Coming soon: Throughout 2024 we will be phasing out GitHub Issues as the feedback mechanism for content and replacing it with a new feedback system. For more information see:Submit and view feedback for