MSIDISABLELUAPATCHING property

Set the MSIDISABLELUAPATCHING property to 1 on the command line or in the Property table to prevent least-privilege patching of an application. To prevent least-privilege patching of all applications on the computer, set the DisableLUAPatching policy to 1. For information about least-privilege user account patching, see User Account Control (UAC) Patching.

Requirements

Version
Windows Installer 5.0 on Windows Server 2012, Windows 8, Windows Server 2008 R2 or Windows 7. Windows Installer 4.0 or Windows Installer 4.5 on Windows Server 2008 or Windows Vista. Windows Installer 3.0 or later on Windows Server 2003 or Windows XP. See the Windows Installer Run-Time Requirements for information about the minimum Windows service pack that is required by a Windows Installer version.

See also

Properties

User Account Control (UAC) Patching

DisableLUAPatching

Not Supported in Windows Installer 2.0 and earlier