Et voi tarkastella vapaiden ja varattujen aikojen tietoja toisen käyttäjän kalenterissa Exchange Online

Alkuperäinen KT-numero: 2962513

Ongelma

Et voi tarkastella tietyn käyttäjän tavoitettavuustietoja Exchange Online. Tämä ongelma ilmenee Outlook Web App ja Microsoft Outlookissa (mukaan lukien Outlook for Mac 2011). Erityisesti koet seuraavat oireet:

  • Kun yrität tarkastella käyttäjän kalenteria Outlookissa, näyttöön tulee seuraava virhesanoma:

    ei voitu päivittää

    Näyttökuvaa virheestä ei voitu päivittää.

  • Kun yrität tarkastella käyttäjän kalenteria Outlook Web App kautta, näkyviin tulee punainen kolmio, jossa on huutomerkki.

    Näyttökuva käyttäjän kalenterista, jossa näkyy punainen kolmio ja huutomerkki.

Syy

Tämä ongelma ilmenee, jos käyttäjän kalenterissa on ajanjakso, joka sisältää yli 1 000 merkintää.

Ratkaisu

Poista ei-toivotut kohteet käyttäjän kalenterista niin, että kyseisellä ajanjaksolla on alle 1 000 kohdetta.

Lisätietoja

Voit vahvistaa, että kyseessä on ongelma (jos käyttäjä käyttää Outlook 2010:ää tai Outlook 2007:ää), toimimalla seuraavasti:

  1. Ota käyttöön vianmäärityksen kirjaus Outlookissa. Lisätietoja siitä, miten tämä tehdään, on artikkelissa Microsoft Outlookin yleisen ja edistyneen kirjaamisen ottaminen käyttöön.

  2. Etsi kansiosta %temp%\OLkAS käytettävyyspalvelun lokitiedosto, jonka nimi <on date-time>><-AS.log or <date-time><>-fb.log.

  3. Etsi lokitiedostosta merkintä, joka muistuttaa seuraavaa:

    <MessageResponseClass="Error"><MessageText>Microsoft.Exchange.InfoWorker.Common.Availability. ResultSetTooBigException: Tulosjoukko sisältää liian monta kalenterimerkintää. Sallittu koko = 1000; todellinen koko = <xxxx>

    Luku, jota xxxx-paikkamerkki <> edustaa. Jos sinulla on tämä ongelma, tämä luku on yli 1 000.

Tarvitsetko lisää ohjeita? Kysy apua Microsoftin yhteisöltä.