Jaa


Tunnistetiedot eivät toimi IRM-suojatussa sisällössä

Oireet

Kun yrität avata sisältöoikeuksien hallinnan (IRM) suojaaman asiakirjan, työkirjan, sähköpostiviestin tai muun kohteen, huomaat, että sinulla ei ole kohteen käyttöoikeutta, vaikka kirjauduit oikein Sisään Microsoft Officeen. Lisäksi sinua pyydetään kirjautumaan sisään, mutta et silti voi käyttää sisältöä, vaikka sinun pitäisi voida käyttää sitä.

Tämä oire johtuu yleensä siitä, että sinua pyydetään kirjautumaan sisään, mutta tunnistetietosi eivät toimi.

Syy

Tämä ongelma ilmenee, kun seuraavat ehdot täyttyvät:

  • Ympäristösi on määritetty toimialueiden välistä todentamista varten.
  • Toimialue, jossa sisältö luodaan, on määritetty niin, että siinä on ehdollisen käytön vaatimukset.
  • Todennus epäonnistuu.

Esimerkiksi John@contoso.com suojaa sisältöä ja lähettää sen kohteeseen Jenny@fabrikam.com. Jos haluat käyttää suojattua sisältöä, Jenny@fabrikam.com suorita todennus contoso.com saadaksesi avaimen sisällön salauksen purkamiseen. Jos contoso.com ehdollisia käyttöoikeuksia koskevia vaatimuksia, tämä todennus voi epäonnistua.

Useimmat ehdollisen käytön haasteet edellyttävät, että käyttäjä on valmistelty resurssivuokraajassa (contoso.com). Jos vieraskäyttäjä (Jenny@fabrikam.com) on kutsuttu eksplisiittisesti ja kutsu lunastetaan, Jenny@fabrikam.com se valmistellaan resurssivuokraajan contoso.com. Jos käyttäjä on läpivientikäyttäjä, ehdollisten käyttöoikeuksien vahvistuskoodin ylläpito contoso.com ei ole keinoa vastata haasteisiin, joten pyyntö epäonnistuu. Tämä on odotettua ja turvallista toimintaa. Monissa tapauksissa tämä toiminta saa Office-asiakaskoodin kehotteeseen kirjautumista varten, jotta käyttäjä voi antaa tunnistetiedot tiedoston avaamiseksi todennuksen epäonnistumisen vuoksi.

Viittaus

Lisätietoja ehdollisten käyttöoikeuksien käytännöistä on seuraavassa blogissa:

Azure Information Protection:n ehdolliset käyttöoikeuskäytännöt