Todellinen tavoitettavuustila ei näy Teamsissa

Oireet

Tavoitettavuustila näkyy Microsoft Teamsissa virheellisesti. Esimerkiksi, tavoitettavuustilaksi muuttuu Poissa, jos työpöytäsi on passiivinen yli 5 minuutin ajan. Kun jatkat toimintaa työpöydällä, tavoitettavuustilasi ei kuitenkaan muutu heti Käytettävissä-tilaan.

Huomautus: Työpöytäsi ei ole käytössä seuraavissa tilanteissa:

  • Lukitset tietokoneen.
  • Tietokone siirtyy käyttämättömyys- tai lepotilaan.
  • Teams-mobiilisovellus on käynnissä taustalla.

Syy

Tämä ongelma ilmenee, jos uusimpia Teams-päivityksiä ei ole asennettu.

Vaihtoehtoinen menetelmä

Kokeile ensimmäistä kiertotapaa ja tarkista, onko ongelma ratkaistu. Jos näin ei ole, siirry toiseen kiertotapaan.

Vaihtoehtoinen menetelmä 1

Jos haluat tarkistaa onko sinulla uusin koontiversio, valitse profiilikuvasi Teams-sovelluksen yläreunasta, ja valitse sitten Tarkista päivitykset.

Vaihtoehtoinen menetelmä 2

Kun työpöytäsi jatkaa passiivisesta aktiiviseen tilaan, odota kolme minuuttia ja tarkista, päivittyykö tavoitettavuustilasi.

Huomautus

Käyttäjille, joiden postilaatikkoa isännöidään paikallisesti, läsnäoloviiveet kestävät maksimissaan tunnin.

Lisätietoja tavoitettavuustilasta on kohdassa Käyttäjien tavoitettavuus Teamsissa.

Jos kumpikaan kiertotapa ei korjaa ongelmaa, avaa tukipalvelupyyntö, joka sisältää seuraavat tiedot:

Huomautus: Järjestelmänvalvojien on suoritettava tämä vaihe.

  • Käyttäjän kirjautumisosoite.
  • Pöytätietokone ja virheenkorjauslokit. Lisätietoja näiden lokien keräämisestä on ohjeaiheessa Lokitiedostojen käyttäminen Microsoft Teamsin vianmäärityksessä.
  • UTC-aika, jolloin saatat odottaa, että tavoitettavuusilmaisin näyttää käyttäjän todellisen tilan. Esimerkissä, joka on kuvattu "Oireet"-osiossa, odotat, että tavoitettavuustila näyttää Käytettävissä-tilan Poissa-tilan sijaan. Varmista, että UTC-aika tallennetaan kerättyihin lokeihin.

Käytä auto-diagnostiikkatyökalua

Microsoft 365:n järjestelmänvalvojat voivat käyttää vianmääritystietoja, jotka voidaan suorittaa vuokraajassa. Niiden avulla voidaan tarkistaa mahdolliset ongelmat käyttäjien tilan kanssa.

Huomautus

Tämä toiminto ei ole käytettävissä Microsoft 365 Governmentissa, Microsoft 365 21Vianetissa tai Microsoft 365 Germanyssä.

Valitse Suorita testit -linkki. Tällöin diagnostiikan suoritus päivitetään Microsoft 365:n hallintakeskukseen

Lisätietoja

Tarvitsetko lisää ohjeita? Kysy apua Microsoftin yhteisöltä.