"Microsoft Office ei voi tarkistaa tämän tuotteen käyttöoikeutta" -virhe, kun käynnistät Office-sovelluksen

Oireet

Huomautus

Kun käynnistät Microsoft Office 2016- tai 2013 -sovelluksen, kuten Outlookin, Word, Excelin tai PowerPointin, näyttöön saattaa tulla seuraava virhesanoma:

Microsoft Office ei voi tarkistaa tämän tuotteen käyttöoikeutta. Korjaa Office-ohjelma käyttämällä Ohjauspaneeli.

Näyttökuva virheilmoituksesta, jonka mukaan Microsoft Office ei pysty vahvistamaan tämän tuotteen käyttöoikeutta.

Syy

Office-sovellus on käynnissä toisen käyttöjärjestelmän yhteensopivuustilassa tai ohjelmistosuojausympäristön rekisteriavain poistettiin Windowsin päivityksessä versiosta 1909 mihin tahansa muuhun versioon.

Ratkaisu

Tarkista ohjelmistosuojausympäristön rekisterimerkintä

  1. Valitse Käynnistä, kirjoita regedit ja valitse sitten hakutuloksista Rekisteri Kirjoitusavustaja.

  2. Siirry seuraavaan aliavaimeen:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion

  3. Jos Nykyinen versio -kansiossa on SoftwareProtectionPlatform-arvo, siirry kohtaan Lopeta sovelluksen suorittaminen yhteensopivuustilassa. Jos tällaista arvoa ei ole, siirry vaiheeseen 4.

  4. Jos laitteessa on Office asennettuna ja toimivana, avaa Rekisteri-Kirjoitusavustaja ja siirry seuraavaan aliavaimeen:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform

  5. Napsauta hiiren kakkospainikkeella SoftwareProtectionPlatform ja valitse Vie. Tallenna rekisteriarvo .reg-tiedostona tallennusvälinetiedostoon tai toiseen sijaintiin, jota voit käyttää alkuperäisestä laitteesta.

  6. Kopioi .reg tiedosto alkuperäiseen laitteeseen. Napsauta sitten tiedostoa hiiren kakkospainikkeella ja valitse Yhdistä.

  7. Siirry alkuperäisen laitteen Rekisteri-Kirjoitusavustaja seuraavaan aliavaimeen:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform

  8. Napsauta hiiren kakkospainikkeella SoftwareProtectionPlatform ja valitse Käyttöoikeudet.

  9. Etsi Ryhmä- tai käyttäjänimi-kohdastamerkintä VERKKOPALVELUlle. Jos löydät merkinnän, siirry vaiheeseen 10. Jos et löydä merkintää, valitse Lisää, kirjoita verkkopalveluAnna objektien nimet -kenttään ja valitse sitten OK.

  10. Valitse VERKKOPALVELU, varmista, että Täysi ohjausobjekti -kohdan vieressä oleva Salli-valintaruutu on valittuna, ja valitse sitten KäytäOK.>

  11. Käynnistä laite uudelleen ja yritä avata Office-sovellus uudelleen.

Lopeta sovelluksen suorittaminen yhteensopivuustilassa

  1. Sulje Office-sovellus, joka käynnistää tämän virheen.

  2. Etsi sama Office-sovellus. Oletusarvoisesti se on seuraavassa kansiossa Outlookin asennustyypin sekä Windowsin ja Outlookin bittiversion mukaan:

    • MSI-Based asennustyyppi:

      <levyasema>\Ohjelmatiedostot\Microsoft Office\Office1x

      <disk drive>\Program Files(x86)\Microsoft Office\Office1x

    • Pika-asennuksen tyyppi:

      <levyasema>\Ohjelmatiedostot\Microsoft Office\root\Office1x

      <disk drive>\Program Files(x86)\Microsoft Office\root\Office1x

    Huomautus

    1x-paikkamerkki edustaa Office-versiotasi (16 = Office 2016, 15 = Office 2013).

  3. Napsauta hiiren kakkospainikkeella Office-sovellusta, joka käynnistää virheen, ja valitse sitten Ominaisuudet.

  4. Jos Yhteensopivuus-välilehti on käytettävissä, valitse se ja toimi sitten seuraavasti. Jos Yhteensopivuus-välilehti ei ole käytettävissä, siirry vaiheeseen 5.

    1. Poista Yhteensopivuus-välilehdestäSuorita tämä ohjelma yhteensopivuustilassa - asetuksen valinta.
    2. Valitse Muuta asetuksia kaikille käyttäjille.
    3. Poista Yhteensopivuus kaikille käyttäjille -välilehdessä Suorita tämä ohjelma yhteensopivuustilassa -asetuksen valinta.
    4. Valitse kaksi kertaa OK.
  5. Jos Yhteensopivuus-välilehti ei ole käytettävissä, sulje se valitsemalla Sovelluksen ominaisuudet -sivulla Peruuta ja toimi seuraavasti:

    1. Napsauta Outlook.exehiiren kakkospainikkeella ja valitse sitten Yhteensopivuuden vianmääritys.
    2. Valitse Vianmääritysohjelma.
    3. Tyhjennä kaikki vaihtoehdot ja valitse sitten Seuraava.
    4. Valitse Ei, olen lopettanut ongelman tutkimisen -vaihtoehdon ja valitse sitten Seuraava.
    5. Valitse Sulje.

Lisätietoja

Lisätietoja on artikkelissa Outlook ei voi käynnistyä Windows 7:ssä tai 8:ssa.