Microsoft Office lakkaa vastaamasta, kun yrität avata tai tallentaa tiedoston

Huomautus

Office 365 ProPlus nimetään uudelleen Microsoft 365 Apps for enterprise -sovellukseksi. Lisätietoja tästä muutoksesta on tässä blogikirjoituksessa.

Oireet

Jos suoritat yhden seuraavista toimista jossakin tämän artikkelin lopussa olevassa Microsoft Office -ohjelmassa, ohjelma saattaa lakata vastaamasta (jumiytya) pitkään:

  • Napsauta Tallenna nimellä -valintaikkunan Tallenna-luetteloa.
  • Napsauta Avaa-valintaikkunan Ulkoasu-luetteloa.

Jos valitset Peruuta tai yrität sulkea valintaikkunan, ohjelma ei vieläkään vastaa.

Syy

Tämä ongelma voi ilmetä, jos jokin seuraavista ehdoista on tosi:

  • Kun tietokone on yhdistetty vähintään yhteen yhdistettyyn verkkoresurssiin, jotka eivät ole käytössä tai jotka ovat tällä hetkellä offline-tilassa.
  • Kun vähintään yksi yhdistetty asema on pysyvä ja asema kuuluu toimialueeseen, joka ei ole luotettu.
  • Kun yhdistetty asema sijaitsee hitaassa tai alatason tietokoneessa. Tietokoneen käyttöjärjestelmässä on alatason tietokone, jolla on aiempi Microsoft Windows -versio kuin sillä, jota käytät.
  • Kun yhdistetty asema on yhdistetty WAN (Wide Area Network) -verkkoon.
  • Kun asema on siirrettävä asema, joka ei ole käytettävissä.

Ratkaisu

Voit ratkaista ongelman katkaisella yhteyden kaikkiin verkkoasemiin, joissa on jokin Syy-osassa ilmoitetuista ehdoista. Voit tehdä tämän seuraavasti.

Huomautus Koska Microsoft Windowsista on useita versioita, seuraavat vaiheet voivat olla erilaiset tietokoneessasi. Jos näin on, noudata näitä ohjeita tuotteen ohjeissa.

  1. Napsauta hiiren kakkospainikkeella Oma tietokone ja valitse sitten Katkaise verkkoasemaan yhteys.
  2. Napsauta Katkaise verkkoasemaan yhteys -valintaikkunassa sen aseman kirjainta, jonka yhteyden haluat katkaista, ja valitse sitten OK.
  3. Toista vaiheet 1 ja 2, kunnes kaikki offline-verkkoasemat ovat katkenneet. Jos et ole varma tietystä asemasta, toimi seuraavasti:
    1. Napsauta Käynnistä-painiketta ja valitse sitten Suorita.

    2. Kirjoita Avaa-ruutuun seuraava teksti ja paina sitten ENTER-näppäintä \ tietokoneen nimi\jaa nimi

      Tässä tietokoneen nimi on resurssia jakavat palvelimen nimet ja jaetun resurssin nimi on sen jaetun resurssin nimi, jota haluat käyttää.

      Jos resurssi ei ole käytettävissä, saat seuraavankaltaisia virheilmoituksia:

      Verkkonimeä ei löydy.

Vaihtoehtoisesti voit yrittää tarkastella aseman sisältöä Resurssienhallinnassa.

Vaihtoehtoinen menetelmä

Voit kiertää tämän ongelman yhdellä seuraavista tavoista.

Menetelmä 1: Älä käytä pysyviä yhteyksiä

Kun yhdistät yhdistetyn aseman, poista Muodosta yhteys uudelleen kirjauduttaessa -valintaruudun valinta. Jos poistat valintaruudun valinnan, yhdistettyä asemaa ei yhdistää, kun kirjaudut tietokoneeseen seuraavan kerran. Lisätietoja verkkoaseman yhteydestä on Lisätietoja-osassa.

Menetelmä 2: Käyttäjän kirjautumiskomentosarjan käyttö

Jos voit, yhdistä käyttäjä asianmukaisiin palvelimiin kirjautumiskomentosarjan avulla aina, kun käyttäjä kirjautuu sisään. Varmista, että komentosarja yhdistää aseman ei-jatkuvassa tilassa. Jos asema ei ole käytettävissä kirjautumiskomentosarjan suoritetaan, asemaa ei ole yhdistetty. Tämä toiminto estää ongelman.

Menetelmä 3: Palvelimen peilaustavan käyttö

Jos yhteys on WAN (Wide Area Network) -verkon kautta, harkitse palvelimen peilausta. Palvelin peilaa kaukaista palvelinta paikallisesti. Yhdistä sitten asema paikalliseen palvelimeen, joka on monistanut sen. Tämä voi lyhentää odotusaikaa yhdistämällä paikalliseen palvelimeen.

Menetelmä 4: Pikakuvakkeen käyttö verkkosijainnissa

Voit muodostaa yhteyden haluamaansi verkkosijaintiin Käyttämällä pikakuvaketta Microsoft Windows -työpöydällä tai Omat verkkosijainnit -sijainnissa.

Lisätietoja

Jokainen luettelon sijainti on valittu sen tarkistamiseksi, että se on käytettävissä ja että sinulla on käyttöoikeudet, kun suoritat molemmat seuraavat toimenpiteet Microsoft Office -ohjelmissa:

  • Yrität avata tai tallentaa tiedoston.
  • Voit käyttää Etsi- tai Tallenna-luetteloa.

Jos jokin yhdistetty asema on Syy-osassa olevassa tilassa, Office-ohjelman havaitseminen ja ratkaiseminen kestää jonkin aikaa. Voit välttää tämän ongelman katkaisemaan kytketyn aseman yhteyden. Voit etsiä levyaseman käytettävyyden milloin tahansa Windowsin Resurssienhallinnassa. Jos asema on käytettävissä, yhdistä verkkoasemaan myöhemmin uudelleen.

Jos haluat yhdistää aseman uudelleen online-tilaan, toimi seuraavasti:

  1. Napsauta hiiren kakkospainikkeella Oma tietokone ja valitse yhdistä verkkoasemaan.

  2. Napsauta Asema-ruudussa asemakirjainta, jota haluat käyttää verkkoasemassa.

  3. Kirjoita Kansio-ruutuun seuraava tietokoneen \ nimi\jaa nimi

    Tässä tietokoneen nimi on resurssia jakavat palvelimen nimet ja jaetun resurssin nimi on sen jaetun resurssin nimi, jota haluat käyttää.

  4. Jos haluat, että yhdistetty asema ei ole pysyvä, poista Muodosta yhteys uudelleen sisäänkirjautumisen yhteydessä -valintaruudun valinta.

  5. Valitse Valmis.

Jos yrität muodostaa yhteyden muiden verkkojen resursseihin, ota yhteyttä verkon järjestelmänvalvojaan. Jos verkkoasemaa ei enää ole, joita ei enää ole jaettu tai joita ei voi käyttää, siirrettävät asemat on katkaistava pysyvästi, jotta se ei vaikuta Office-tuotteiden suorituskykyyn.