Et voi lisätä Internet-kalenteria Outlook 2019:ssä, Outlook 2016 ja Outlook for Microsoft 365
Alkuperäinen KT-numero: 4025591
Oireet
Voit yrittää lisätä Internet-kalenterin Microsoft Outlook 2016, Outlook 2019:ssä tai Outlook for Microsoft 365 seuraavasti:
- Siirry kalenterimoduuliin.
- Valitse työkalurivin Kalentereiden hallinta -ryhmästä Avaa kalenteri.
- Valitse Internetistä -vaihtoehto.
- Anna Internet-kalenteritiedoston polku.
- Valitse OK.
Kun käytät tätä menetelmää joissakin Internet-palvelimilla, kalenteria ei lisätä onnistuneesti. Kun edistymisikkuna avautuu hetkeksi, sinut palautetaan kalenterimoduuliin lisäämättä uutta kalenteria. Lisäksi näyttöön ei tule virhesanomaa.
Syy
oletusarvoisesti Outlook 2016, Outlook 2019 ja Outlook for Microsoft 365 käyttää uutta modernia todennuspinoa. Vaikka internet-kalenteritiedosto, jota yrität avata, ei edellyttäisi todentamista, Outlook lähettää mahdollisuuden tehdä nykyaikainen todennus palvelimessa, joka sisältää kalenterin. Useimmat palvelinohjelmistot vastaavat tähän lähetykseen tukemalla modernia todentamista. Jotkin palvelimet pitävät lähetystä kuitenkin virheellisenä asiakaspyyntönä. Siksi ne palauttavat vastauksen, joka saa Outlookin peruuttamaan yrityksen lisätä kalenteri.
Esimerkiksi Amazon Web Servicesissä (AWS) suoritettava palvelinohjelmisto voi pitää todennuslähetystä virheellisenä ja hylätä yhteyden.
Vaihtoehtoinen menetelmä
Voit kiertää tämän ongelman Outlook Web App (OWA) avulla. OWA:lla ei ole tätä todennusotsikon toimintaa. Siksi se avaa onnistuneesti Internet-kalenterin, jonka haluat lisätä.
Jos haluat lisätä kalenterin OWA:n avulla, toimi seuraavasti:
- Kirjaudu sisään OWA:hin.
- Siirry Kalenteri-moduuliin.
- Valitse Lisää kalenteri -valikko.
- Valitse Internetistä -vaihtoehto.
- Anna URL-osoite ja valinnainen kalenterin nimi.
- Valitse Tallenna.
Lisätietoja
Kun lisäät Internet-kalenterin OWA:n avulla, käynnissä oleva palvelin Exchange Server hallitsee kalenteritilausta ja päivityksiä. Kalenteripäivitykset synkronoidaan noin neljän tunnin välein.
OWA:sta lisätty kalenteri ei näy Outlookin työpöytäsovelluksessa Internet-kalenterina. Sen sijaan se näkyy kalenterimerkintänä Muut kalenterit -ryhmässä. Koska Outlookin työpöytäsovellus ei käsittele tai hallitse mitään tilaustietoja, sinun ei tarvitse määrittää OWA:n kautta lisätylle kalenterille asiakaspuolen Internet-kalenteriasetuksia.
Kolmansien osapuolten tietoja koskeva vastuuvapauslauseke
Microsoft antaa kolmannen osapuolen yhteystiedot, jotta asiakas voi hankkia teknistä tukea. Nämä yhteystiedot voivat muuttua ilman ennakkoilmoitusta. Microsoft ei takaa kolmannen osapuolen yhteystietojen paikkansapitävyyttä.
Palaute
https://aka.ms/ContentUserFeedback.
Tulossa pian: Vuoden 2024 aikana poistamme asteittain GitHub Issuesin käytöstä sisällön palautemekanismina ja korvaamme sen uudella palautejärjestelmällä. Lisätietoja on täällä:Lähetä ja näytä palaute kohteelle