Les informations de quota de boîte aux lettres ne sont pas affichées dans la barre d’état dans Outlook

Symptômes

Votre boîte aux lettres se trouve sur un serveur qui exécute Microsoft Exchange Server. Vous cliquez avec le bouton droit sur la barre de status Microsoft Outlook, puis sélectionnez Informations de quota dans le menu Personnaliser la barre d’état. Toutefois, la status Informations sur le quota dans le menu reste désactivée et la barre de status n’affiche aucune information de quota de boîte aux lettres, comme illustré dans la capture d’écran suivante.

Capture d’écran de l’élément de menu Informations sur le quota dans le menu Personnaliser la barre d’état.

Cause

Les paramètres de quota de boîte aux lettres dans Exchange Server ne sont pas configurés correctement.

Résolution

Pour résoudre ce problème, utilisez l’une des méthodes suivantes.

Remarque

Pour utiliser les méthodes suivantes, vous devez disposer d’autorisations d’administrateur.

Méthode 1 : Utiliser le Centre d’administration Exchange

Utilisez le tableau suivant pour déterminer les quotas appropriés dans Exchange Server en fonction du paramètre mode Exchange mis en cache dans le profil Outlook.

Mode Exchange mis en cache Quotas pertinents
Activé
  • Émettre un avertissement à l’adresse
  • Interdire l’envoi à
  • Interdire l’envoi et la réception à
Désactivé
  • Interdire l’envoi et la réception à

Pour que la barre de status affiche les informations de quota de boîte aux lettres, les quotas appropriés répertoriés dans le tableau doivent être résolus en valeurs numériques. Procédez comme suit :

  1. Vérifiez et mettez à jour les quotas de boîte aux lettres :

    1. Dans le Centre d’administration Exchange (EAC), sélectionnezboîtes aux lettresdestinataires>, double-cliquez sur la boîte aux lettres utilisateur, puis sélectionnez l’onglet Utilisation de la boîte aux lettres.

    2. Sous l’onglet Utilisation de la boîte aux lettres , sélectionnez Autres options.

    3. Vérifiez si les quotas appropriés sont résolus en valeurs numériques :

      • Si l’option Personnaliser les paramètres de quota pour cette boîte aux lettres est sélectionnée, vérifiez que les valeurs de quota appropriées sont numériques et ne sont pas définies sur unlimited, puis passez à l’étape 3.

      • Si l’option Utiliser les paramètres de quota par défaut de la base de données de boîtes aux lettres est sélectionnée, passez à l’étape suivante.

  2. Vérifiez et mettez à jour les quotas de boîte aux lettres par défaut qui sont définis sur la base de données de boîtes aux lettres :

    1. Sélectionnezbases de données serveurs>, double-cliquez sur la base de données qui contient la boîte aux lettres de l’utilisateur, puis sélectionnez l’onglet Limites.

    2. Sous l’onglet Limites , vérifiez que les valeurs de quota appropriées sont numériques et ne sont pas définies sur unlimited.

  3. Remontez la base de données de boîtes aux lettres :

    1. Sélectionnezles bases de données desserveurs>.

    2. Sélectionnez le menu Plus d’actions (...) , puis sélectionnez Démonter.

    3. Sélectionnez le menu Autres actions, puis sélectionnez Monter.

Méthode 2 : Utiliser l’environnement de ligne de commande Exchange Management Shell

Utilisez le tableau suivant pour déterminer les paramètres de quota appropriés dans Exchange Server en fonction du paramètre mode Exchange mis en cache dans le profil Outlook.

Mode Exchange mis en cache Paramètres de quota pertinents
Activé
  • IssueWarningQuota
  • ProhibitSendQuota
  • ProhibitSendReceiveQuota
Désactivé
  • ProhibitSendReceiveQuota

Pour que la barre de status affiche les informations de quota de boîte aux lettres, les paramètres de quota appropriés répertoriés dans la table doivent être résolus en valeurs numériques. Procédez comme suit :

  1. Vérifiez et mettez à jour les quotas de boîte aux lettres :

    1. Exécutez la commande suivante pour obtenir les valeurs des paramètres de quota :

      Get-Mailbox -Identity <mailbox ID> | FL *Quota*
      
    2. Vérifiez si les quotas appropriés sont résolus en valeurs numériques :

      • Si la valeur de la propriété UseDatabaseQuotaDefaults est False, assurez-vous que les valeurs de quota appropriées sont numériques et ne sont pas définies sur unlimited, puis passez à l’étape 3.

      • Si la valeur de la propriété UseDatabaseQuotaDefaults est True, passez à l’étape suivante.

  2. Vérifiez et mettez à jour les quotas de boîte aux lettres par défaut qui sont définis sur la base de données de boîtes aux lettres :

    1. Exécutez la commande suivante pour obtenir les valeurs des paramètres de quota :

      Get-MailboxDatabase -Identity (Get-Mailbox <mailbox ID> | Select -Expand Database).Name | FL *Quota*
      
    2. Assurez-vous que les valeurs de quota appropriées sont numériques et ne sont pas définies sur unlimited.

  3. Utilisez l’une des options suivantes pour remonter la base de données de boîtes aux lettres :

    • Exécutez les commandes suivantes :

      Dismount-Database -Identity (Get-Mailbox <mailbox ID> | Select -Expand Database).Name
      Mount-Database -Identity (Get-Mailbox <mailbox ID> | Select -Expand Database).Name
      

      Remarque : la mise à jour de la barre d’état peut prendre de 3 à 24 heures.

    • Basculez la base de données de boîtes aux lettres active vers un autre serveur (DAG requis). Exécutez la commande suivante :

      Move-ActiveMailboxDatabase <mailbox database name> -ActivateOnServer <other server name>
      

Informations supplémentaires