Erreur « Un problème s’est produit lors de l’initialisation de l’application » lors de l’accès à Microsoft Dynamics 365 App pour Outlook

Cet article fournit une résolution pour le Sorry, un problème s’est produit lors de l’initialisation de l’erreur d’application qui peut se produire lorsque vous essayez d’accéder à Microsoft Dynamics 365 App pour Outlook.

S’applique à : Microsoft Dynamics CRM
Numéro de la base de connaissances d’origine : 4078135

Symptômes

Lorsque vous sélectionnez l’application Microsoft Dynamics 365 dans Outlook (partout où l’application est prise en charge) et que votre instance Microsoft Dynamics 365 (en ligne) est la version 9.x, le message d’erreur suivant s’affiche :

Désolé... Un problème s’est produit lors de l’initialisation de l’application. Réessayez ou redémarrez l’application.

Lorsque vous sélectionnez Afficher plus, vous voyez les détails suivants :

Erreur : AppforOutlookModule est introuvable, appId vide retourné Trace : Erreur : AppforOutlookModule est introuvable, appId vide retourné à ...

Cause

Cela peut se produire si vous disposez d’un rôle de sécurité Microsoft Dynamics 365 personnalisé et que le rôle n’a pas accès au module d’application Microsoft Dynamics 365 App pour Outlook.

Résolution

Si vous utilisez un rôle de sécurité personnalisé, reportez-vous à la documentation suivante pour savoir comment accorder au rôle l’accès au module d’application Microsoft Dynamics 365 App pour Outlook :

Fournir un accès au rôle de sécurité

Après avoir vérifié tous les privilèges requis, fermez et rouvrez Outlook.