Aucune case activée n’est imprimée dans Comptes fournisseurs Lorsque vous essayez d’imprimer un case activée rapide dans Dynamics SL

Cet article vous aide à résoudre un problème dans lequel vous ne pouvez pas imprimer un case activée rapide dans l’écran Coupon rapide et Entrée de prépaiement (03.020.00) ou dans l’écran Saisie manuelle (03.030.00).

S’applique à : Microsoft Dynamics SL 2011
Numéro de la base de connaissances d’origine : 941460

Symptômes

Lorsque vous essayez d’imprimer un case activée rapide dans l’écran Bon rapide et Entrée de paiement anticipé (03.020.00) ou dans l’écran Saisie manuelle (03.030.00), le processus semble se terminer. Mais aucune case activée n’est imprimée. Ce problème se produit dans Comptes fournisseurs dans Microsoft DynamicsSL.

Cause

Ce problème se produit car le format case activée configuré pour les vérifications rapides n’est pas répertorié dans l’écran Maintenance du contrôle de rapport (98.300.00).

Résolution 1

Si ce problème se produit dans l’écran Coupon rapide et Entrée de paiement anticipé (03.020.00), procédez comme suit :

  1. Déterminez le case activée format utilisé par l’écran Coupon rapide et Entrée de prépaiement (03.020.00). Pour cela, procédez comme suit :

    1. Ouvrez le fichier Solomon.ini sur la station de travail. S’il n’existe aucun fichier Solomon.ini sur la station de travail, ouvrez le fichier Solomon.ini sur le serveur.

    2. Recherchez la section Formats d’impression rapide , puis notez la valeur alphanumérique sur la ligne suivante :

      Vérification rapide =

      Remarque

      Si cette section ne figure pas dans le fichier Solomon.ini, l’écran Coupon rapide et Entrée de paiement anticipé (03.020.00) utilise le format de case activée par défaut. Le format de case activée par défaut est le format 03620L.

  2. Ajoutez le format à l’écran Maintenance du contrôle de rapport (98.300.00). Pour cela, procédez comme suit :

    1. Dans le menu Utilitaire , cliquez sur Maintenance du contrôle de rapport.
    2. Dans la zone Numéro de rapport , tapez 03620, puis appuyez sur la touche TAB.
    3. Dans une zone nom de format de rapport vide, tapez le nom du format de rapport.
    4. Dans une zone format de rapport vide, tapez la valeur de format de rapport que vous avez identifiée à l’étape 1 plus haut dans cette section.
    5. Cliquez sur Enregistrer, puis fermez l’écran Maintenance du contrôle de rapport (98.300.00).

Résolution 2

Si ce problème se produit dans l’écran Saisie manuelle (03.030.00), procédez comme suit :

  1. Déterminez le case activée format utilisé par l’écran Entrée de vérification manuelle (03.030.00). Pour cela, procédez comme suit :

    1. Ouvrez le fichier Solomon.ini sur la station de travail. S’il n’existe aucun fichier Solomon.ini sur la station de travail, ouvrez le fichier Solomon.ini sur le serveur.

    2. Recherchez la section Formats d’impression rapide, puis notez la valeur alphanumérique sur la ligne suivante :

      Vérification rapide =

      Remarque

      Si cette section ne figure pas dans le fichier Solomon.ini, l’écran Entrée de vérification manuelle (03.030.00) utilise le format de case activée par défaut. Le format de case activée par défaut est le format 03620L.

  2. Ajoutez le format à l’écran Maintenance du contrôle de rapport (98.300.00). Pour cela, procédez comme suit :

    1. Dans le menu Utilitaire , cliquez sur Maintenance du contrôle de rapport.
    2. Dans la zone Numéro de rapport , tapez 0362Q, puis appuyez sur tabulation.
    3. Dans une zone nom de format de rapport vide, tapez le nom du format de rapport.
    4. Dans une zone format de rapport vide, tapez la valeur de format de rapport que vous avez identifiée à l’étape 1 plus haut dans cette section.
    5. Cliquez sur Enregistrer, puis fermez l’écran Maintenance du contrôle de rapport (98.300.00).