L’écran Inscription (95.250.00) ne s’ouvre pas dans Microsoft Dynamics SL

Cet article fournit une solution à un problème où l’écran Inscription ne s’ouvre pas après la mise à niveau de Microsoft Dynamics SL.

S’applique à : Microsoft Dynamics SL 2015, Microsoft Dynamics SL 2011
Numéro de la base de connaissances d’origine : 3147682

Symptômes

Après avoir mis à niveau Microsoft Dynamics SL, vous essayez d’ouvrir l’écran Inscription (95.250). Toutefois, il ne s’ouvre pas.

Cause

Ce problème se produit lorsqu’il reste des enregistrements d’inscription de la version précédente de Dynamics SL.

Résolution

Pour résoudre ce problème, supprimez les enregistrements d’inscription de version précédents. Pour ce faire, exécutez la commande suivante sur la base de données système Microsoft Dynamics SL :

Delete from Registration

Delete from Registdetail

Delete from SLdata