Conditions préalables pour Exchange ServerExchange Server prerequisites

Conseil

Vous recherchez les conditions préalables d’Exchange 2013 ? Reportez-vous à l’article sur les conditions préalables pour Exchange 2013.Looking for Exchange 2013 prerequisites? See Exchange 2013 prerequisites.

Cette rubrique présente les étapes permettant d’installer le système d’exploitation Windows Server prérequis pour les serveurs de boîte aux lettres et de transport Edge Exchange Server 2016 et Exchange Server 2019, ainsi que les conditions préalables liées à Windows pour l’installation des outils de gestion Exchange sur des ordinateurs clients Windows.This topic provides the steps for installing the necessary Windows Server operating system prerequisites for Exchange Server 2016 and Exchange Server 2019 Mailbox servers and Edge Transport servers, and also the Windows prerequisites for installing the Exchange Management Tools on Windows client computers.

Une fois que vous avez préparé votre environnement pour Exchange Server, utilisez l’Assistant de déploiement Exchange pour connaître la procédure à suivre dans votre déploiement réel. Pour plus d’informations sur les déploiements hybrides, reportez-vous à l’article Déploiements hybrides Exchange Server.After you've prepared your environment for Exchange Server, use the Exchange Deployment Assistant for the next steps in your actual deployment. For information on hybrid deployments, see Exchange Server Hybrid Deployments.

Conseil

Avez-vous déjà entendu parler de l'Assistant Déploiement Exchange Server ? Il s'agit d'un outil en ligne gratuit qui vous permet de déployer rapidement Exchange Server dans votre organisation en répondant à quelques questions et en créant une liste de contrôle de déploiement personnalisée. Pour en savoir plus, consultez la page relative à l’Assistant de déploiement Microsoft Exchange Server.Have you heard about the Exchange Server Deployment Assistant? It's a free online tool that helps you quickly deploy Exchange Server in your organization by asking you a few questions and creating a customized deployment checklist just for you. If you want to learn more about it, go to Microsoft Exchange Server Deployment Assistant.

Pour l’installation proprement dite d’Exchange 2016 et d’Exchange 2019, consultez la rubrique Déployer de nouvelles installations d’Exchange.To actually install Exchange 2016 and Exchange 2019, see Deploy new installations of Exchange.

Ce qu'il faut savoir avant de commencerWhat do you need to know before you begin?

  • Vérifiez que votre annuaire Active Directory respecte la configuration requise pour Exchange 2016 : Serveurs réseau et d’annuaire Exchange 2016.Verify that your Active Directory meets the requirements for Exchange 2016: Exchange 2016 Network and directory servers.

  • L'option d'installation complète de Windows Server 2012 et Windows Server 2012 R2 doit être utilisée pour tous les serveurs exécutant des rôles serveur ou outils de gestion Exchange 2016.The full installation option of Windows Server 2012 and Windows Server 2012 R2 must be used for all servers running Exchange 2016 server roles or management tools.

  • Certaines conditions préalables requièrent de redémarrer le serveur pour terminer l'installation.Some prerequisites require you to reboot the server to complete installation.

Notes

Vous ne pouvez pas mettre à niveau Windows vers une autre version, ou de Standard à Datacenter, si Exchange est installé sur le serveur.You can't upgrade Windows from one version to another, or from Standard to Datacenter, when Exchange is installed on the server.

Notes

Avec Exchange 2019, vous avez désormais la possibilité de mettre à niveau votre système d’exploitation vers une version plus récente alors qu’Exchange est installé sur Windows Server 2019 ou version ultérieure.New to Exchange 2019 is the ability to upgrade your operating system to a newer version while Exchange is installed on Windows Server 2019 or later.

  • Vérifiez que l’ordinateur est associé au domaine Active Directory interne approprié.Verify the computer is joined to the appropriate internal Active Directory domain.

  • Installez les dernières mises à jour de Windows sur votre ordinateur. Pour plus d’informations, consultez l’article Liste de vérification pour la sécurité du pré-déploiement.Install the latest Windows updates on your computer. For more information, see Deployment Security Checklist.

Conseil

Vous rencontrez des problèmes ? Demandez de l’aide sur les forums Exchange. Accédez aux forums avec les liens suivants : Exchange Server.Having problems? Ask for help in the Exchange forums. Visit the forums at: Exchange Server.

Conditions préalables d’Exchange 2019 pour préparer Active DirectoryExchange 2019 prerequisites for preparing Active Directory

Vous pouvez utiliser n’importe quel membre du domaine Active Directory pour préparer Active Directory à Exchange 2019.You can use any member of the Active Directory domain to prepare Active Directory for Exchange 2019.

  1. L’ordinateur nécessite les logiciels suivants :The computer requires the following software:

    a. .NET Framework 4.7.2 ou version ultérieurea. .NET Framework 4.7.2 or later

    b. Visual C++ Redistributable Package pour Visual Studio 2012b. Visual C++ Redistributable Package for Visual Studio 2012

    Notes

    • Une vue d’ensemble des dernières versions prises en charge sur : Versions redistribuables Visual C++.• An overview of the latest supported versions is available at: Visual C++ Redistributable versions.
    • Le package C++ Visual Redistributable est requis si vous utilisez l’Assistant Configuration d’Exchange pour préparer Active Directory.• The Visual C++ Redistributable package is required if you're using the Exchange Setup Wizard to prepare Active Directory. Si vous utilisez une installation sans assistance à partir de la ligne de commande pour préparer Active Directory, ce package n’est pas obligatoire.If you're using unattended Setup from the command line to prepare Active Directory, this package isn't required. Pour plus d'informations, voir Préparation d'Active Directory et domaines.For more information, see Prepare Active Directory and Domains.

  2. Installez le pack d’administration des outils à distance en exécutant la commande suivante dans Windows PowerShell :Install the Remote Tools Administration Pack by running the following command in Windows PowerShell:

    Install-WindowsFeature RSAT-ADDS
    

Notes

Remarque : l’utilisation de l’Assistant de configuration Exchange pour préparer Active Directory nécessite l’installation du rôle de gestion des outils Exchange.Using the Exchange Setup Wizard to prepare Active Directory requires the installation of the Management Tools Exchange role.

Conditions préalables de Windows Server 2019 pour Exchange 2019Windows Server 2019 prerequisites for Exchange 2019

Les conditions préalables à l’installation d’Exchange 2019 sur des ordinateurs Windows Server 2019 sont décrites dans les sections suivantes. Nous vous recommandons de suivre l’une des deux méthodes ci-après pour installer les logiciels Windows prérequis pour Exchange 2019 :The requirements to install Exchange 2019 on Windows Server 2019 computers are described in the following sections. We recommend either of the following methods to install the Windows prerequisites for Exchange 2019:

  • Utiliser le commutateur /InstallWindowsComponents en mode de configuration sans assistance.Use the /InstallWindowsComponents switch in unattended Setup mode.

  • Activer la case à cocher de l’Assistant de configuration Exchange pour installer les logiciels Windows prérequis.Select the check box in the Exchange Setup Wizard to install Windows prerequisites.

Si vous utilisez l’une de ces options, vous n’avez pas besoin de redémarrer l’ordinateur après l’ajout des composants Windows.When you use one of these options, you don't need to restart the computer after the Windows components have been added.

Serveurs de boîte aux lettres Exchange 2019 sur Windows Server 2019Exchange 2019 Mailbox servers on Windows Server 2019

  1. Installez les logiciels suivants :Install the following software:

    a. .NET Framework 4.7.2 ou version ultérieurea. .NET Framework 4.7.2 or later

    b. Visual C++ Redistributable Package pour Visual Studio 2012b. Visual C++ Redistributable Package for Visual Studio 2012

    c. Visual C++ Redistributable Package pour Visual Studio 2013.c. Visual C++ Redistributable Package for Visual Studio 2013

    Notes

    • Une vue d’ensemble des dernières versions prises en charge est disponible sur : Versions redistribuables Visual C++.An overview of the latest supported versions is available at: Visual C++ Redistributable versions

  2. Ajoutez les composants Lync Server ou Skype Entreprise Server requis :Add the required Lync Server or Skype for Business Server components:

    a. Installez la fonctionnalité Windows Server Media Foundation en exécutant la commande suivante dans Windows PowerShell :a. Install the Server Media Foundation windows feature by executing the following command in Windows PowerShell:

    Install-WindowsFeature Server-Media-Foundation
    

    b. Installez l’API Unified Communications Managed 4.0. Ce package est disponible en téléchargement et dans le dossier \UCMARedist sur le support Exchange Server.b. Install Unified Communications Managed API 4.0. This package is available for download and in the \UCMARedist folder on the Exchange Server media.

    Notes

    Lors de l’installation sur Windows Server Core, vous devez utiliser le package d’installation situé à l’emplacement \UCMARedist sur un support distribué.When installing on Windows Server Core, you must use the installation package located in \UCMARedist on distributed media.

  3. Si vous ne prévoyez pas d’utiliser la configuration Exchange pour installer les composants Windows requis (dans l’Assistant ou à partir de la ligne de commande), exécutez l’une des commandes suivantes dans Windows PowerShell :If you aren't going to use Exchange Setup to install the required Windows components (in the wizard or from the command line), run the one of the following commands in Windows PowerShell:

    • Expérience de bureau :Desktop Experience:

      Install-WindowsFeature Server-Media-Foundation, NET-Framework-45-Features, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-Clustering-CmdInterface, RSAT-Clustering-Mgmt, RSAT-Clustering-PowerShell, WAS-Process-Model, Web-Asp-Net45, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter, Web-Lgcy-Mgmt-Console, Web-Metabase, Web-Mgmt-Console, Web-Mgmt-Service, Web-Net-Ext45, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, Windows-Identity-Foundation, RSAT-ADDS
      
    • Server Core :Server Core:

      Install-WindowsFeature Server-Media-Foundation, NET-Framework-45-Features, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-Clustering-CmdInterface, RSAT-Clustering-PowerShell, WAS-Process-Model, Web-Asp-Net45, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter, Web-Metabase, Web-Mgmt-Service, Web-Net-Ext45, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, RSAT-ADDS
      

Serveurs de transport Edge Exchange 2019 sur Windows Server 2019Exchange 2019 Edge Transport servers on Windows Server 2019

  1. Installez Visual C++ Redistributable Package pour Visual Studio 2012Install the Visual C++ Redistributable Package for Visual Studio 2012

    Notes

    • Une vue d’ensemble des dernières versions prises en charge sur : Versions redistribuables Visual C++.An overview of the latest supported versions is available at: Visual C++ Redistributable versions.

  2. Si vous ne prévoyez pas d’utiliser la configuration Exchange pour installer les composants Windows requis (dans l’Assistant ou à partir de la ligne de commande), exécutez la commande suivante dans Windows PowerShell :If you aren't going to use Exchange Setup to install the required Windows components (in the wizard or from the command line), run the following command in Windows PowerShell:

    Install-WindowsFeature ADLDS
     ``
    
    

Windows 10 client prerequisites for the Exchange 2019 management tools

  1. Install the Visual C++ Redistributable Package for Visual Studio 2012

    Notes

    An overview of the latest supported versions is available at: Visual C++ Redistributable versions.

  2. If you aren't going to use Exchange Setup to install the required Windows components (in the wizard or from the command line), run the following command in Windows PowerShell:

    <span data-ttu-id="29501-169">Enable-WindowsOptionalFeature -Online -FeatureName IIS-ManagementScriptingTools,IIS-ManagementScriptingTools,IIS-IIS6ManagementCompatibility,IIS-LegacySnapIn,IIS-ManagementConsole,IIS-Metabase,IIS-WebServerManagementTools,IIS-WebServerRole</span><span class="sxs-lookup"><span data-stu-id="29501-169">Enable-WindowsOptionalFeature -Online -FeatureName IIS-ManagementScriptingTools,IIS-ManagementScriptingTools,IIS-IIS6ManagementCompatibility,IIS-LegacySnapIn,IIS-ManagementConsole,IIS-Metabase,IIS-WebServerManagementTools,IIS-WebServerRole</span></span>
    

Exchange 2016 prerequisites for preparing Active Directory

You can use any member of the Active Directory domain to prepare Active Directory for Exchange 2016.

  1. The computer requires the following software:

    a. .NET Framework 4.7.1

    b. Visual C++ Redistributable Package for Visual Studio 2012

    Notes

    An overview of the latest supported versions is available at: Visual C++ Redistributable versions.

  2. Install the Remote Tools Administration Pack by running the following command in Windows PowerShell:

    <span data-ttu-id="29501-170">Install-WindowsFeature RSAT-ADDS</span><span class="sxs-lookup"><span data-stu-id="29501-170">Install-WindowsFeature RSAT-ADDS</span></span>
    

After you've installed the Remote Tools Administration Pack you can use the computer to prepare Active Directory. For more information, see Prepare Active Directory and domains.

Windows Server 2016 prerequisites for Exchange 2016

The prerequisites that are needed to install Exchange 2016 on computers running Windows Server 2016 depends on which Exchange role you want to install. Read the section below that matches the role you want to install.

Important

Windows Server 2016 requires Exchange 2016 Cumulative Update 3 or later.

Exchange 2016 Mailbox servers on Windows Server 2016

  1. Run the following command in Windows PowerShell to install the required Windows components:

    <span data-ttu-id="29501-171">Install-WindowsFeature NET-Framework-45-Features, Server-Media-Foundation, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-Clustering-CmdInterface, RSAT-Clustering-Mgmt, RSAT-Clustering-PowerShell, WAS-Process-Model, Web-Asp-Net45, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter, Web-Lgcy-Mgmt-Console, Web-Metabase, Web-Mgmt-Console, Web-Mgmt-Service, Web-Net-Ext45, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, Windows-Identity-Foundation, RSAT-ADDS</span><span class="sxs-lookup"><span data-stu-id="29501-171">Install-WindowsFeature NET-Framework-45-Features, Server-Media-Foundation, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-Clustering-CmdInterface, RSAT-Clustering-Mgmt, RSAT-Clustering-PowerShell, WAS-Process-Model, Web-Asp-Net45, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter, Web-Lgcy-Mgmt-Console, Web-Metabase, Web-Mgmt-Console, Web-Mgmt-Service, Web-Net-Ext45, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, Windows-Identity-Foundation, RSAT-ADDS</span></span>
    
  2. Install the following software in order:

    a. .NET Framework 4.7.1

    b. Microsoft Knowledge Base article KB3206632

    c. Visual C++ Redistributable Package for Visual Studio 2012

    d. Visual C++ Redistributable Package for Visual Studio 2013

    Notes

    • An overview of the latest supported versions is available at: Visual C++ Redistributable versions.
    • Only the Mailbox role requires the Visual C++ Redistributable Packages for Visual Studio 2013. Other Exchange installations (management tools and Edge Transport) only require the Visual C++ Redistributable Packages for Visual Studio 2012.

    e. Microsoft Unified Communications Managed API 4.0, Core Runtime 64-bit

Exchange 2016 Edge Transport servers on Windows Server 2016

  1. Run the following command in Windows PowerShell to install the required Windows components:

    <span data-ttu-id="29501-172">Install-WindowsFeature ADLDS</span><span class="sxs-lookup"><span data-stu-id="29501-172">Install-WindowsFeature ADLDS</span></span>
    
  2. Install the following software in order:

    a. .NET Framework 4.7.1

    b. Visual C++ Redistributable Package for Visual Studio 2012

    Notes

    An overview of the latest supported versions is available at: Visual C++ Redistributable versions.

Windows Server 2012 and Windows Server 2012 R2 prerequisites for Exchange 2016

The prerequisites for Exchange 2016 on Windows Server 2012 or Windows Server 2012 R2 computers depend on the Exchange role that you're installing. Read the following section that matches the role you want to install.

Exchange 2016 Mailbox servers on Windows Server 2012 or Windows Server 2012 R2

  1. Run the following command in Windows Powershell to install the required Windows components:

    <span data-ttu-id="29501-173">Install-WindowsFeature AS-HTTP-Activation, Server-Media-Foundation, NET-Framework-45-Features, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-Clustering-CmdInterface, RSAT-Clustering-Mgmt, RSAT-Clustering-PowerShell, WAS-Process-Model, Web-Asp-Net45, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter, Web-Lgcy-Mgmt-Console, Web-Metabase, Web-Mgmt-Console, Web-Mgmt-Service, Web-Net-Ext45, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, Windows-Identity-Foundation, RSAT-ADDS</span><span class="sxs-lookup"><span data-stu-id="29501-173">Install-WindowsFeature AS-HTTP-Activation, Server-Media-Foundation, NET-Framework-45-Features, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-Clustering-CmdInterface, RSAT-Clustering-Mgmt, RSAT-Clustering-PowerShell, WAS-Process-Model, Web-Asp-Net45, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter, Web-Lgcy-Mgmt-Console, Web-Metabase, Web-Mgmt-Console, Web-Mgmt-Service, Web-Net-Ext45, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, Windows-Identity-Foundation, RSAT-ADDS</span></span>
    
  2. Install the following software in order:

    a. .NET Framework 4.7.1

    b. Visual C++ Redistributable Package for Visual Studio 2012

    c. Visual C++ Redistributable Package for Visual Studio 2013

    Notes

    • An overview of the latest supported versions is available at: Visual C++ Redistributable versions.
    • Only the Mailbox role requires the Visual C++ Redistributable Packages for Visual Studio 2013. Installations of the Exchange management tools and Edge Transport servers only require the Visual C++ Redistributable Packages for Visual Studio 2012.

    d. Microsoft Unified Communications Managed API 4.0, Core Runtime 64-bit

Exchange 2016 Edge Transport servers on Windows Server 2012 or Windows Server 2012 R2

  1. Run the following command in Windows PowerShell to install the required Windows components:

    <span data-ttu-id="29501-174">Install-WindowsFeature ADLDS</span><span class="sxs-lookup"><span data-stu-id="29501-174">Install-WindowsFeature ADLDS</span></span>
    
  2. Install the following software in order:

    a. .NET Framework 4.7.1

    b. Visual C++ Redistributable Package for Visual Studio 2012

    Notes

    An overview of the latest supported versions is available at: Visual C++ Redistributable versions.

Windows client prerequisites for the Exchange 2016 management tools

Exchange 2016 management tools on Windows 10

  1. Install Visual C++ Redistributable Package for Visual Studio 2012

    Notes

    An overview of the latest supported versions is available at: Visual C++ Redistributable versions.

  2. Run the following command in an elevated Windows PowerShell window (a Windows PowerShell window you open by selecting Run as administrator):

    <span data-ttu-id="29501-175">Enable-WindowsOptionalFeature -Online -FeatureName IIS-ManagementScriptingTools,IIS-ManagementScriptingTools,IIS-IIS6ManagementCompatibility,IIS-LegacySnapIn,IIS-ManagementConsole,IIS-Metabase,IIS-WebServerManagementTools,IIS-WebServerRole</span><span class="sxs-lookup"><span data-stu-id="29501-175">Enable-WindowsOptionalFeature -Online -FeatureName IIS-ManagementScriptingTools,IIS-ManagementScriptingTools,IIS-IIS6ManagementCompatibility,IIS-LegacySnapIn,IIS-ManagementConsole,IIS-Metabase,IIS-WebServerManagementTools,IIS-WebServerRole</span></span>
    

Exchange 2016 management tools on Windows 8.1

  1. Install .NET Framework 4.7.1.

  2. Install Visual C++ Redistributable Package for Visual Studio 2012

    Notes

    An overview of the latest supported versions is available at: Visual C++ Redistributable versions.

  3. Run the following command in an elevated Windows PowerShell window (a Windows PowerShell window you open by selecting Run as administrator):

    <span data-ttu-id="29501-176">Enable-WindowsOptionalFeature -Online -FeatureName IIS-ManagementScriptingTools,IIS-ManagementScriptingTools,IIS-IIS6ManagementCompatibility,IIS-LegacySnapIn,IIS-ManagementConsole,IIS-Metabase,IIS-WebServerManagementTools,IIS-WebServerRole</span><span class="sxs-lookup"><span data-stu-id="29501-176">Enable-WindowsOptionalFeature -Online -FeatureName IIS-ManagementScriptingTools,IIS-ManagementScriptingTools,IIS-IIS6ManagementCompatibility,IIS-LegacySnapIn,IIS-ManagementConsole,IIS-Metabase,IIS-WebServerManagementTools,IIS-WebServerRole</span></span>