Erreur 12029 : « Nous n’avons pas pu vous connecter à cette réunion » dans Skype Entreprise 2016 ou 2015

Symptômes

Une session Microsoft Skype Entreprise 2016 ou 2015 qui s’exécute sur Windows 7 ne parvient pas à participer à une réunion fédérée avec un partenaire qui exécute Skype Entreprise Server localement.

Lorsque ce problème se produit, vous recevez le message d’erreur suivant :

Nous n’avons pas pu vous connecter à cette réunion en raison d’un problème réseau. Réessayez. Si le problème persiste, contactez votre équipe de support technique.

Si vous sélectionnez Afficher les détails, la fenêtre de message affiche le code d’erreur 12029.

Remarque

Ce problème affecte les versions MSI et C2R de Skype Entreprise 2016 et Skype Entreprise 2015

Cause

Ce problème se produit parce que Windows 7 n’est pas configuré pour prendre en charge le protocole TLS 1.2 et que le partenaire fédéré a désactivé la prise en charge de TLS 1.0 et 1.1 dans son environnement local.

L’erreur « 12029 » est un code d’erreur WinHTTP qui indique qu’une connexion de socket a échoué, car la communication chiffrée n’a pas pu être établie.

Résolution

Pour résoudre ce problème, activez la prise en charge de TLS 1.2 sur Windows 7. Pour ce faire, suivez les instructions de l’article suivant de la Base de connaissances, puis redémarrez l’ordinateur :

Mise à jour pour activer TLS 1.1 et TLS 1.2 comme protocoles sécurisés par défaut dans WinHTTP sous Windows

Remarque

Pour résoudre le problème, vous devez également vous assurer que l’installation Skype Entreprise répond à la configuration minimale requise pour la version, comme indiqué dans l’article de blog Skype Entreprise suivant :

Preparing for TLS 1.0/1.1 Deprecation - O365 Skype for Business (en anglais uniquement)

Informations supplémentaires

Encore besoin d’aide ? Accédez à Microsoft Community.